ezVersicherung 2.7.1 - Herzlich willkommen

Symbol ezVersicherung 2.7.1
ezVersicherung - elektronischer Versicherungsordner
 ezSoftware, Erich Schuster - Museggstrasse 3 - CH-6004 Luzern - www.ezVersicherung.info

Herzlich willkommen

Mit ezVersicherung 2.7.1 verwalten Sie sehr komfortabel und einfach Ihre sämtlichen Versicherungsverträge mit Schäden, Agenturen und Gesellschaften und ist damit geeignet für Unternehmen aber auch Privatleute mit vielen Versicherungen. Viele Word-Dokumentvorlagen für Kurzbriefe, Schadenanzeigen, Kündigungen, Beitragsfreistellung, Rücktritt, Vollmachten und mehr erhöhen Ihren Benutzerkomfort. Für alle Arten von Kfz-, Sach-, Lebens- und Krankenversicherungen sowie Fonds und andere Geldanlagen.

ezVersicherung 2.7.1 bietet Ihnen alle Funktionen einer modernen Software-Anwendung:

  • Hochproduktive, intuitive Benutzeroberfläche
  • Unterstützung für MS Word und MS Excel sowie OpenOffice Writer
  • Integrierte Dokumentenverwaltung mit direkter Scan-Möglichkeit in PDF, JPG, TIF, BMP
  • Umfangreiche Kommunikationsmöglichkeiten (E-Mail, Telefon, Fax, Web, Brief, ...)
  • Telefonie (CTI) mit Anwahl über TAPI und Anrufer-Erkennung über ISDN oder TAPI
  • Vielfältige Druckfunktionen (Serienbriefe, Listen und Berichte)
  • Komplexe Such- und Filterfunktionen, speicherbar
  • Sehr flexibel konfigurier- und anpassbar (Karteien, benutzerdefinierte Felder, ...)
  • und vieles mehr...

Bildschirmfoto

Weiter zum Kapitel Allgemeine Einführung ...


ezVersicherung 2.7.1 - Allgemeine Einführung

Allgemeine Einführung

Diese Versicherungsverwaltung ezVersicherung 2.7.1 ist ein Extrakt aus unserer Branchenlösung für Versicherungsmakler KVV, ein Ergebnis von über 20 Jahren Entwicklung in Zusammenarbeit mit Maklern und Versicherungsagenturen, die über jahrelange Erfahrung im Bereich Versicherungen verfügen.

Da wir großen Wert auf die Zufriedenheit unserer Kunden legen, können Sie bei Anregungen und Verbesserungsvorschlägen sowie bei Fragen über unsere ständig besetzte Hotline direkt mit den Entwicklern von ezVersicherung 2.7.1 sprechen (siehe Kapitel "Kontaktmöglichkeiten").

In diesem Kapitel finden Sie einen Überblick über den Leistungsumfang und die verfügbaren Zusatzmodule sowie allgemeine Informationen zu ezVersicherung.

Beschreibung

Copyright-Vermerk

Systemvoraussetzungen

Erste Schritte

Weiter zum Kapitel Installation ...


ezVersicherung 2.7.1 - Beschreibung

Beschreibung

ezVersicherung 2.7.1 ist eine sehr komfortable und dennoch einfach zu bedienende Vertragsverwaltung (Bestandsverwaltung) für Unternehmen und Privatleute mit vielen Versicherungen. Auch für die noch kleine Agentur, wenn es zunächst nur um die schnelle Verwaltung von Kunden und Versicherungsverträgen geht.
Mit ezVersicherung 2.7.1 verwalten Sie beliebig viele Versicherungsverträge, wobei alle Arten von Kfz-, Sach-, Lebens- und Krankenversicherungen frei definierbar angelegt werden können.

Komfortabel - Bereits in der Grundversion verwaltet die Versicherungsverwaltung ezVersicherung 2.7.1 Verträge und Schäden, Agenturen und Versicherungsgesellschaften. ezVersicherung bietet Ihnen dabei umfangreiche Filter-, Such- und Export-Möglichkeiten, erlaubt frei definierbare Drucklisten, erstellt verschiedene Vertragsspiegel und andere Berichte.

Zudem mit komfortablem Postbuch zur Korrespondenz über Word, Excel, E-Mail (auch Serienbriefe und Serien-E-Mails) mit vielen mitgelieferten Word-Dokumentvorlagen für Kurzbriefe, Kündigungen, Schadenanzeigen und vieles mehr.

Innovativ - ezVersicherung 2.7.1 bietet Ihnen alle Funktionen einer modernen Software-Anwendung:

  • Hochproduktive, intuitive Benutzeroberfläche
  • Unterstützung für MS Office 97 / 2000 / XP sowie OpenOffice Writer
  • Integrierte Dokumentenverwaltung mit direkter Scan-Möglichkeit in PDF, JPG, GIF
  • Umfangreiche Kommunikationsmöglichkeiten (E-Mail, Telefon, Fax, Web, Brief, ...)
  • Telefonie (CTI) mit Anwahl über TAPI und Anrufer-Erkennung über ISDN oder TAPI
  • Vielfältige Druckfunktionen (Serienbriefe, Listen und Berichte)
  • Komplexe Such- und Filterfunktionen, speicherbar
  • Sehr flexibel konfigurier- und anpassbar (Karteien, benutzerdefinierte Felder, ...)
  • PLZ-Datenbank (nach Eingabe der Postleitzahl wird automatisch der Ortsname vervollständigt)
  • und vieles mehr...

Skalierbar - Die kostenlose, frei verfügbare Version (Freeware-Version) von ezVersicherung 2.7.1 erlaubt bereits die Eingabe von bis zu 10 Kunden und 100 Verträgen. Benötigen Sie mehr, dann können Sie die Versicherungsverwaltung ezVersicherung auch kaufen und verwalten dann unbegrenzt viele Kunden und Verträge.

Die Versicherungsverwaltung ezVersicherung 2.7.1 ist aber auch als netzwerkfähige Version erhältlich. Damit können unter einem Netzwerk (z.B. Windows 2000 oder Novell NetWare) unbegrenzt viele Benutzer gleichzeitig mit ezVersicherung arbeiten.

Die Versicherungsverwaltung ezVersicherung 2.7.1 unterstützt Sie somit wirkungsvoll bei der Verwaltung Ihres kompletten Versicherungsbestandes.

> Merkmale <


ezVersicherung 2.7.1 - Merkmale

Merkmale

  • Verwaltung von Versicherungsverträgen und Schäden, Agenturen und Versicherungsgesellschaften
  • Für alle Arten von Kfz-, Sach-, Lebens- und Krankenversicherungen sowie Fonds und andere Geldanlagen, selbst erweiterbar
  • Umfangreiche Korrespondenz-Funktion für Einzel- und Seriendokumente (Word, RTF, Excel, E-Mail, PDF-Formulare und Berichte)
  • Mit automatischer PDF-Erstellung über den CIB pdf brewer (muss installiert sein)
  • Mit der Möglichkeit, PDF-Dokumente über ein StepOver-Unterschrifts-PAD direkt zu unterschreiben
  • Komfortable Vorlagenverwaltung mit vielen mitgelieferten Word-Dokumentvorlagen für Kurzbriefe, Kündigungen, Beitragsfreistellung, Rücktritt, Vollmachten, Schadenanzeigen
  • Dokumente können direkt eingescannt werden, z.B. zum Zuordnen von Original-Police oder für Schadensbilder
  • Eine Audiodatei (quasi als Sprachmemo) kann per Micro/Headset/etc aufgenommen werden, um beispielsweise Diktate für Angestellte aufzusprechen
  • Alle Listen mit der Möglichkeit zur Änderung der Spalten und Definition von Farben, mit Filterbar, Mausrad-Unterstützung und vieles mehr
  • Frei definierbare Eingabemasken zu Kundendaten und Vertragsdaten für jeweils bis zu 42 eigene Felder
  • Intelligente und flexible Such- und Filterfunktionen, auch für Exports und Drucklisten
  • Exportmöglichkeit der Adressdaten z.B. für Serienbriefe in Word oder anderes
  • Eingabe von beliebigen anderen Dokumenten (z.B. Bilder) zu Kunden, Verträgen und Schäden, Agenturen und Gesellschaften
  • Wahlweise vollautomatische und/oder halbautomatische Datensicherung
  • Mit frei wählbaren Währungen für Versicherungssumme und Beitrag
  • Intuitiv bedienbare und moderne 32-bit-Benutzeroberfläche, mit vielen Einstellungsmöglichkeiten zum individuellen Arbeiten
  • Optional mit Netzwerkfähigkeit für unbegrenzt viele Benutzer


ezVersicherung 2.7.1 - Grundlegendes

Grundlegendes

Die Adressverwaltung für Kunden, Agenturen, Gesellschaften und Ansprechpartner sowie die Vertragserfassung mit der Schadensverwaltung sind streng nach dem gleichen Muster aufgebaut und deshalb leicht zu erschließen. So gibt es jeweils eine komfortable Gesamtliste - wie z.B. die Kundenliste - die alle mit denselben Grundfunktionen zum Anlegen, Bearbeiten und Löschen der Daten ausgestattet sind. Außerdem können Listen gedruckt (siehe Lektion "Drucken") und Daten exportiert werden (siehe Lektion "Exportieren").
Eine allgemeine Beschreibung zur Bedienung der Listen finden Sie im Kapitel "Listenbedienung".

Auch alle Detailmasken – wie die Kundenmaske - sind nach demselben Prinzip aufgebaut: Jedem einzelnen Datensatz, egal ob Kunde, Vertrag, Schaden, Agentur oder Gesellschaft können weitere Daten zugeordnet werden, wie z.B. Beziehungen und Dokumente, die dann in den verschiedenen sogenannten Reitern aufgelistet angezeigt werden.

Damit Sie effektiv bei Ihrer Arbeit unterstützt werden, existieren hinter vielen Eingabefeldern Referenztabellen, die Sie selbst befüllen und ändern können (siehe Lektion "Die Referenzdaten" im Kapitel "Einstellungen"). Damit wird die Dateneingabe schneller, fehlerfreier und normierter - dies macht dann auch eine Selektion komfortabler.

In jeder Liste aller Rubriken und in jeder Detailmaske haben Sie Zugriff auf die Korrespondenz-Funktion. Diese ermöglicht es Ihnen Briefe (auch Serienbriefe), E-Mails (auch Serien-E-Mails) und Berichte (z.B. Kunden- und Vertragsspiegel) zu erstellen. Viele Beispielvorlagen sind bereits enthalten.
Mehr zu dieser Korrespondenz-Funktion finden Sie im Kapitel "Dokumente/Briefe/E-Mails" in den Lektionen "Korrespondenz (Word, RTF, Excel, E-Mail, PDF, Bericht)" und "Als E-Mail versenden".


ezVersicherung 2.7.1 - Copyright-Vermerk

Copyright-Vermerk

Das Programm ezVersicherung 2.7.1 inklusive der Dokumentation untersteht dem Urheberrecht. Das Copyright liegt ausschließlich beim Autor,
- ezSoftware (Erich Schuster) - Museggstrasse 3 - CH-6004 Luzern -
Das bedeutet, die Vollversion des Programmes (Lizenz) darf weder an andere Personen weitergegeben, noch auf mehr als einem PC bzw. Netzwerk installiert werden.

Aber...
... Sie dürfen das Installationspaket gerne an andere Interessenten weitergeben, sofern NICHT Ihre persönliche Lizenzdatei (ezVersicherung.lic) mitgegeben wird. Ohne diese persönliche Lizenzdatei ist das Programm eine Testversion, die voll funktionsfähig ist, aber am Anfang einen Hinweis auf die Testversion anzeigt.
Also: geben Sie das Programm ezVersicherung ruhig weiter, aber keinesfalls Ihre persönliche Lizenzdatei 'ezVersicherung.lic'.


ezVersicherung 2.7.1 - Systemvoraussetzungen

Systemvoraussetzungen

Die Systemvoraussetzungen zum Installieren und Benutzen von ezVersicherung sind:
  • PC mit Pentium Prozessor und 2 GB Hauptspeicher (oder mehr). Empfohlen werden wenigstens 4 GB Hauptspeicher.
  • Windows 7 oder 8 oder höher - auf Mac: Virtual PC, Parallels oder Bootcamp mit entsprechend installiertem Windows. Empfohlen wird Windows 10 oder 11.
  • Festplatte mit mindestens 2 GB freiem Speicherplatz.
  • Grafikkarte und Bildschirm mit einer Auflösung von wenigstens 1024 x 768 Bildpunkten (Pixel). Empfohlen wird eine Auflösung von 1280 x 1024 Bildpunkten.
Um alle Möglichkeiten von ezVersicherung zu nutzen wird folgende Hard- und Software empfohlen:
  • Installierter Windows-Drucker, für Korrespondenz und Drucklisten
  • Microsoft Word oder LibreOffice Writer zum Erstellen der täglichen Korrespondenz und Serienbriefe
  • Microsoft Excel zum Erstellen von Excel-basierten Berichten
  • Internetbrowser (Google Chrome, Mozilla Firefox, Microsoft Internet Explorer) zum Anzeigen von HTML-basierten Berichten
  • Druckertreiber CIB pdf brewer zum automatischen Erstellen von PDF-Dokumenten aus Word-Vorlagen
  • StepOver-Unterschrifts-PAD zum Signieren und Unterschreiben von PDF-Dokumenten
  • Dazu die Software eSignatureOffice Standard von der Firma StepOver GmbH zur sicheren handgeschriebenen e-Signatur
  • Adobe Acrobat Reader zum Anzeigen der erstellten PDF-Dateien
  • Druckertreiber FinePrint für eine Druckvorschau
  • TAPI-fähiges Telefon mit installiertem TAPI-Treiber zum Telefonieren aus ezVersicherung
  • ISDN oder TAPI zum Anzeigen hereinkommender Telefonanrufe
  • Scanner/Digitalkamera (TWAIN-fähig) zum Einscannen/Fotografieren von Dokumenten/Bildern


ezVersicherung 2.7.1 - Erste Schritte

Erste Schritte

Wenn Sie mit der Arbeit mit der Versicherungsverwaltung ezVersicherung 2.7.1 beginnen, empfehlen wir Ihnen, die im folgenden beschriebenen Schritte durchzuführen.

So legen Sie die Basis für die Arbeit mit ezVersicherung 2.7.1:

> Installation und erster Start <

Datenübernahme - Falls Sie vor ezVersicherung 2.7.1 mit einem anderen Programm gearbeitet haben, wird die Datenintegration (Übernahme der Daten) in der Regel kostenfrei von ezSoftware (Erich Schuster) durchgeführt, wenn Sie uns die Daten in einem offenen Format (z.B. Excel-Tabelle oder Accessdatenbank) zur Verfügung stellen können. Siehe auch Kapitel "Kontaktmöglichkeiten".


ezVersicherung 2.7.1 - Installation und erster Start

Installation und erster Start

Schritt 1: Installation
Zuerst installieren Sie ezVersicherung. Die Installation ist sehr einfach durchzuführen und erfordert keine besonderen Kenntnisse. Nachdem Sie die Installation beendet haben, finden Sie ezVersicherung in dem Menü "Start" auf Ihrem Desktop unter dem Menüpunkt "Programme" eingetragen.
Zu jeder Möglichkeit der Installation gibt es einen entsprechenden Abschnitt in der Dokumentation (siehe Kapitel "Installation").

Schritt 2: erster Start "Datenbasis anlegen"
Beim ersten Start von ezVersicherung 2.7.1 wird die Datenbasis (eine Access-Datenbank 'ezVersicherung.mdb') angelegt. Dazu erscheint ein Dialog mit der Möglichkeit, die Datenbasis neu anzulegen, damit haben Sie eine vollkommen neue, leere Datenbank. (siehe: "Erster Start - Einstellungen").

Schritt 3: Eingabe Ihrer eigenen Adresse
Nun können Sie bereits die ersten Adressen eingeben. Empfohlen wird, dass Sie sofort Ihre eigene Adresse anlegen.

Anlegen einer Adresse:

  1. Um eine Kundenadresse anzulegen, gehen Sie auf den Hauptmenüpunkt "Kunde" und klicken auf den Menüpunkt "Neu".
  2. Es öffnet sich ein Dialog, durch den Sie die Adresse anlegen können.


ezVersicherung 2.7.1 - Installation

Installation

In diesem Kapitel werden die Installationsmöglichkeiten von ezVersicherung beschrieben. Das ist einmal grundsätzlich der Download vom Internet und die Installation des Programmpakets. Außerdem die Installation in einem Netzwerk (Server und Arbeitsplatz) sowie weitere Informationen zur Installation.

Installation des Programmpakets

Das Installationsverzeichnis

Netzwerkinstallation

Erster Start - Einstellungen

Update

Datenumzug auf einen neuen Rechner

Weiter zum Kapitel Einstellungen ...


ezVersicherung 2.7.1 - Installation des Programmpakets

Installation des Programmpakets

Unter "www.ezVersicherung.info" mit Klick auf "ezVersicherung 2.7.1 installieren / Download" laden Sie sich zunächst das Installationspaket "ezVersicherung271.exe" vom Internet auf Ihren Rechner. Dabei hängt es von Ihrem verwendeten Internetbrowser ab, ob der Download sofort startet, oder ob Sie vorher gefragt werden und wählen können, wohin das Installationspaket gespeichert werden soll.

Nach erfolgreichem Download der Datei starten Sie dann dieses Installationspaket, z.B. über den Explorer, und folgen Sie den Anweisungen der Installation. Dabei sind die Voreinstellungen, z.B. für den Installationsordner, in der Regel der empfohlene Weg.

Haben Sie eine Lizenzdatei 'ezVersicherung.lic', dann speichern Sie diese vor dem ersten Start von ezVersicherung einfach auf den Desktop ab. Dann wird beim Starten von ezVersicherung diese Lizenzdatei automatisch vom Desktop geholt und installiert.

Jetzt können Sie ezVersicherung bereits zum ersten Mal starten und die ezVersicherung-Datenbasis anlegen. (siehe Lektion "Erster Start - Einstellungen")


ezVersicherung 2.7.1 - Das Installationsverzeichnis

Das Installationsverzeichnis

Empfohlen wird, die Installation von ezVersicherung in den vom Setup-Programm vorgeschlagenen Ordner vorzunehmen, z.B. C:\Program Files (x86)\ezVersicherung.
Keinesfalls sollte die Installation direkt auf den Desktop erfolgen!

Die ezVersicherung-Daten sollten allerdings unbedingt an einem anderen Ort liegen, z.B. auf einer anderen Festplatte oder auf einem Netzwerklaufwerk auf dem Server oder zumindest in einem anderen Ordner, z.B. C:\ezVersicherung. Diese Trennung der Daten vom Programm wird also dringend empfohlen. Aber auch die Daten sollten nicht direkt auf dem Desktop liegen.

Wo ist ezVersicherung installiert?
Wenn Sie nicht mehr wissen, wo sich das Installationsverzeichnis von ezVersicherung befindet, gehen Sie mit dem Mauszeiger dorthin, von wo Sie ezVersicherung gewöhnlich aufrufen. Das kann z.B. ein Symbol (Icon) auf Ihrem Desktop sein oder im Windows-"Start"-Menü unter "Programme" - "ezVersicherung" der entsprechende Programmeintrag. Klicken Sie mit der rechten Maustaste darauf und es erscheint ein Auswahlmenü mit mehreren Einträgen. Mit Klick auf Dateipfad öffnen gelangen Sie direkt über den Windows Explorer in den Installationsordner.

Was und wo ist die Datenbank?
Die Datenbank ist eine Access-Datenbank 'ezVersicherung.mdb'. Diese Datenbasis befindet sich im sogenannten Datenbankordner, der beim ersten Start von Ihnen festgelegt werden konnte, aber auch wieder geändert werden kann.
Als Datenbankordner empfohlen und vorgegeben wird C:\ezVersicherung - der Standard-Datenbankordner von Windows ist allerdings "C:\ProgramData\ezVersicherung", das aus verschiedenen Gründen so aber nicht empfohlen werden kann. Beispielsweise ist dieser Ordner in Windows versteckt und damit zunächst unsichtbar. Sie finden ihn also nicht im Explorer, wenn bei den Windows-Ordneroptionen eingestellt ist, dass versteckte Dateien und Ordner nicht angezeigt werden sollen.
Wo sich Ihre aktuelle Datenbank nun befindet wird in der Standard-Kartei angezeigt: In ezVersicherung im Menü "Datei" - "Öffnen..." beim ersten Eintrag "Standard" in der Spalte "Ordner".
Ändern können Sie den Datenbankordner im Menü "Einstellungen" mit "DB-Ordner wählen...".


ezVersicherung 2.7.1 - Netzwerkinstallation

Netzwerkinstallation

Soll ezVersicherung in einem Netzwerk installiert werden ist zunächst einmal die Netzwerk-Lizenz zwingende Voraussetzung. Eine Einzelplatz-Lizenz läuft nicht auf einem Server.

Für eine Netzwerk-Installation empfehlen wir, das Programmpaket und die Lizenzdatei (ezVersicherung.lic) auf dem Server in einen allgemein freigegebenen Ordner zu kopieren. Das kann z.B. ein Ordner 'Setup' sein. Von diesem Ordner kann dann jeder Arbeitsplatz das Programm installieren und sich die Lizenzdatei holen (kopieren).
Auch bei einem späteren Update kopieren Sie dann jeweils das Update-Installationspaket in diesen Setup-Ordner auf den Server. Dann kann wiederum jeder Arbeitsplatz sehr einfach das Update direkt vom Server installieren.

Zur Installation in einem Netzwerk beachten Sie bitte die Reihenfolge:

  1. Installieren von ezVersicherung auf dem Server (nicht zwingend notwendig)
  2. Anlegen (oder Kopieren) der ezVersicherung-Datenbasis auf den Server, z.B. durch Starten von ezVersicherung
  3. Installieren der Lizenz (wenn lizenziert) - am besten in den Datenbankordner
  4. Freigeben des Ordners mit der ezVersicherung-Datenbasis auf dem Server
  5. Auf dem Arbeitsplatzrechner den freigegebenen Ordner als Netzlaufwerk verbinden
  6. Installieren von ezVersicherung auf dem Arbeitsplatz
  7. Auswahl des Netzlaufwerks als ezVersicherung-Datenbankordner
  8. Liegt die Lizenzdatei im Datenbankordner, dann ist die Installation der Lizenz auf jedem Arbeitsplatz NICHT nötig!

> Server-Installation <

> Arbeitsplatz-Installation <

> Terminal-Server-Lösung <


ezVersicherung 2.7.1 - Server-Installation

Server-Installation

Bevor Sie die Arbeitsplatz-Installation durchführen, sollte die ezVersicherung-Datenbasis auf dem Server vorhanden sein, entweder indem Sie ezVersicherung direkt auf dem Server installieren, oder indem die Datenbasis von einer anderen Installation auf den Server kopiert wurde.

Variante 1 - direkte Installation auf dem Server:
Nachdem Sie die Installation des Installationspakets auf dem Server wie beschrieben durchgeführt haben, legen Sie die ezVersicherung-Datenbasis an, indem Sie ezVersicherung einmal starten. Dafür machen Sie einen Doppelklick auf das ezVersicherung-Icon auf Ihrem Desktop oder wählen vom Windows-"Start"-Menü unter "Programme" - "ezVersicherung" den entsprechenden Programmeintrag aus. Als erstes erscheint das Fenster "Willkommen bei den ersten Schritten". Nachdem Sie mit Datenordner bestimmen... den gewünschten Datenbankordner bestimmt haben wird mit Klick auf die Schaltfläche Datenbasis anlegen... die Datenbank in diesem Ordner erstellt. Wenn die daraufhin ablaufenden Datenbank-Operationen beendet sind, können Sie nach Eingabe der Stammdaten diese ersten Schritte nun mit einem Klick auf die Schaltfläche Fertigstellung nun vollenden und damit das Fenster schließen. Nun wird ezVersicherung gestartet und Sie können bereits am Server damit arbeiten, wenn vorhanden die Lizenz installieren - am besten direkt in den Datenbankordner - oder ezVersicherung gleich wieder beenden. (siehe Lektion "Erster Start - Einstellungen")

Variante 2 - Datenbasis auf den Server kopieren:
Dazu muss ezVersicherung auf irgendeinem Rechner installiert werden, entweder ein späterer Arbeitsplatz-Rechner oder ein temporär dazu verwendeter Rechner. Dann legen Sie dort die ezVersicherung-Datenbasis an, indem Sie ezVersicherung einmal starten. Nachdem wie oben beschrieben die Datenbasis im angegebenen Datenbankordner angelegt wurde, können Sie die erstellte Datenbasis auf einen beliebigen Ordner auf den Server kopieren.

Hinweis: Egal mit welcher dieser beiden Varianten die ezVersicherung-Datenbasis auf dem Server im Datenbankordner erstellt wurde, zum Zugriff auf diesen Datenbankordner muss dieser Ordner nun mit Schreibrechten freigegeben werden. Auf den Arbeitsplatzrechnern dann wird dieser freigegebene Ordner jeweils als Netzlaufwerk verbunden und steht somit als Laufwerk zur Verfügung.


ezVersicherung 2.7.1 - Arbeitsplatz-Installation

Arbeitsplatz-Installation

Voraussetzung ist, dass auf dem Server der Datenbankordner mit Schreibrechten freigegeben wurde und auf dem Arbeitsplatzrechner dieser freigegebene Ordner als Netzlaufwerk verbunden ist.

Nachdem Sie die Serverinstallation von ezVersicherung durchgeführt haben, installieren Sie ezVersicherung nach der bereits beschriebenen Installationsanweisung auf einem Arbeitsplatz. Nun starten Sie ezVersicherung, entweder durch einen Doppelklick auf das ezVersicherung-Icon auf Ihrem Desktop oder vom Windows-"Start"-Menü unter "Programme" - "ezVersicherung" mit Klick auf den entsprechenden Programmeintrag. Als erstes erscheint das Fenster "Willkommen bei den ersten Schritten". Nachdem Sie mit Datenordner bestimmen... den auf dem Server existierenden Datenbankordner bestimmt haben ändert sich die Schaltfläche von Datenbasis anlegen... in Datenbank öffnen.... Nach dem Öffnen der Datenbank ist mit einem Klick auf die Schaltfläche Fertigstellung nun die Arbeitsplatz-Installation bereits beendet. Nun wird ezVersicherung gestartet und die angegebene Datenbank auf dem Server geöffnet.

Hinweis: Zu beachten ist, dass bei einer Netzwerk-Installation die Lizenzdatei (ezVersicherung.lic) - sofern eine lizenzierte Version installiert wird - nicht nur auf dem Server, sondern auch auf allen Arbeitsplätzen zur Verfügung stehen muss.
Deshalb wird die Lizenzdatei bei der ersten Installation auch im Datenbankordner abgelegt. Dann hat jeder Arbeitsplatz automatisch Zugriff auf diese Lizenz und benötigt KEINE Lizenz-Installation auf dem Arbeitsplatz mehr.


ezVersicherung 2.7.1 - Terminal-Server-Lösung

Terminal-Server-Lösung

ezVersicherung läuft auch problemlos auf einem Terminal-Server. Voraussetzung dazu ist eine ezVersicherung-Netzwerklizenz.

Eine Terminal-Server-Lösung ermöglicht Ihnen die Ausführung eines Programms auf dem Server über ein beliebiges im Intranet stehendes Terminal. Ein Terminal bezeichnet dabei eine Einheit aus Tastatur und Bildschirm, die mit dem Server lediglich Bildschirminhalte und -änderungen sowie Tastatur und Maus-Informationen austauscht.
Eine weitere interne Verarbeitung im PC erfolgt nicht, es werden wie beschrieben nur Bildschirminformationen empfangen und Tasten- und Maus-Informationen an den Server gesendet. Auf diese Weise können beliebige Programme zentral auf einem Server ausgeführt werden.

Ein ähnliches Konzept wäre über eine Remotedesktop-Server-Lösung realisierbar. Hierzu wählt man sich über eine Remote-Software auf den Server und steuert diesen quasi aus der Ferne, als säße man davor.

Beide Lösungen haben den Vorteil der größten Flexibilität und Unabhängigkeit. Der Nachteil liegt in den für den Aufbau dieser Infrastruktur verbundenen höheren Kosten für Terminal-Server oder Remotedesktop-Server-Lösung.
Hinweis: Diesen Nachteil können Sie leicht kompensieren, indem Sie keine eigene Infrastruktur aufbauen, sondern unser ezSoftware-Hosting nutzen: ezVersicherung und Ihre Daten von überall verfügbar! Fragen Sie uns einfach danach, und Sie erhalten ein individuelles Angebot eines eigenen Servers mit Remotedesktop-Zugängen.


ezVersicherung 2.7.1 - Erster Start - Einstellungen

Erster Start - Einstellungen

Beim ersten Start von ezVersicherung 2.7.1 öffnet sich das Fenster "Willkommen bei den ersten Schritten – notwendig nur beim ersten Programmstart". Das Fenster besteht aus mehreren Schaltflächen, hinter denen für die Einrichtung von ezVersicherung 2.7.1 notwendige Funktionen stehen. Neben jeder Schaltfläche steht eine kurze Erklärung. Es sind immer die Schaltflächen aktiv, die noch nicht bedient wurden. Die Schaltflächen sollten in der Reihenfolge von oben nach unten bedient werden.

Willkommen bei den ersten Schritten

Folgende Schaltflächen gibt es und so funktionieren sie:

Datenordner bestimmen...
Hier können Sie die wichtigsten Ordner bestimmen. Diese sind Installationsordner, lokaler Datenordner, Datenbankordner, Vorlagen-Basisordner und Dokumente-Basisordner. Es sind die zwei Möglichkeiten "Windows-Standard" und "unsere Empfehlung" auswählbar.
Die Einstellungen, die Sie in diesem Fenster vornehmen, können auch im Nachhinein noch geändert werden. Falls Sie also Ihre Eingaben im Programm ändern möchten, klicken Sie im Menü "Einstellungen" auf "Optionen". Dort werden alle Ordner aufgelistet und können verändert werden. (Siehe Lektion "Ordner-Definitionen" im Kapitel "Einstellungen")

Datenbasis anlegen...
Nun wird die Datenbasis (die bereits erwähnten MS-Access-Datenbanken) angelegt oder bestimmt. Beim ersten Start von ezVersicherung 2.7.1 wird in der Regel eine neue Datenbasis angelegt. Im Fenster "Willkommen" stehen folgende Möglichkeiten zur Verfügung:
Datenbasis im angegebenen Datenbankordner neu anlegen:
Diese Möglichkeit ist beim ersten Arbeiten mit ezVersicherung 2.7.1 die sinnvollste. Im Datenbankordner, der oben nochmal angezeigt wird, wird eine vollkommen neue, leere Datenbank angelegt.
Datenbasis von einer anderen Quelle kopieren:
Falls Sie schon eine ezVersicherung 2.7.1-Datenbasis haben, können Sie nun diese von einer Quelle in den angegebenen Datenbankordner kopieren.
Einen anderen Datenbankordner wählen:
Falls Sie die Datenbasis in einem anderen Ordner als den angegebenen Datenbankorder haben, können Sie hier nun diesen Ordner als Datenbankordner definieren. Dann wird die Datenbasis in diesem Ordner geöffnet.

Testdaten importieren
Wenn Sie Testdaten importieren möchten, klicken Sie auf diese Schaltfläche. Nachdem Sie diese Aktion nochmals bestätigt haben, werden dann automatisch Testdaten importiert.
Testdaten können auch noch hinterher importiert werden. Dies geht über "Einstellungen" - "Standardwerte laden".

Stammdaten anlegen...
Stammdaten sind die Daten des Lizenznehmers. Sie werden beispielsweise für das richtige Befüllen von datenbasierten Dokumentvorlagen benötigt. Das heißt in diesem Fall, dass im Briefkopf automatisch die eingegebenen Stammdaten als Absenderadresse genommen werden.
Die Stammdaten können auch noch hinterher eingegeben werden. Dies geht .

Fertigstellung
Mit Klick auf die Fertigstellen-Schaltfläche wird ezVersicherung 2.7.1 nun mit allen vorgenommenen Einstellungen geöffnet. Ab jetzt wird das Fenster "Willkommen bei den ersten Schritten" nie mehr geöffnet werden. Die Einstellungen, die Sie über dieses Fenster vornehmen konnten, können Sie aber auch hinterher im Programm vornehmen. Viel Spaß bei der Arbeit mit ezVersicherung 2.7.1.


ezVersicherung 2.7.1 - Update

Update

Warum ist die Installation von Updates wichtig für Ihre Arbeit?
Updates enthalten immer Verbesserungen des Programms, angefangen von Fehlerkorrekturen über kleine Verbesserungen zur Erhöhung des Benutzerkomforts bis hin zu großen Erweiterungen und neuen Funktionalitäten. Oftmals sind Updates die Antwort auf Vorschläge unserer Kunden und beinhalten die Umsetzung dieser Kunden-Anregungen und Wünsche.

Wann ist ein Update kostenlos?
Haben Sie die Software gemietet, also einen laufenden Software-Mietvertrag, oder zu einer gekauften Version einen Software-Servicevertrag für Pflege und Support, dann ist jedes Update kostenlos, auch jeder Wechsel zu einer neuen aktuellen Softwareversion.
Ansonsten, also bei einer gekauften Version OHNE laufenden Software-Servicevertrag, sind nur Updates innerhalb dieser gekauften Version kostenlos. Dabei ändert sich innerhalb der Version nur der Buchstabe der letzten Stelle, z.B. von ezVersicherung 2.7.1a auf ezVersicherung 2.7.1b.

Durchführen eines Online-Updatechecks und Installation eines Updates
Wenn Sie herausfinden möchten, ob es eine neuere Version des Programms gibt als die, die Sie installiert haben, führen Sie einen Online-Updatecheck durch. Klicken Sie dazu im Menü "Hilfe" auf "Online-Updatecheck". Es öffnet sich der Internetbrowser, und gleichzeitig überprüft das System, ob eine aktuellere Version zur Verfügung steht. Dann wird eine Internetseite angezeigt, aus der Sie eine Update-Installation durchführen können. Achten Sie bitte darauf, ob dieses Update für Sie kostenpflichtig ist oder nicht.
Bei der Installation eines Updates bleiben ihre eingegebenen Daten selbstverständlich immer erhalten. Dennoch ist es empfehlenswert, vor der Installation das aktuelle Installationsverzeichnis komplett zu sichern und alle laufenden Anwendungen zu beenden.

Mit Klick auf einen Downloadlink des Updatepakets laden Sie sich zunächst das Installationspaket vom Internet auf Ihren Rechner. Dabei hängt es von Ihrem verwendeten Internetbrowser ab, ob der Download sofort startet, oder ob Sie vorher gefragt werden und wählen können, wohin das Installationspaket gespeichert werden soll.
Nach erfolgreichem Download der Datei starten Sie dann dieses Installationspaket, z.B. über den Explorer, und folgen Sie den Anweisungen der Installation. Dabei sind die Voreinstellungen, z.B. für den Installationsordner, in der Regel der empfohlene Weg.
Nun können Sie ezVersicherung starten und kontrollieren, ob die Installation erfolgreich war. Dazu klicken Sie im Menü "Hilfe" auf den Eintrag "Info". Im Titel des kleinen Info-Fensters sehen Sie die aktuelle Versionsnummer des Programms.

Hinweis: Zu beachten ist unbedingt, dass bei einer Netzwerk-Installation ein Update nicht nur auf dem Server, sondern möglichst zeitgleich auch auf allen Arbeitsplätzen durchgeführt wird!

Umsetzen bestehender Daten zur neuen Version
Haben Sie eine neue ezVersicherung-Version installiert, die auch eine neue Datenbank benötigt, dann wird beim ersten Start der neuen Version automatisch eine Datenumsetzung der bestehenden Daten in das Format der neuen Version durchgeführt, wenn Sie dies bestätigen.

Beim Erstellen der Datenbanken und Tabellen und Umsetzen der bestehenden Daten in das neue Format wird der Fortschritt in einem Fenster angezeigt, welches nach Fertigstellung einfach geschlossen werden kann.


ezVersicherung 2.7.1 - Datenumzug auf einen neuen Rechner

Datenumzug auf einen neuen Rechner

Zum Umzug Ihrer ezVersicherung-Installation auf einen neuen Rechner installieren Sie zuerst die Testversion vom Internet, dann kann alles andere (Lizenz und Daten) vom alten Rechner auf den neuen umgezogen werden:
  1. Zum Umzug dieser Daten müssen Sie Ihre Lizenzdatei (ezVersicherung.lic) kopieren und auf dem neuen Rechner installieren (Hilfe - Lizenz installieren).
  2. Dann die ezVersicherung-Datenbasis (eine Access-Datenbank 'ezVersicherung.mdb') vom Datenbankordner des alten Rechners in den Datenbankordner des neuen Rechners kopieren. Der Datenbankordner ist ein beliebiger Ordner, den Sie bei beim ersten Starten von ezVersicherung selbst bestimmen konnten (siehe Lektion "Erster Start - Einstellungen").
    Empfohlen und vorgegeben wird C:\ezVersicherung - der Standard-Datenbankordner von Windows ist allerdings "C:\ProgramData\ezVersicherung", das aus verschiedenen Gründen so aber nicht empfohlen werden kann. Beispielsweise ist dieser Ordner in Windows versteckt und damit zunächst unsichtbar. Sie finden ihn also nicht im Explorer, wenn bei den Windows-Ordneroptionen eingestellt ist, dass versteckte Dateien und Ordner nicht angezeigt werden sollen.
  3. Wenn Sie eigene Vorlagen erstellt haben und diese weiter nutzen möchten, dann kopieren Sie auch die Vorlagedateien vom Vorlageordner des alten Rechners in den Vorlageordner des neuen Rechners.
  4. Und wenn Sie auch Dokumente erstellt haben (z.B. Briefe) dann müssen auch die Dokumente von den jeweiligen Dokumenteordner kopiert werden (siehe Lektion "Ordner-Definitionen").

Eigentlich ganz einfach, aber Sie müssen erstens wissen, wo alles ist (wo ist der Datenbankordner, Vorlageordner und Dokumenteordner auf dem alten Rechner: siehe 'Einstellungen' - 'Optionen...' - Reiter 'Ordner'), zweitens wohin das kopiert werden soll (wo ist der Datenbankordner, Vorlageordner und Dokumenteordner auf dem neuen Rechner: wird von Ihnen beliebig festgelegt, siehe 'Einstellungen' - 'Optionen...' - Reiter 'Ordner' auf dem neuen Rechner), und drittens wie Sie Daten kopieren können (über den Explorer z.B.).

Bei Problemen oder Fragen dazu können wir Ihnen gerne per Fernwartung helfen. Das ist dann aber kostenpflichtig und nur per Hotline möglich (siehe Kapitel "Kontaktmöglichkeiten").

Kleiner Tipp: Wenn Sie die Hotline nicht anrufen können oder möchten und Sie trotzdem unsere Hilfe per Fernwartung oder Hotline-Telefon wünschen, dann gibt es noch die Möglichkeit, 60 Hotline-Minuten zu kaufen: siehe unseren Online-Bestellschein bei 'Service': HOT01 - 60 Hotline-Minuten (1 Stunde) für 90,00 Euro. (zzgl. MwSt.)

Lizenz auf neuen Rechner übertragen
ezVersicherung bemerkt beim ersten Starten, dass dies jetzt ein neues System ist (Windows-Update, neuer Benutzer, neuer Rechner) und fragt nun nach der Deaktivierung der alten Lizenz, damit das neue System lizenziert werden kann.
Bitte folgen Sie einfach der Meldung und deaktivieren Sie die Lizenz Ihres bisherigen Systems, dann wird diese frei für das neue System.


ezVersicherung 2.7.1 - Einstellungen

Einstellungen

Listeneinstellungen

Reitereinblendung

Die Referenzdaten

Die Zusatzfelder

Optionen

TAPI-Eigenschaften

Eigenschaften

DB-Ordner wählen

Drucklisten allgemein

Druckerdefinitionen

Standardwerte laden

Vorlagenverwaltung

Weiter zum Kapitel Listenbedienung ...


ezVersicherung 2.7.1 - Listeneinstellungen

Listeneinstellungen

Listen-Einstellungen Sie können alle großen Listen (z.B. die Kundenliste) in ezVersicherung inhaltlich und optisch nach Ihren Wünschen gestalten. Alle Änderungen beziehen sich dabei immer auf die gerade geöffnete Liste. Den Listeneinstellungsdialog erreichen Sie über die kleine Schaltfläche unten rechts in jeder Liste. An einer Liste können folgende Dinge verändert werden:

> Allgemeine Einstellungen <

> Zeilenmarkierungen <

> Spaltendefinitionen <

> Einstellungen exportieren <


ezVersicherung 2.7.1 - Allgemeine Einstellungen

Allgemeine Einstellungen

Die allgemeinen Listeneinstellungen erreichen Sie im Listeneinstellungsdialog mit Auswahl "Allgemeine- und Farbeinstellungen" im Reiter "Allgemein". Hier können Sie unter anderem die optische Erscheinung der Liste bestimmen, also z.B. ob flach oder 3-dimensional, ob mit oder ohne Rahmen, ob die Liste farbig oder liniert sein soll. Zudem können Sie noch folgende Einstellungen vornehmen:

Filterbar
Mit Hilfe der Filterbar kann in den einzelnen Spalten der Tabelle gesucht werden (siehe Lektion "Die Filterbar"). Hier können Sie nun bestimmen, ob die Filterbar der Liste immer sofort angezeigt werden soll oder nur bei Anforderung über die Toolbar.

Zellentooltips
Hier können Sie Zellentooltips ein- und ausschalten und deren Ansicht gestalten. Zellentooltips sind an den Mauszeiger gebunden. Sobald der Mauszeiger auf einem Feld in der Tabelle verweilt, wird durch den Zellentooltip der Inhalt des Feldes angezeigt. Dies ist vor allem dann praktisch, wenn Sie den Feldinhalt nicht vollständig lesen können und dazu die entsprechende Spalte nicht größer ziehen wollten.

Mehrfachauswahl erlauben
Die Mehrfachauswahl erlaubt das gleichzeitige Markieren mehrerer Datensätze der Liste, beispielsweise um mehrere Datensätze auf einmal zu löschen oder für Massenupdates. Wenn Sie diese Funktion ausschalten, verhindern Sie, dass in einer Liste mehrere Datensätze markiert werden können.

Datensatz ziehen erlauben
Diese Möglichkeit ist nur gegeben, wenn überhaupt Drag/Drop-Operationen unterstützt werden. Eine Voraussetzung dafür ist das Vorhandensein einer Exportvorlage mit Thema "DragDrop", beispielsweise die mitgelieferte VCard-Vorlage . Diese Exportvorlage wird dann beim Ziehen (Drag) eines Datensatzes aus der Liste verwendet und erstellt daraus eine Exportdatei, die z.B. in eine andere ezSoftware-Anwendung gezogen und dort durch Fallenlassen (Drop) importiert werden kann.

Scroll-Automatik einschalten
Die Scroll-Automatik bewirkt, dass beim Scrollen der Liste immer die aktuellen Datensätze angezeigt werden. Die Liste "läuft" sozusagen beim Runterziehen des Scrollbalkens bzw. beim Betätigen des Scrollrades der Maus mit.

Toolbar
Die Toolbar setzt sich aus maximal 8 Bildchen zusammen, hinter welchen jeweils eine Funktionalität steckt. Alle 8 Icons sind hier in Form von 8 Kontrollkästchen vertreten. Durch Anhaken des jeweiligen Kästchens können Sie bestimmen, welche Bildchen und damit welche Funktionalität Sie unterhalb der entsprechenden Liste angezeigt haben möchten. Standardmäßig setzt sich die Toolbar aus den Bildchen "alles Markieren", "Filterbar", "Filter entfernen", "Druckliste" und "Spaltenbreiten" zusammen. Eine detaillierte Beschreibung der einzelnen Funktionalitäten mit dem passenden Bildchen finden sie unter "Die Toolbar".


ezVersicherung 2.7.1 - Zeilenmarkierungen

Zeilenmarkierungen

Die Zeilenmarkierungen unterstützen Sie bei der Gliederung Ihrer Daten und sind somit eine nützliche Arbeitshilfe. Für alle Listen liefert ezVersicherung bereits einige Zeilenmarkierungen mit, so werden beispielsweise alle am heutigen Tag geänderten oder neu hinzugefügten Datensätze hervorgehoben. Zeilenmarkierungen definieren Sie im Listeneinstellungsdialog mit Auswahl "Allgemeine- und Farbeinstellungen" im Reiter "Zeilenmarkierungen". Das Aussehen der Zeilenmarkierungen (Farbe und Schriftattribute) können Sie im Reiter "Farben" dieses Dialogs ebenfalls selbst bestimmen.

Erstellen einer Zeilenmarkierung

Zum Definieren einer Zeilenmarkierung ordnen Sie einem Feld über einen Operator einen bestimmten Wert zu und legen die Farbe fest, die bei den Zeilen angezeigt werden soll, bei denen diese Bedingung zutrifft. Als Felder stehen dabei alle Felder der Tabelle zur Verfügung, die der aktuellen Liste zugrunde liegt, nicht nur die in der Liste über die definierten Spalten angezeigten Felder.

Folgende Werte stehen speziell bei Datumsfeldern zur Verfügung:
Wert | Bedeutung | Beispiel (Annahme: heute ist der 15.07.2023)
Heute | Das aktuelle Datum. | Es werden alle Datensätze markiert, die im entsprechenden Datumsfeld genau den heutigen Tag haben.
TagMonat | Der aktuelle Tag und der aktuelle Monat, ohne Rücksicht auf das Jahr. | Es werden alle Datensätze markiert, die im entsprechenden Datumsfeld den 15ten Juli haben, egal in welchem Jahr. Verwendung z.B. für Geburtstage heute.
MonatJahr | Der aktuelle Monat und das aktuelle Jahr, ohne Rücksicht auf den Tag. | Es werden alle Datensätze markiert, die im entsprechenden Datumsfeld den Juli 2023 haben, egal welcher Tag. Verwendung zum Markieren des aktuellen Monats.
Tag | Der aktuelle Tag, ohne Rücksicht auf Monat und Jahr. | Es werden alle Datensätze markiert, die im entsprechenden Datumsfeld den 15ten haben. Wozu das gut sein soll weiss ich nicht, aber der Vollständigkeit halber... :-)
Monat | Der aktuelle Monat, ohne Rücksicht auf Tag und Jahr. | Es werden alle Datensätze markiert, die im entsprechenden Datumsfeld den Juli haben. Verwendung z.B. für Geburtstage in diesem Monat.
Jahr | Das aktuelle Jahr, ohne Rücksicht auf Tag und Monat. | Es werden alle Datensätze markiert, die im entsprechenden Datumsfeld das Jahr 2023 haben. Verwendung zum Markieren des aktuellen Jahres.
(egal) | Alle Datumsfelder mit irgendeinem Datum. | Nur in Verbindung mit dem Operator "!! (enthält)": Es werden alle Datensätze markiert, die im entsprechenden Datumsfeld irgendein Datum eingetragen haben. Entspricht der Einstellung # (nicht gleich) (leer).
Folgende Werte stehen allgemein zur Verfügung:
Wert | Bedeutung
Ja bzw. Nein | Macht nur Sinn bei Ja/Nein Feldern. Wählen Sie beispielsweise den Wert "Ja" zum entsprechenden Ja/Nein Feld, so sind alle Datensätze markiert, die dieses Feld angehakt haben.
(leer) | Funktioniert nur bei Textfeldern und Datumsfeldern. Damit markieren Sie entweder alle Datensätze, die nichts enthalten (Operator "= (gleich)") oder die irgendetwas enthalten (Operator "# (nicht gleich)").
eingegebener Wert | Man muss sich nicht an die vorgegebenen Werte in der Liste halten, sondern kann selbst Werte eingeben. Damit diese allerdings eine gliedernde Zeilenmarkierung hervorrufen, braucht man Kenntnisse in der Programmierung. Da helfen wir gerne weiter. Ein Beispiel für einen nicht vorgegebenen Wert: Es sollen in einer Liste mit Adressen/Personen alle diejenigen mit einer bestimmten PLZ blau markiert sein. Dazu wählen Sie das Feld "PLZ", als Operator "!! (enthält)" und tippen als Wert die PLZ ein, z.B. "71101". Als Farbe wählen Sie dann noch "Blau".

Wenn Sie eine Zeilenmarkierung komplett löschen möchten, so markieren Sie den Feldnamen und betätigen die "Entf"- Taste.

Die Darstellung einer Zeilenmarkierung bestimmen

Bevor Sie die Darstellung der Zeilenmarkierungen ändern sollten Sie wissen, dass die Notation der Farben in HTML-Syntax erfolgt, also Hexadezimal codiert (eine Folge aus Buchstaben und Zahlen). Damit kann jede Farbnuance genau ermittelt werden. Im Dialog für die Darstellung der Zeilenmarkierung werden die Farben auch über diese HTML-Syntax angezeigt.
Wichtig zu wissen ist zudem, das der Dialog auch eine Vorschau bietet, womit die farbliche Gestaltung der Zeilenmarkierung überprüft werden kann. Die Vorschau wird im entsprechenden Kästchen unter der Überschrift "Hintergrund" angezeigt. Hier wird die gewählte Schriftfarbe auf der Hintergrundfarbe dargestellt.

Um die Darstellung der Zeilenmarkierungen zu gestalten wählen Sie im Listeneinstellungsdialog die Auswahl "Allgemeine- und Farbeinstellungen" und klicken dort auf den Reiter "Farben".

  • Die Bezeichnungen der Zeilenmarkierungen sind schon vorgegeben (z.B. "Zeile Highlight", "Zeile Blau" usw.). Unter dieser Bezeichnung finden Sie die entsprechende Markierung in der Drop-Down-Liste im Dialog für die Erstellung einer Zeilenmarkierung (siehe "Das Erstellen einer Zeilenmarkierung"). Auch die Farbe der Filterbar, sowie die verschiedenen Zeilenfarben können Sie hier selbst gestalten.
  • Um die Schriftfarbe zu ändern klicken Sie zweimal mit der linken Maustaste in das Eingabefeld unterhalb der Überschrift "Schriftfarbe". Nun öffnet sich ein Dialog. Dort wählen Sie Ihre Schriftfarbe durch Klick auf eines der Kästchen mit den Grundfarben, oder auf eine der Farben in dem Farbauswahlkasten.
  • Um die Hintergrundfarbe zu ändern klicken Sie zweimal mit der linken Maustaste in das Eingabefeld unterhalb der Überschrift "Hintergrund". Nun öffnet sich ein Dialog. Dort wählen Sie Ihre Hintergrundfarbe durch Klick auf eines der Kästchen mit den Grundfarben, oder auf eine der Farben in dem Farbauswahlkasten.


ezVersicherung 2.7.1 - Spaltendefinitionen

Spaltendefinitionen

Alle Listen in ezVersicherung bieten Ihnen die Möglichkeit selbst zu bestimmen welche Inhalte diese haben sollen, also welche Daten in den Spalten angezeigt werden sollen.
Neben der inhaltlichen Gestaltung der Listen können Sie auch die optische Gestaltung der Spalten selbst bestimmen. Damit haben Sie ein wertvolles Arbeitsmittel, welches Sie bei der Organisation Ihrer Daten unterstützt.
Die Spaltendefinitionen erreichen Sie im Listeneinstellungsdialog mit der Auswahl "Dialog für Spaltendefinitionen". Hier definieren Sie sowohl die inhaltliche wie auch die optische Gestaltung der Liste.

Spalten hinzufügen und löschen

  1. Öffnen Sie den "Dialog für Spaltendefinitionen".
  2. Wählen Sie nun in der leeren Zeile unter "Feldname" das Feld aus, dass Sie als Spalte in der Liste angezeigt haben möchten. Möchten Sie beispielsweise zu allen Adressen die E-Mail angezeigt bekommen, wählen Sie aus der Liste mit den verfügbaren Feldern das Feld "EMAIL".
  3. Wenn Sie nun das Eingabefeld für den Feldnamen wieder verlassen, werden die Felder unter "Titel", "Typ" und "Breite" automatisch ausgefüllt. Wenn Sie es wünschen, ändern Sie diese vorgeschlagenen Einstellungen.
  4. Möchten Sie eine Spalte löschen, so klicken Sie in das entsprechende Feld unter "Feldname", so dass das Feld blau markiert ist. Dann betätigen Sie die "Entf"-Taste.
  5. Um den Dialog für Spaltendefinitionen zu verlassen und um alle Eingaben abzuspeichern, klicken Sie auf die Schaltfläche OK.

Die optische Gestaltung der Spalten

ezVersicherung liefert einige Gestaltungsmöglichkeiten für Spalten mit. Beispielsweise werden in der Personenliste die Zelle mit dem Inhalt Land-PLZ blau eingefärbt, wenn es sich um eine ausländische PLZ handelt. Ein weiteres Beispiel ist, dass Sie durch die Spaltengestaltung alle Personen markieren können, die in diesem Monat Geburtstag haben.

  1. Öffnen Sie den "Dialog für Spaltendefinitionen".
  2. Um eine Spalte zu gestalten, sind die Felder unter "Farbe" und "wenn gleich", für Sie interessant.
  3. Im Feld unter "Farbe" können Sie eine Zelle bzw. den Zelleninhalt einfärben. Dabei bedeutet z.B. "Blau", dass der Zelleninhalt blau eingefärbt wird. "ZelleBlau" bedeutet, dass die Zelle selbst blau eingefärbt wird und "Fett" bedeutet, dass der Zelleninhalt fett dargestellt wird.
  4. Im Feld unter "wenn gleich" wird die Bedingung festgelegt, bei der die Spalte wie angegeben gestaltet wird.
Folgende Bedingungen stehen dabei speziell bei Datumsfeldern zur Verfügung:
Bedingung | Bedeutung | Beispiel (Annahme: heute ist der 15.07.2023)
Heute | Das aktuelle Datum. | Es werden alle Zellen markiert, die im entsprechenden Datumsfeld genau den heutigen Tag haben.
TagMonat | Der aktuelle Tag und der aktuelle Monat, ohne Rücksicht auf das Jahr. | Es werden alle Zellen markiert, die im entsprechenden Datumsfeld den 15ten Juli haben, egal in welchem Jahr. Verwendung z.B. für Geburtstage heute.
MonatJahr | Der aktuelle Monat und das aktuelle Jahr, ohne Rücksicht auf den Tag. | Es werden alle Zellen markiert, die im entsprechenden Datumsfeld den Juli 2023 haben, egal welcher Tag. Verwendung zum Markieren des aktuellen Monats.
Tag | Der aktuelle Tag, ohne Rücksicht auf Monat und Jahr. | Es werden alle Zellen markiert, die im entsprechenden Datumsfeld den 15ten haben. Wozu das gut sein soll weiss ich nicht, aber der Vollständigkeit halber... :-)
Monat | Der aktuelle Monat, ohne Rücksicht auf Tag und Jahr. | Es werden alle Zellen markiert, die im entsprechenden Datumsfeld den Juli haben. Verwendung z.B. für Geburtstage in diesem Monat.
Jahr | Das aktuelle Jahr, ohne Rücksicht auf Tag und Monat. | Es werden alle Zellen markiert, die im entsprechenden Datumsfeld das Jahr 2023 haben. Verwendung zum Markieren des aktuellen Jahres.
Weitere Bedingungen zur Auswahl:
Bedingung | Bedeutung
Ja bzw. Nein | Macht nur Sinn bei Ja/Nein Feldern. Wählen Sie beispielsweise den Wert "Ja" zum entsprechenden Ja/Nein Feld, so sind alle Zellen markiert, die dieses Feld angehakt haben.
(immer) | Damit werden immer alle Zellen, also die komplette Spalte, in der entsprechenden Farbe eingefärbt.
Sie können auch selbst eine Bedingung eingeben. Folgende Operatoren stehen Ihnen dabei zur Verfügung:
Operator | Bedeutung
* | Ein beliebiges Zeichen gefolgt von einem "*" markiert die Zellen, die dieses Zeichen nicht oder mehrmals enthalten. Beispiel: mit "ab*c" wird "ac", "abc" oder auch "abbcxy" markiert.
+ | Ein beliebiges Zeichen gefolgt von einem "+" markiert die Zellen, die dieses Zeichen mindestens einmal enthalten. Beispiel: mit "ab+c" wird "abc" oder auch "abbcxy" markiert, nicht aber "ac".
^ | Ein "^" am Anfang eines Begriffs markiert die Zellen, die mit dem eingegebenen Begriff anfangen. Beispiel: mit "^abc" wird "abc" oder "abcxy" markiert, nicht aber "a", "ab" oder "xabc".
# | Ein "#" vor einem beliebigen Zeichen markiert die Zellen, die nicht mit dem eingegebenen Zeichen anfangen. Beispiel: mit "#a" wird "bc" oder "xabc" markiert, nicht aber "a" oder "abc".
$ | Ein "$" am Ende eines Begriffs markiert die Zellen, die mit dem eingegebenen Begriff enden. Beispiel: mit "abc$" wird "abc" oder "xabc" markiert, nicht aber "abcx".
[] | Eine Liste von Zeichen. Markiert die Zellen, die eines der in der Liste enthaltenen Zeichen enthalten. Beispiel: mit "[ax]" wird "abc", "bcx" oder "abcxyz" markiert, nicht aber "bcyz".


ezVersicherung 2.7.1 - Einstellungen exportieren

Einstellungen exportieren

Listen-Einstellungen Mit einem rechten Mausklick auf die kleine Schaltfläche unten rechts in jeder Liste erscheint ein kleines Auswahlfenster mit diesen beiden Möglichkeiten:

  • "Listeneinstellungen in eine Datei exportieren"
  • "Listeneinstellungen von einer Datei importieren"
Damit können sämtliche Einstellungen einer Liste in eine Datei exportiert werden, um die Einstellungen z.B. auf einem anderen Rechner zu übertragen und dort wieder zu importieren.


ezVersicherung 2.7.1 - Reitereinblendung

Reitereinblendung

Reitereinblendung Die Eingabemasken für Kunden, Verträge, Agenturen und Gesellschaften können bezüglich der Anzeige eines Reiters direkt im ersten Eingabefenster gestaltet werden. Dies bedeutet beispielsweise, dass Sie sich in der Kundeneingabemaske neben den Adress- und Kontaktdaten des ersten Reiters "Kundendaten" auch z.B. die Liste mit den Verträgen des Kunden anzeigen lassen können.

Natürlich ist klar, dass die Anzeige eines Reiters im Eingabefenster ein etwa doppelt so großes Fenster fordert, als nur die Anzeige der Eingabefelder. Deshalb wird die Funktion erst dann aktiv, wenn das Eingabefenster deutlich größer gestellt wird als die Standardgröße. Ist dies geschehen, so wird beim wiederholten Öffnen des Eingabefensters unten eine Schaltfläche mit einem roten Pfeil roter Pfeil angezeigt. Klicken Sie nun auf diese Schaltfläche, so wird ein kleiner Dialog aktiv, mit dem Sie die Anzeige eines gewünschten Reiters im ersten Eingabefenster bewirken können. Bei der Auswahl eines Reiters aus dem Listenfeld des Dialog, wird dieser Reiter sofort in der freien Fläche des Eingabefensters angezeigt.


ezVersicherung 2.7.1 - Die Referenzdaten

Die Referenzdaten

Referenzdaten dienen meistens als Vorgaben zu verschiedenen Eingabefeldern, um die Eingabe zu vereinfachen, z.B. Orte und Banken, Konfessionen, Nationalitäten, Familienstand, Notizen und vieles mehr.
In manchen Fällen verbirgt sich hinter einem bestimmten Referenz-Datensatz zusätzlich zur reinen Information noch eine bestimmte Funktionalität (Beispiel Anreden).

Tip: Sie haben übrigens auch direkt aus den Eingabemasken einen Schnellzugriff auf die Referenztabellen, indem Sie einfach auf den entsprechenden Bezeichner vor dem Eingabefeld doppelklicken. Einen derart aktiven Bezeichner erkennen Sie daran, dass sich der Begriff blau einfärbt und unterstrichen wird, sobald Sie mit dem Mauszeiger drüberfahren.

Schnellzugriff

Beispiel: Ein Doppelklick auf den Bezeichner "Anrede" öffnet sofort die Referenztabelle zur Eingabe Ihrer Anreden.

> Länderliste <

> Ortsverzeichnis <

> Bankenverzeichnis <

> Sonstige Listen <


ezVersicherung 2.7.1 - Länderliste

Länderliste

ezVersicherung 2.7.1 liefert bereits eine komplette Länderliste mit. Diese Länderliste wird an drei Stellen verwendet:
  1. Einstellungen - Optionen - Vorgaben - Landeskennzeichen
    Da in ezVersicherung beliebige Landeskennzeichen unterstützt werden, wird bei Neuanlage einer Adresse das bei den Vorgaben definierte Kennzeichen für das Land verwendet. Dort wird als Vorschlag zur Eingabe eine Auswahlliste mit allen Kennzeichen aus der Länderliste angezeigt. (siehe dazu auch "Standardwerte und Vorgaben")
  2. Eingabe einer ausländischen Adresse
    Geben Sie eine ausländische Adresse ein, dann können Sie einfach das Landeskennzeichen in der Adresse überschreiben. Alternativ erhalten Sie eine Länder-Auswahlliste zur Auswahl des betreffenden Landes mit Doppelklick auf den Bezeichner 'Land PLZ Ort' vor den Eingabefeldern Land-PLZ Ort.
  3. Korrespondenz-Funktion (neue Anschriften-Regeln der Post)
    Dazu gibt es eine neue Variable (Platzhalter oder Textmarke) 'LANDNAME'. Platzieren Sie diese Variable an der gewünschten Stelle im Adressfeld eines Briefes, dann wird dort der Name des Landes des Briefempfängers eingetragen. Die Besonderheit: der Landname wird nur dann eingetragen, wenn das Land NICHT dem eigenen Land entspricht, also nur bei ausländischen Empfängern.

Land
Geben Sie hier das (genormte) Kennzeichen des Landes ein, z.B. 'DE' für Deutschland, 'AT' für Österreich, 'CH' für die Schweiz oder etwas beliebig anderes. Achtung: Das Landeskennzeichen kann hier nicht mehr geändert werden. Bei einem Fehler muss das eingegebene Land gelöscht und ein neues Land eingegeben werden.

Bezeichnung
Hier geben Sie zum Land die entsprechende Bezeichnung ein, also den Namen des Landes, wie z.B. 'Deutschland', 'Österreich' oder 'Schweiz'.

PLZ Länge
Hier können Sie die Länge der PLZ eines Ortes diesen Landes definieren, also z.B. 5 für Deutschland, 4 für Österreich und Schweiz und 8 für Portugal und England. Damit stehen dann bei Adressen die angegebene Anzahl an Zeichen zur Eingabe der Postleitzahl zur Verfügung.

Währung
Geben Sie hier die Landeswährung des eingegebenen Landes ein. Bei den Optionen zur Eingabe Ihrer Standeswährung stehen alle hier eingegebenen Währungen zur Auswahl zur Verfügung.

zur Auswahl ausblenden
Wenn Sie mit einem bestimmten Land eher keine Korrespondenz haben (oder bisher nie hatten), dann benötigen Sie diese Länder zur Auswahl bei einer Adresseingabe nicht. Dennoch brauchen und sollten Sie diese Länder hier nicht löschen. Sie können nicht benötigte Länder hier einfach ausblenden, dann werden sie in den Landes-Auswahllisten einfach nicht angezeigt.


ezVersicherung 2.7.1 - Ortsverzeichnis

Ortsverzeichnis

ezVersicherung 2.7.1 liefert bereits ein komplettes deutsches Ortsverzeichnis mit, welches hier aber vervollständigt werden kann. Bei Eingabe einer Postleitzahl in einer Adresse wird der Ort dann automatisch aus dieser Tabelle gesucht und in die Anschrift eingetragen.

Sie können das Ortsverzeichnis auch vollständig aktualisieren und beispielsweise eigene Orte aus einer anderen Access-Datenbank laden. Damit haben Sie unter anderem die Möglichkeit, aus der im Internet auf unserer Download-Seite zur Verfügung gestellten Referenzdatenbank mit Orts- und Bankenverzeichnis für Österreich und Schweiz diese Orte in ezVersicherung zu Importieren.
Holen Sie sich dazu einfach die zip-Datei http://www.ezSoftware.de/files/Referenzdaten.zip und entpacken Sie die zip-Datei nach dem Download, z.B. mit WinZip. Dann kopieren Sie die Datenbank "Referenzdaten.mdb" in den Import-Ordner von ezVersicherung. Nun können Sie im Ortsverzeichnis mit rechter Mausklick aus dem kleinen PopUp-Menü alle bestehenden Orte löschen (wenn Sie dies möchten) und Orte aus einer beliebigen Access-Datenbank mit Orten (z.B. aus der "Referenzdaten.mdb") importieren.


ezVersicherung 2.7.1 - Bankenverzeichnis

Bankenverzeichnis

ezVersicherung 2.7.1 liefert bereits ein deutsches Bankenverzeichnis mit, welches bei der Eingabe einer BLZ helfen kann, um die korrekte Bank auszuwählen.

Die Bankdaten werden übrigens immer über die Deutsche Bundesbank aktualisiert und bei jedem Programm-Update mitgeliefert. Aus technischen Gründen werden diese aber nicht automatisch erneuert, das können Sie aber jederzeit selbst tun:

So geht das:
Menü "Einstellungen" - "Referenzdaten" - "Bankenverzeichnis", dann rechte Mausklick und 'Importieren' wählen und 'Import aus den mitgelieferten Standarddaten'.

So können Bankdaten auch aus einer anderen Access-Datenbank geladen werden. Damit haben Sie unter anderem die Möglichkeit, aus der im Internet auf unserer Download-Seite zur Verfügung gestellten Referenzdatenbank mit Orts- und Bankenverzeichnis für Österreich und Schweiz diese Banken in ezVersicherung zu Importieren.
Holen Sie sich dazu einfach die zip-Datei http://www.ezSoftware.de/files/Referenzdaten.zip und entpacken Sie die zip-Datei nach dem Download, z.B. mit WinZip. Dann kopieren Sie die Datenbank "Referenzdaten.mdb" in den Import-Ordner von ezVersicherung. Nun können Sie im Bankenverzeichnis mit rechter Mausklick aus dem kleinen PopUp-Menü alle bestehenden Banken löschen (wenn Sie dies möchten) und Banken aus einer beliebigen Access-Datenbank mit Banken (z.B. aus der "Referenzdaten.mdb") importieren.


ezVersicherung 2.7.1 - Anreden

Anreden

Hier können Sie beliebige Anreden definieren, die dann bei Eingabe einer Adresse zur Auswahl über eine Pull-Down-Auswahlliste zur Verfügung stehen.

Hinweis: Sie haben übrigens auch direkt aus den Eingabemasken einen Schnellzugriff auf die Referenztabellen, indem Sie einfach auf den entsprechenden Bezeichner vor dem Eingabefeld doppelklicken. Einen derart aktiven Bezeichner erkennen Sie daran, dass sich der Begriff blau einfärbt und unterstrichen wird, sobald Sie mit dem Mauszeiger drüberfahren.

Schnellzugriff

Beispiel: Ein Doppelklick auf den Bezeichner "Anrede" öffnet sofort die Referenztabelle zur Eingabe Ihrer Anreden.

Besondere Funktionen

Korrespondenz über Word oder E-Mail:
Sicherlich mit der wichtigste Verwendungszweck der Anreden ist als Briefanrede für die Korrespondenz über Word oder E-Mail. Dabei wird die Anrede automatisch mit Namen und Vornamen des Brief-Empfängers gefüllt. Dazu wird an die entsprechende Stelle ein Platzhalter für den Namen $Name$ oder den Vornamen $Vorname$ gesetzt.
Diese Briefanrede steht dann als Variable BANREDE zur Verfügung.


ezVersicherung 2.7.1 - Vertragsarten

Vertragsarten

Hier können Sie beliebige Vertragsarten definieren. Als Beispiel sind bereits einige häufig verwendete Vertragsarten vorhanden, die aber beliebig erweitert, geändert oder gelöscht werden können.

Die Eingabefelder

Vertragsart: Hier können Sie eine beliebige Kurz-Bezeichnung dieser Vertragsart eingeben, z.B. KLV für eine Kapital-Lebensversicherung.

Vertragstyp: Wählen Sie hier aus der Auswahlliste den Typ dieser Vertragsart aus. Dabei gibt es die folgenden Möglichkeiten:
- Sachversicherung
- Kfz-Versicherung
- Lebensversicherung
- Krankenversicherung
- Geldanlage / Fonds
- Sonstiger Vertrag

Bezeichnung: Hier können Sie eine beliebige Bezeichnung zur näheren Beschreibung dieser Vertragsart eingeben.

AP-Zahlweise: Hier legen Sie fest, wie die Abschlussprovision bezahlt wird, einmalig oder ratierlich nach Zahlweise des Vertrags. Bei ratierlicher Zahlweise wird die Abschlussprovision so lange bezahlt, bis die Zahlung der Betreuungsprovision beginnt, in der Regel ein Jahr nach Vertragsbeginn.

BP-Zahlweise: Hier können Sie eine von der Zahlweise des Vertrags abweichende Zahlweise der Betreuungsprovision festlegen. Diese Provisionszahlungen erfolgen in der Regel abhängig von der im Versicherungsvertrag festgelegten Zahlweise. Ist dies für eine bestimmte Vertragsart nicht der Fall (z.B. bei Krankenversicherungen), dann kann hier festgelegt werden, wann die Provisionszahlung jeweils fällig wird. Dabei gibt es die folgenden Möglichkeiten:
- entsprechend der Zahlweise im Vertrag
- monatliche Provisionszahlungen
- vierteljährliche Provisionszahlungen
- halbjährliche Provisionszahlungen
- jährliche Provisionszahlungen

Automatische Vertragsverlängerung: Hier können Sie festlegen, ob ein Vertrag mit dieser Vertragsart automatisch verlängert werden soll ('J') oder nicht ('N'). Diese automatische Vertragsverlängerung ist allerdings nur relevant im Zusammenhang mit der Provisionsberechnung. Das heißt, beim Aufruf der Offenen-Posten-Ermittlung wird ein abgelaufener Vertrag automatisch verlängert und somit provisioniert, wenn diese Auto-Verlängerung aktiviert ist.

Haftungsdauer: Hier können Sie angeben, wie lange die Stornohaftung für einen Vertrag mit dieser Vertragsart andauert (in Monaten). Mit Eingabe von 0 wird die Stornohaftung aus der allgemein gültigen Formel "Provision mal zwei geteilt durch Beitrag" berechnet.

ZW-Vorgabe: Hier legen Sie die Standard-Zahlweise für Verträge mit dieser Vertragsart fest. Diese Zahlweise wird bei Neuverträgen als Standard vorgegeben, kann aber beim Vertrag auch wieder geändert werden.

Vers.-Steuer: Geben Sie hier den aktuell geltenden Steuersatz für eine Versicherung mit dieser Vertragsart ein. Der Steuersatz wird verwendet, um aus dem Beitrag der Versicherung (der Brutto eingegeben werden sollte) den Jahresnettobeitrag zur Berechnung der Provisionen zu ermitteln.

GDV-Sparte: Hier können Sie die Vertragsarten den verschiedenen Sparten zuordnen. Das ist allerdings nur zum Import von Dateien im GDV-Format relevant.
Unter anderem sind folgende Sparten von GDV definiert (Satzart 210):

 010 - Lebensversicherung
 020 - Krankenversicherung
 030 - Unfallversicherung
 040 - Haftpflichtversicherung
 050 - Kfz-Versicherung
 060 - Luftfahrtversicherung
 070 - Rechtsschutzversicherung
 080 - Feuerversicherung
 090 - Einbruchdiebstahl-Versicherung
 100 - Leitungswasser-Versicherung
 110 - Glasversicherung
 120 - Sturmversicherung
 130 - Verbundene Hausratversicherung
 140 - Verbundene Wohngebäudeversicherung
 150 - Hagelversicherung
 160 - Tierversicherung
 170 - Technische Versicherung
 180 - Einheitsversicherung
 190 - Transportversicherung
 200 - Kredit- und Kautionsversicherung
 210 - Feuer-Industrie/Gewerbl. Sach/Extended Coverage
 230 - Betriebsunterbrechungsversicherung
 231 - Feuer-Betriebsunterbrechungsversicherung
 240 - Beistandsleistungsversicherung
 241 - Schutzbriefversicherung
 510 - Verkehrsservice
 550 - Investmentfonds
 580 - Bausparen
 600 - Mopedversicherung
 630 - Rahmen- und Sammelverträge
 650 - Handel und Handwerk
Weiter unterschieden werden können die Versicherungen über den Tarif.

GDV-Tarif: Hier können Vertragsarten zur weiteren Zuordnung zu GDV-Definitionen näher definiert werden. Auch dies ist nur zum Import von GDV-Dateien relevant.
Zur weiteren Definition dienen zur Zeit (Satzart 220):

1. bei der Lebensversicherung die Wagnisart

 - '1' = Kapital-Lebensversicherung
 - '2' = Rentenversicherung
 - '3' = Risiko-Lebensversicherung
 - '4' = BUZ
 - '5' = Risiko-Zusatzversicherung
 - '6' = Unfall-Zusatzversicherung

2. bei der Unfallversicherung der Tarif

 - '1' = Einzel-Unfallversicherung
 - '2' = Gruppen-Unfallversicherung
 - '3' = Gruppen-Unfallversicherung ohne Namensnennung
 - '4' = Familien-Unfallversicherung
 - '5' = Kinder-Unfallversicherung
 - '6' = Standard Familien-Unfallversicherung
 - '7' = Standard Einzel-Unfallversicherung

3. bei der Haftpflichtversicherung die Wagnisart

 - Beispiel: '9001' = Privathaftpflicht-Versicherung

4. bei der Kfz-Versicherung die Sparte

 - '051' = Kfz-Versicherung nur Haftpflicht
 - '052' = Kfz-Versicherung mit Vollkasko
 - '053' = Kfz-Versicherung mit Teilkasko
 - '054' = Kfz-Insassen-Unfallversicherung
 - '059' = KFZ-Gepäckversicherung

Besondere Funktionen

Zusatzfelder: Mit den Zusatzfeldern haben Sie die Möglichkeit, für jede Vertragsart eine eigene Zusatzmaske mit bis zu 42 Feldern zu definieren, um dort dann vertragsspezifische Daten abzuspeichern. Damit kann z.B. für Unfallversicherungen eine Maske mit Invaliditätssumme, Krankenhaustagegeld und dergleichen erstellt werden, während Sie für Kfz-Versicherungen natürlich das Kfz-Kennzeichen und ähnliches speichern möchten.

Mapping der GDV-Felder direkt über die Zusatzfelder-Definition. Das heißt, beim GDV-Import werden die Felder (GDV-Daten) in das entsprechende Zusatzfeld importiert, sofern der Feldname dem GDV-Feldnamen entspricht.
Hinweis: Mit Doppelklick in ein leeres Zusatzfeld (oder mit F2) werden alle bei dieser Sparte möglichen GDV-Feldnamen angezeigt.

Geben Sie GDV-Feldnamen oder auch beliebige andere Feldnamen ein. Das Eingabeformat kann leergelassen werden, dann können beliebige Eingaben in diesem Zusatzfeld getätigt werden. Oder Sie wählen ein bestimmtes Format für die Eingaben, beispielsweise um nur Zahlen zuzulassen. Dabei haben Sie folgende Möglichkeiten:
Text | erlaubt alle Eingaben
Zahl | erlaubt nur Ganzzahlen
Betrag | erlaubt Währungseingaben (Zahlen mit 2 Nachkommastellen und Tausender-Trennpunkten)
Datum | ermöglicht die Eingabe eines Datums
Ja/Nein | ermöglicht eine Auswahl Ja oder Nein über ein Kontrollkästchen (Häkchen)
Liste | ermöglicht die Auswahl vordefinierter Werte aus einer Auswahlliste
Mit der Eingabe eines Semikolons (;) kann nach der Definition noch eine genauere Beschreibung zum Eingabeformat angegeben werden. Folgende Angaben sind dabei möglich:
Text | Angabe der Länge | z.B. Text;10 = 10-stelliges Eingabefeld
Zahl | Angabe der Länge | z.B. Zahl;3 = 3-stellige Zahl
Betrag | Angabe der Länge | z.B. Betrag;12 = insgesamt 12 Stellen (1.000.000,00)
Ja/Nein | Angabe eines erklärenden Textes | z.B. Ja/Nein;bitte hier klicken
Liste | Angabe des Listennamens | z.B. Liste;Hobby

Um eine Liste mit den vordefinierten Werten zu füllen öffnen Sie mit der Taste F5 in diesem Eingabeformat-Feld die zu diesem Feld gehörende Referenztabelle. Hier haben Sie dann die Möglichkeit, neue Werte einzugeben oder bereits eingegebene Werte aus der Referenzliste zu ändern oder zu löschen.
Durch die Angabe eines Listennamens haben Sie die Möglichkeit, beliebig viele unterschiedliche Referenzlisten zu definieren und zu pflegen. Damit können Sie unterschiedlichen Zusatzfeldern verschiedene Listen, oder auch mehreren Zusatzfeldern über den gleichen Namen jeweils dieselbe Auswahlliste zuordnen.


ezVersicherung 2.7.1 - Merker für Verträge

Merker für Verträge

Mit den Vertragsmarkierungen (Merker) haben Sie ein Instrument, um bestimmte Verträge zu kennzeichnen, z.B. als Fremdvertrag. Dadurch können Sie später sehr leicht diese Verträge oder bestimmte Gruppen von Verträgen aus dem gesamten Vertragsbestand heraussuchen. Suchen können Sie die Verträge dabei sowohl direkt in der Vertragsliste mit dem frei definierbaren Filter, wie auch beim Ausdruck einer Vertragsliste oder beim Export von Kunden- und Vertragsdaten für Serienbriefe.

Dabei können Sie vollkommen frei beliebige Merker definieren und dadurch Ihre Verträge in verschiedenste Kategorien einteilen.
Die gewünschten Merker müssen mit einer entsprechenden Beschreibung bei den Referenzdaten im Menü "Einstellungen" eingetragen sein. Dann können diese Merker direkt im Vertrags-Eingabeschirm aus den Listenfeldern für die "Merker" ausgewählt und dem Vertrag zugeordnet werden (bis zu drei Stück pro Vertrag).
Beispiele zu den Vertragsmerkern sind bereits in der Referenztabelle vorhanden, die aber auch wieder gelöscht und beliebig erweitert werden können.

Die Eingabefelder

Merker: Geben Sie hier ein beliebiges Zeichen für diesen Merker ein. Das Zeichen muss natürlich für jeden Merker eindeutig sein.

Auswahl: Hier geben Sie eine kurze Bezeichnung für diesen Merker ein. Die Bezeichnungen aller hier eingegebenen Merker erscheinen beim Vertrag zur Auswahl in der Pull-Down-Liste.

Provision? Hier legen Sie fest, ob bei einem Vertrag mit einer solchen Markierung trotzdem eine Provision ermittelt werden soll. Der Normalfall ist, dass bei einem markierten Vertrag keine Provision ermittelt wird.


ezVersicherung 2.7.1 - Sonstige Listen

Sonstige Listen

Die Anreden werden auch noch als Vorgabe zum Füllen der Briefanrede verwendet.
Aber abgesehen von dieser Ausnahme haben die Referenzdaten keine zusätzliche Funktionalität, sondern dienen nur als Vorgaben zu den entsprechenden Eingabefeldern, um die Eingabe zu vereinfachen und auch zu vereinheitlichen.

Bei den meisten der Referenzdaten sind zusätzlich zu den vorgegebenen Werten auch direkt im entsprechenden Eingabefeld beliebige andere Eingaben möglich. Nur bei einigen wenigen Referenzdaten sind ausschließlich die in der Liste vorgegebenen Werte gültig. Andere Werte können dann überhaupt nicht direkt in das Eingabefeld eingegeben werden.

Die folgenden Tabellen zeigen in einer Übersicht die Referenzdaten, und ob eine direkte Eingabe im Eingabefeld möglich ist oder nicht.

 | Bezeichnung | Eingabe möglich | Referenzautomatik
Adresse | Anrede | Nein | -
 | Titel | Ja | Ja
 | Konfession | Nein | -
 | Nationalität | Ja | Ja
 | Familienstand | Nein | -
 | Sprache | Nein | -
 | Beruf | Ja | Ja
 | Berufsstatus | Ja | Ja
 | Telefonart | Ja | Ja
 | E-Mail-Art | Ja | Ja
 | Linkart | Ja | Ja
 | Kurz-Notiz | Ja | Ja
 | Sperrgrund | Ja | Ja
 | Adresskategorie | Ja | Ja
 | Adressart | Nein | -
 | Ausweisart | Ja | Ja
Dokument | Kategorie | Ja | Ja

Möchten Sie bestimmte Referenzdaten vereinheitlichen, dann können Sie über eine Automatik einstellen, dass im Eingabefeld eingegebene Texte nach einer Bestätigung oder auch sofort in der Liste gespeichert werden und damit zur Auswahl zur Verfügung stehen.
Zudem kann über diese Referenzautomatik eingestellt werden, dass das entsprechende Eingabefeld für manuelle Eingaben gesperrt bleibt. Dann sind auch hier nur die in der Liste vorgegebenen Werte gültig.

Referenzautomatik


ezVersicherung 2.7.1 - Die Zusatzfelder

Die Zusatzfelder

Falls Sie weitere Eingabefelder für die Kundendaten wünschen, bietet Ihnen ezVersicherung 2.7.1 eine komfortable Möglichkeit, bis zu 42 weitere Eingabefelder anzulegen, die dann für jeden Kunden zur Verfügung stehen.

Die Eingabefelder

Geben Sie beliebige Feldnamen ein. Das Eingabeformat kann leergelassen werden, dann können beliebige Eingaben in diesem Zusatzfeld getätigt werden. Oder Sie wählen ein bestimmtes Format für die Eingaben, beispielsweise um nur Zahlen zuzulassen. Dabei haben Sie folgende Möglichkeiten:
Text | erlaubt alle Eingaben
Zahl | erlaubt nur Ganzzahlen
Betrag | erlaubt Währungseingaben (Zahlen mit 2 Nachkommastellen und Tausender-Trennpunkten)
Datum | ermöglicht die Eingabe eines Datums
Ja/Nein | ermöglicht eine Auswahl Ja oder Nein über ein Kontrollkästchen (Häkchen)
Liste | ermöglicht die Auswahl vordefinierter Werte aus einer Auswahlliste
Lernliste | ermöglicht die Auswahl vordefinierter Werte aus einer selbstlernenden Auswahllisten
Pflichtfeld | ermöglicht die Definition von Feldern, die zwingend eingegeben werden müssen
Mit der Eingabe eines Semikolons (;) kann nach der Definition des Feldformats noch eine genauere Beschreibung zum Eingabeformat angegeben werden. Folgende Angaben sind dabei möglich:
Angabe der Länge | Text | z.B. Text;10 = 10-stelliges Eingabefeld
 | Zahl | z.B. Zahl;3 = 3-stellige Zahl
 | Betrag | z.B. Betrag;12 = insgesamt 12 Stellen (1.000.000,00)
Angabe eines erklärenden Textes | nur bei Ja/Nein | z.B. Ja/Nein;bitte hier klicken
Angabe des Listennamens | Liste | z.B. Liste;Hobby
 | Lernliste | z.B. Lernliste;Hobby
Angabe als Pflichtfeld | alle Formate | z.B. Betrag;Pflichtfeld oder Datum;Pflichtfeld

Um eine Liste oder Lernliste mit vordefinierten Werten zu füllen öffnen Sie mit der Taste F5 in diesem Eingabeformat-Feld die zu diesem Feld gehörende Referenztabelle. Hier haben Sie dann die Möglichkeit, neue Werte einzugeben oder bereits eingegebene Werte aus der Referenzliste zu ändern oder zu löschen.
Durch die Angabe eines Listennamens haben Sie die Möglichkeit, beliebig viele unterschiedliche Referenzlisten zu definieren und zu pflegen. Damit können Sie unterschiedlichen Zusatzfeldern verschiedene Listen, oder auch mehreren Zusatzfeldern über den gleichen Namen jeweils dieselbe Auswahlliste zuordnen.


ezVersicherung 2.7.1 - Optionen

Optionen

In ezVersicherung haben Sie die Möglichkeit, verschiedenste Programmeinstellungen (Optionen) vorzunehmen, welche hier näher erläutert werden.

> Einstellungen zur Darstellung <

> Farb-Einstellungen <

> Standardwerte und Vorgaben <

> Einstellung zur Korrespondenzfunktion <

> Telefonie, E-Mail und Internet <

> Ordner-Definitionen <

> Einstellung zum Datenbank-Zugriff <


ezVersicherung 2.7.1 - Einstellungen zur Darstellung

Einstellungen zur Darstellung

Allgemeine Optionen zur Darstellung
Startfenster
Hier können Sie einstellen, welches Fenster beim Starten von ezVersicherung gleich geöffnet werden soll. Bei Auswahl von "Hauptfenster" startet ezVersicherung nur mit dem Hauptfenster OHNE Anzeige irgend einer Liste.

Formulargröße
Hier können Sie die Größe der Fenster (Dialoge und Listen) festlegen. Das ist besonders hilfreich, wenn Sie einen Bildschirm mit sehr hoher Auflösung verwenden, und Ihnen die Schrift in ezVersicherung deshalb sehr klein vorkommt. Erhöhen Sie dann einfach die Formulargröße, bis es Ihnen angenehm ist.

Schriftart und Schriftgröße
Hier kann bei Bedarf eine andere Schriftart und Schriftgröße eingestellt werden. Beispielsweise dann, wenn die verwendete Schriftgröße zu der eingestellten Formulargröße nicht passt. Als Standard voreingestellt ist die Schriftart 'MS Sans Serif' und Schriftgröße '8,25'.

Symbolleiste oben anzeigen (Toolbar)
Damit können Sie festlegen, ob die Symbolleiste oben direkt unterhalb des Menüs angezeigt oder ausgeblendet werden soll.

Fensterpositionierung
Der Windows-Standard sieht vor, dass neue Fenster immer etwas verschoben überlappend geöffnet werden. Das hat den Vorteil, dass die Fenster sich gegenseitig möglichst wenig verdecken. Nachteil: Man weiß nie, wo sich ein Fenster öffnen wird. Deshalb gibt es in ezVersicherung weitere alternative Einstellungsmöglichkeiten:

  • nach Windows-Standard, also wie beschrieben überlappend
  • alle Fenster immer zentriert positionieren. Nachteil: Fenster können sich gegenseitig verdecken. Trotzdem die empfohlene Einstellung.
  • die Position jedes Fensters merken. Jedes Fenster wird so geöffnet, wie es zuvor geschlossen wurde.

Fensterdarstellung

  • Listen immer maximiert anzeigen
    Damit Listen möglichst viele Datensätze anzeigen können, gibt es hier die Möglichkeit (das wird auch empfohlen), Listen immer maximiert anzuzeigen. Wenn dies nicht markiert wird, dann merkt sich ezVersicherung die Position und Größe jeder Liste und öffnet jede Liste so, wie sie zuvor geschlossen wurde.
  • Reiter in modernem flachen Stil
    Viele Dialoge in ezVersicherung bestehen aus sogenannten Reitern, hinter denen sich weitere Eingabemöglichkeiten oder Listen verstecken (so auch dieser Optionen-Dialog). Hier können Sie das Erscheinungsbild dieser Reiter einstellen (klassisch dreidimensional oder flach).
  • Reitermarkierung
    Bei Reitern, hinter denen sich wiederum Dateneingaben in Listenform verbergen (z.B. Dokumente), kann durch eine Markierung kenntlich gemacht werden, ob Daten vorhanden sind oder nicht. Für diese Markierung sind hier Einstellungsmöglichkeiten mit verschiedenen Farben vorhanden.

Logdatei
Logdatei zu jedem Programmstart
Bei jedem Programmstart wird eine Logdatei geschrieben, die dann normalerweise beim nächsten Start wieder überschrieben wird. Es wird also immer nur der jeweils aktuelle Programmverlauf protokolliert. Aktivieren Sie diese Einstellung, dann wird für jeden Programmstart eine eigene Logdatei geschrieben, die dann gespeichert wird. Sie haben dann also für jeden Programmverlauf eine Logdatei (Protokoll), die auch später noch angeschaut werden kann.

Konfigurationsdatei zur Speicherung der Einstellungen
Die Einstellungen werden nicht mehr in der Registry, sondern in einer wählbaren Konfigurationsdatei gespeichert.
Vorteile:

  1. diese Datei kann kopiert werden, also können Einstellungen bei Rechnerwechsel mitgenommen werden.
  2. die Konfigurationsdatei lässt sich je Kartei wählen, also gehen dann auch unterschiedliche Einstellungen je Kartei.
  3. die Konfigurationsdatei kann auch auf dem Server liegen, so dass alle Arbeitsplätze dieselben Einstellungen verwenden können.
Hier wird nun festgelegt, welche Konfigurationsdatei hier verwendet werden soll.


ezVersicherung 2.7.1 - Farb-Einstellungen

Farb-Einstellungen

Hier können Sie einige Farben - Hintergrund-Farbverläufe - für diverse Fenster und Dialoge festlegen. Dabei können Sie für das Startmenü, für Listen, Reiterdialoge und andere Dialoge jeweils unterschiedliche Farbverläufe definieren.

Farbiges Startmenü
Ist diese Einstellung aktiviert, dann können Sie einen Farbverlauf für das Startmenü definieren. Deaktiviert wird das Startmenü in grau angezeigt.

Farbverläufe andere Fenster
Ist diese Einstellung aktiviert, dann können Sie jeweils einen Farbverlauf für Listen, Reiterdialoge und andere Dialoge definieren. Deaktiviert werden alle Fenster in derselben Farbe angezeigt.

Hintergrundfarbe
Die hier eingestellte Farbe wird als Hintergrundfarbe der ganzen Anwendung verwendet, wenn bei der geöffneten Kartei keine eigene Hintergrundfarbe definiert ist.

Farbvorschläge

  • blau: alle Fenster in einem hellen Blau mit dezentem Farbverlauf.
  • grün: alle Fenster in einem hellen Grün mit dezentem Farbverlauf.
  • rot: alle Fenster in einem hellen Rot mit dezentem Farbverlauf.
  • orange: alle Fenster in einem hellen Orange mit dezentem Farbverlauf.
  • pink: alle Fenster in einem hellen Pink mit dezentem Farbverlauf.
  • violett: alle Fenster in einem hellen Violett mit dezentem Farbverlauf.
  • win.blau: alle Fenster in einem Blauton, entspricht dem Windows-Farbschema "Blau".
  • win.oliv: alle Fenster in einem Olivton, entspricht dem Windows-Farbschema "Olivgrün".
  • win.silber: alle Fenster in Silber (hellgrau), entspricht dem Windows-Farbschema "Silber".
  • schwarz: alle Fenster in einem Schwarzton mit Farbverlauf von Grau nach Schwarz.
  • ezSoftw.: alle Fenster mit einem Farbverlauf in ezSoftware-Firmenfarbe.
  • bunt: alle Fenster mit individuellem Farbverlauf, sehr bunt.
  • beige/dezent/hell: alle Fenster in Beige (Windows98-Standard).
  • grau/dezent/hell: alle Fenster in Grau (WindowsXP-Standard).

Für individuelle Farbeinstellungen gilt, dass mit einem Doppelklick im entsprechenden Eingabefeld oben oder unten der Standard-Dialog von Windows zur Farbauswahl erscheint, damit Sie die Farbe einfacher wählen können. Die Notation der Farbe erfolgt in HTML-Syntax, also Hexadezimal codiert. Der Farbverlauf der gewählten Farben wird im entsprechenden Kasten dargestellt, womit Sie eine Vorausschau auf das Ergebnis haben.


ezVersicherung 2.7.1 - Standardwerte und Vorgaben

Standardwerte und Vorgaben

Ländereinstellungen
Landeskennzeichen
Geben Sie hier das Kennzeichen Ihres Landes ein, z.B. 'DE' für Deutschland, 'AT' für Österreich, 'CH' für die Schweiz oder etwas beliebig anderes. Dieser Wert wird als Vorgabe beim Anlegen einer neuen Adresse verwendet. Zur Auswahl angezeigt werden alle in der Länderliste aktivierten, also nicht zur Auswahl ausgeblendeten Länder.

Konfession, Nationalität und Sprache
Ähnlich wie beim Landeskennzeichen können Sie hier festlegen, ob und welche Standardwerte für Konfession, Nationalität und Sprache beim Anlegen einer neuen Adresse angewendet werden sollen.

Standardwährung
Geben Sie hier die Standardwährung ein, mit der in ezVersicherung gearbeitet werden soll. Das hat vor allem Auswirkungen auf die Währung, die bei den Summenberechnungen zuerst angezeigt wird. Zur Auswahl angezeigt werden alle Währungen der in der Länderliste aktivierten, also nicht zur Auswahl ausgeblendeten Länder.

USt.Satz in % (VAT)
Hier kann der aktuell gültige Mehrwertsteuersatz eingetragen, die möglicherweise an verschiedenen Stellen in ezVersicherung als Vorgabe verwendet wird.

Verschiedenes
Namen automatisch formatieren
Wenn diese Einstellung aktiviert ist, dann wird bei Eingabe des Namens, Vornamens, Strasse und Ort der erste Buchstabe automatisch in Großbuchstaben umgesetzt. Somit können Sie immer in Kleinbuchstaben eingeben, was die Eingabe beschleunigen kann.

BLZ automatisch formatieren
Wenn diese Einstellung aktiviert ist, dann wird bei Eingabe einer Bankleitzahl diese automatisch in das deutsche Format (123 123 12) umgesetzt. Diese Einstellung sollte natürlich für Österreich oder Schweiz deaktiviert werden.

IBAN automatisch formatieren
Ähnlich wie bei der BLZ kann mit dieser Einstellung eingestellt werden, dass bei Eingabe einer IBAN diese automatisch in das Format (DE 1234 1234 1234 1234 12) umgesetzt wird.

Komfortauswahl bei mehreren Konten
Ist diese Einstellung NICHT aktiviert, dann werden weitere Konten einer Adresse nur über die 'weitere Konten'-Schaltfläche in der Adresse angezeigt. Ansonsten - bei aktivierter Einstellung - können die verschiedenen Konten zu einer Adresse direkt in der Adresse komfortabel über eine Auswahlliste gewählt werden.

Vorgaben für neue Dokumente
Hier können Sie festlegen, welcher Dokumentnamen und Betreff für neue Dokumente der verschiedenen Kategorien vorgegeben werden soll. Dabei stehen als Variablen zur Verfügung: [Suchbegriff], [Name], [Vorname], [Bearbeiter], [Zeitstempel] und [Datum]

  • [Zeitstempel]: das aktuelle Datum und Uhrzeit im Format "JJJJMMTT ssmm", also "JahrMonatTag StundeMinute"
  • [Datum]: das aktuelle Datum im Format "JJJJ-MM-TT", also "Jahr-Monat-Tag"

Zum Scannen den einfachen Scanner-Dialog verwenden
Falls bei Ihrem Scanner dieser einfachere Scanner-Dialog besser funktioniert, dann können Sie diesen hier aktivieren. Ansonsten wird der neue erweiterte Scanner-Dialog verwendet.


ezVersicherung 2.7.1 - Einstellung zur Korrespondenzfunktion

Einstellung zur Korrespondenzfunktion

Allgemeine Einstellungen zur Korrespondenzfunktion
Vorlagen über die Windows-Dateiliste wählen
Möchten Sie die Vorlagedateien zum Erstellen eines Briefs, E-Mails oder Berichts direkt über die Windows-Dateiliste wählen, dann aktivieren Sie diese Eigenschaft (nicht empfohlen). Ansonsten erscheint zur Auswahl einer Vorlagedatei eine Liste mit den definierten Vorlagen.

Vorlagen-Automatik abschalten
Wenn Sie einen Brief oder Bericht über die Korrespondenz-Funktion erstellen, dann benötigen Sie in der Regel immer eine Vorlagedatei. Deshalb öffnet sich beim Klick auf die Korrespondenz-Funktion auch sofort die Auswahlliste mit den Vorlagen bzw. die Dateiliste. Möchten Sie dies nicht, dann können Sie diese Automatik hier abschalten.

Wartezeit in Millisekunden nach Öffnen der Vorlage
Diese Wartezeiten beeinflussen das Verhalten der entsprechenden Anwendung, z.B. Word. In diesem Fall, wie lange nach Öffnen der gewählten Vorlage gewartet wird, bis die Anwendung in der Bearbeitung weiter macht, also das Dokument erstellt.
Die Standardeinstellung ist 100 Millisekunden. Bei Problemen nach Öffnen einer Vorlage kann versucht werden, diese Zeit hier etwas zu verlängern.

Bei Direktdruck vorher die Auswahl eines Druckers erlauben
Damit kann vor dem Drucken ein installierter Drucker gewählt werden. Ansonsten wird ohne Auswahlmöglichkeit eines Druckers sofort auf den in Windows festgelegten Standarddrucker ausgedruckt.
Die Standardeinstellung ist, dass ein Drucker ausgewählt werden kann. Das sollte abgeschaltet werden, falls es damit zu Problemen kommt.

Wartezeit in Millisekunden nach dem Druckbefehl
Diese Wartezeiten beeinflussen das Verhalten der entsprechenden Anwendung, z.B. Word. In diesem Fall, wie lange nach Drucken des fertigen Dokuments gewartet wird, bis die Anwendung in der Bearbeitung weiter macht, also die Anwendung beendet.
Die Standardeinstellung ist 3000 Millisekunden, also 3 Sekunden. Bei Problemen beim Drucken des Dokuments kann versucht werden, diese Zeit hier etwas zu verlängern.

Korrespondenz-Einstellungen zu Word
Als Standard .rtf verwenden
Diese Eigenschaft bezieht sich auf die Korrespondenz-Funktion. Normalerweise wird beim Schreiben von Briefen ein installiertes OpenOffice oder Word vorausgesetzt und verwendet. Haben Sie beides nicht, dann empfiehlt sich die Verwendung von RTF-Dokumenten, welche auch mit vielen anderen Textverarbeitungen bearbeitet werden kann.

MS Word bereits während der Dokumenterstellung sichtbar machen
Damit kann eingestellt werden, dass Word bereits sichtbar geöffnet wird, während die gewählte Vorlage bearbeitet und daraus das Dokument erstellt wird.
Die Standardeinstellung ist, dass Word unsichtbar ist, während die Bearbeitung erfolgt. Das kann eingeschaltet werden, falls es mit der Bearbeitung im Hintergrund zu Problemen kommt.

Wartezeit in Millisekunden vor Öffnen der Wordvorlage
Diese Wartezeiten beeinflussen das Verhalten von Word. In diesem Fall, wie lange Word nach dem Starten wartet, bevor die gewählte Vorlage geöffnet wird.
Die Standardeinstellung ist 100 Millisekunden. Bei Problemen nach Starten von Word und vor Öffnen der Vorlage kann versucht werden, diese Zeit hier etwas zu verlängern.

Das erstellte Worddokument automatisch speichern
Hier wird festgelegt, dass ein erstelltes Worddokument automatisch gespeichert wird, das ist auch unbedingt zu empfehlen und die Standardeinstellung.
Nur wenn es damit Probleme gibt kann diese Einstellung abgeschaltet werden, so dass das erstellte Dokument in Word geöffnet bleibt und nicht sofort automatisch gespeichert ist.

Wartezeit in Millisekunden vor dem Speicherbefehl
Diese Wartezeiten beeinflussen das Verhalten von Word. In diesem Fall, wie lange Word nach dem Erstellen des Dokuments wartet, bevor das Dokument gespeichert wird.
Die Standardeinstellung ist 100 Millisekunden. Bei Problemen beim automatischen Speichern des fertigen Dokuments kann versucht werden, diese Zeit hier etwas zu verlängern.

Wartezeit in Millisekunden vor Beenden von Word
Diese Wartezeiten beeinflussen das Verhalten von Word. In diesem Fall, wie lange Word nach Fertigstellung wartet, bevor Word wieder geschlossen, also beendet wird.
Die Standardeinstellung ist 100 Millisekunden. Bei Problemen am Ende der Bearbveitung und beim Beenden von Word kann versucht werden, diese Zeit hier etwas zu verlängern.

Standardmotiv für Briefpapier
Hier können Sie ein Motiv festlegen, welches dann bei allen Briefvorlagen mit einer definierten Grafik für den Briefkopf (Textmarke "Briefpapiermotiv") verwendet wird.
ezVersicherung liefert bereits einige Motive (Grafiken) mit, die frei verwendet werden können. Außerdem natürlich auch Beispielvorlagen, die dieses Briefpapiermotiv verwendet.

So geht das:

  1. Öffnen Sie in Word eine Vorlage zum Bearbeiten, die nun ein Briefpapiermotiv enthalten soll.
  2. Fügen Sie einen Positionsrahmen ein (kein Textfeld) und platzieren es an die Stelle, an die das Briefpapiermotiv hin soll.
  3. Markieren Sie den Positionsrahmen und fügen dazu eine Textmarke "Briefpapiermotiv" hinzu.
  4. Beim Verwenden dieser Word-Vorlage wird nun an die Stelle des Positionsrahmens die gewählte Grafik des Briefpapiermotivs eingefügt.


ezVersicherung 2.7.1 - Telefonie, E-Mail und Internet

Telefonie, E-Mail und Internet

Telefonie-Einstellungen
Hier können Sie zum einen festlegen, was mit dem Klick auf das Pfeil-Symbol neben der Telefonnummer geschehen soll:

  1. Anwahl über Telefonadapter: damit wird die Telefonnummer über die TAPI-Schnittstelle an das Telefon übergeben, so dass direkt von ezVersicherung aus gewählt werden kann. Dabei können Sie dann noch festlegen, ob die Standard-Wählhilfe verwendet werden soll oder der interne kleine TAPI-Dialog (empfohlen). Zudem kann hier eine Vorwahl zur Amtholung angegeben werden, wie sie z.B. für Telefonanlagen benötigt wird, um überhaupt ein Freizeichen zu erhalten.
    Wird der interne TAPI-Dialog verwendet können Sie noch einstellen, ob das Fenster nach der Anwahl automatisch geschlossen werden soll (empfohlen).
Außerdem können Sie hier den Anrufmonitor abschalten, wenn das nicht gewünscht ist oder falls deshalb Probleme mit Ihrer Telefonanlage auftreten sollten. Der Anrufmonitor überwacht per ISDN oder TAPI hereinkommende Anrufe und zeigt diese in der Statuszeile oder in der Anruferliste an. Voraussetzung dazu ist deshalb, dass der Rechner am ISDN angeschlossen ist, z.B. mit einer ISDN-Karte, oder ein TAPI-fähiges Telefon am Rechner angeschlossen ist.
Haben Sie den Anrufmonitor aktiviert, dann können Sie zudem wählen, ob bei einem hereinkommenden Anruf dieser in der Anruferliste eingetragen werden soll und ob automatisch der betreffende Anrufer gesucht werden soll, sofern er in ezVersicherung eingetragen ist. Dazu dann noch, ob eine gefundene Adresse gleich angezeigt werden soll.

Komfortauswahl bei mehreren Rufnummern
Ist diese Einstellung NICHT aktiviert, dann werden weitere Rufnummern einer Adresse nur über die 'weitere Rufnummern'-Schaltfläche in der Adresse angezeigt. Ansonsten - bei aktivierter Einstellung - können die verschiedenen Rufnummern zu einer Adresse direkt in der Adresse komfortabel über eine Auswahlliste gewählt werden.

E-Mail-Einstellungen
Hier definieren Sie, mit welcher Anwendung eine E-Mail verschickt werden soll:

  • über die interne Korrespondenz-Funktion (voreingestellt und empfohlen).
  • über den internen E-Mail-Dialog - das ist ein alternativer E-Mail-Dialog, anders als die Korrespondenz-Funktion ausschließlich zum Versenden von E-Mails.
  • über Standard-MAPI - das E-Mail-Programm, welches bei Ihnen als Standard-MAPI-Programm definiert ist. Wenn nichts anderes angegeben wurde, dann ist dies Outlook Express.
  • über Outlook (mailto:) - hier wird das Programm gestartet wie aus einer Internet-Seite mit einem Klick auf eine E-Mail-Adresse.
Komfortauswahl bei mehreren E-Mail-Adressen
Ist diese Einstellung NICHT aktiviert, dann werden weitere E-Mail-Adressen einer Adresse nur über die 'weitere E-Mail-Adressen'-Schaltfläche in der Adresse angezeigt. Ansonsten - bei aktivierter Einstellung - können die verschiedenen E-Mail-Adressen zu einer Adresse direkt in der Adresse komfortabel über eine Auswahlliste gewählt werden.

DFÜ-Verbindung
Hier wird eine Liste der verfügbaren DFÜ-Verbindungen angezeigt (sofern vorhanden), womit Sie angeben können, mit welcher DFÜ-Verbindung automatisch eine Anwahl ins Internet versucht werden soll. Empfohlen wird, die Anwahl vorher selbst vorzunehmen und diese Einstellung NICHT zu aktivieren.
Hinweis: Diese Einstellung ist üblicherweise nicht mehr notwendig, wenn beispielsweise eine DSL-Verbindung besteht.


ezVersicherung 2.7.1 - Ordner-Definitionen

Ordner-Definitionen

Optionen - Reiter 'Ordner'

Hier sehen Sie alle in ezVersicherung verwendeten Ordner-Definitionen, die hier auch geändert werden können.

Installationsordner
Hier wird angezeigt, in welchem Ordner das Programm ezVersicherung 2.7.1 installiert ist. Der Standard-Installationsordner ist C:\Program Files (x86)\ezVersicherung
Dieser Ordner lässt sich natürlich hier nicht ändern, dazu muss das Programm neu installiert werden.

Ausführen in
In diesem Ordner wird das Programm ausgeführt. Dieser Ordner enthält dann zur Laufzeit benötigte und erstellte lokale Dateien wie z.B. die Logdateien. Auch die Lizenzdatei kann in diesem Ordner abgelegt werden.

Datenbankordner
Der Datenbankordner enthält die Datenbasis (eine Access-Datenbank 'ezVersicherung.mdb').
Hinweis: Liegt die Lizenzdatei ebenfalls im Datenbankordner, dann ist die Installation der Lizenz auf jedem Arbeitsplatz NICHT nötig, da dann jeder Arbeitsplatz auf die Lizenzdatei sofort zugreifen kann.
Mit Klick auf die "Basisordner"–Schaltfläche wird dieser Ordner für alle folgenden Ordner als Basisordner übernommen.
Beispiel: Ist der Ordner C:\ezVersicherung, dann wird der Ordner für die Vorlagen-Basis C:\ezVersicherung\Vorlagen und der Briefvorlagenordner wird C:\ezVersicherung\Vorlagen\Briefe.

Vorlagen-Basis
Dieses Feld soll vor allem die Eingabe der weiteren Vorlageordner erleichtern. Der Ordner, den Sie hier als Vorlagen-Basis festlegen, wird automatisch für alle Vorlagenordner (Briefe, Excel, E-Mail, PDF, Berichte) als Basisordner übernommen.
Beispiel: Ist die Vorlagen-Basis C:\ezVersicherung\Vorlagen, dann wird der Ordner für die Briefvorlagen C:\ezVersicherung\Vorlagen\Briefe.
Damit haben Sie die Möglichkeit, sämtliche Vorlagen zum Beispiel auf einem Server zentral für mehrere Arbeitsplätze zur Verfügung zu stellen.

weitere Vorlagenordner
Die weiteren Vorlagenordner sind also üblicherweise Unterordner des festgelegten Vorlagen-Basisordners und sollten nicht ohne zwingenden Grund individuell geändert werden. Deshalb werden diese Ordner hier hellgrau angezeigt.
Das betrifft die Ordner Briefvorlagen, Excel-Vorlagen, EMail-Vorlagen, PDF-Vorlagen und Berichtvorlagen.

Dokumente-Basis
Dieses Feld soll vor allem die Eingabe der verschiedenen Dokumenteordner erleichtern. Der Ordner, den Sie hier als Dokumente-Basis festlegen, wird automatisch für alle Dokumenteordner (Dokumente, Scans, Briefe, Excel, E-Mails, PDF, Berichte) übernommen.
Beispiel: Ist die Dokumente-Basis C:\ezVersicherung, dann wird der Dokumenteordner C:\ezVersicherung\Dokumente und der Ordner für die Briefe C:\ezVersicherung\Briefe.
Damit haben Sie auch die Möglichkeit, sämtliche Dokumente auf einem Server-Ordner abzulegen, so dass von jedem Arbeitsplatz aus ein Dokument dort abgelegt und jedes Dokument geöffnet werden kann.
Hinweis: Ist bei einer Adresse ein eigener persönlicher Dokumenteordner definiert (siehe Daten-Basisordner), dann wird bei dieser Adresse der eigene Ordner als Dokumenteordner verwendet.

verschiedene Dokumenteordner
Die weiteren Dokumenteordner sind also üblicherweise Unterordner des festgelegten Dokumente-Basisordners und sollten nicht ohne zwingenden Grund individuell geändert werden. Deshalb werden diese Ordner hier hellgrau angezeigt.
Das betrifft die Ordner Dokumente, Scans, Briefe, Excel-Tabellen, E-Mails, PDF und Berichte.

Daten-Basisordner
Zu jeder Adresse können Sie einen eigenen, persönlichen Dokumenteordner definieren. Um die Auswahl dieser eigenen Dokumenteordner zu erleichtern und zu standardisieren können Sie hier zentral den Basis-Ordner dafür festlegen.
Beispiel: Ist der Daten-Basisordner C:\ezVersicherung\Dokumente, dann wird der persönliche Dokumenteordner für 'Max Muster' C:\ezVersicherung\Dokumente\Muster Max.

Exportordner
Dieser Ordner wird für Exports verwendet. Hier werden also die Dateien mit exportierten Daten gespeichert.

Importordner
Dieser Ordner ist der Standard-Ordner zur Auswahl von Dateien (Access-Datenbank oder Textdatei) zum Importieren. Natürlich kann zum Import dann der Ordner auch gewechselt werden.

Funktionen der Symbol-Schaltflächen

Die Ordnerdefinitionen beinhalten verschiedene Symbol-Schaltflächen, deren Funktionen nachfolgend erläutert werden:
Grundstellung aktuell | Grundstellung aktuell | Damit werden die aktuell gespeicherten Ordner wieder zurückgeholt. Auf diese Weise können neue Eingaben wieder rückgängig machen, sofern diese noch nicht gespeichert wurden.
Grundstellung Standard | Grundstellung Standard | Mit dieser Schaltfläche werden die von ezVersicherung festgelegten Standardwerte für alle Ordner gesetzt.
Ordner wählen | Ordner wählen | Damit kann ein beliebiger Ordner gewählt werden, der dann für diese Ordner-Definition festgelegt wird. Mit rechtem Mausklick wird der aktuell gewählte Ordner im Windows-Explorer geöffnet.
Basisordner | Basisordner | Um die Eingabe der weiteren Ordner zu erleichtern, kann der aktuelle Ordner mit einem Klick für alle nachfolgenden Ordner als sogenannter Basisordner verwendet werden.


ezVersicherung 2.7.1 - Einstellung zum Datenbank-Zugriff

Einstellung zum Datenbank-Zugriff

Zugriffsmethode
Diese Einstellungen sind nur wichtig bei einer Access-Datenbank und im Netzwerk-Betrieb, wenn mehrere Personen gleichzeitig auf die Daten zugreifen. In einem Netzwerk wird nämlich immer der Datensatz, der gerade in Arbeit ist, gesperrt, so dass kein anderer darauf zugreifen kann. Wenn also viele Personen in einem Netzwerk gleichzeitig mit den Daten arbeiten, dann werden unter Umständen schnell so viele Datensätze gesperrt, dass nicht mehr gearbeitet werden kann. Andererseits, wenn nicht gesperrt wird, dann können alle problemlos arbeiten. Haben aber zwei Personen den gleichen Datensatz in Bearbeitung, und einer speichert seine Änderungen zurück, dann werden diese vom zweiten überschrieben, wenn der seine Änderungen speichert.
Mit anderen Worten, Sie haben hier quasi die Entscheidung zu treffen 'Sicherheit' gegen 'Komfort'.

Sicherer Zugriff
Hier werden wie beschrieben die Datensätze sofort beim Zugriff gesperrt, mit der Konsequenz, dass diese dann nicht mehr für andere zugreifbar sind. Für große Netzwerke mit vielen Arbeitsplätzen unter Umständen ein Problem.

Nicht sperren
Hier werden die Datensätze nicht sofort gesperrt, so dass auch bei großen Netzwerken keine gegenseitige Beeinflussung stattfindet und jeder reibungslos arbeiten kann. Allerdings auf Kosten des Risikos, dass bei doppeltem Zugriff nicht gewarnt wird, und Änderungen verloren gehen können, wenn zwei Personen denselben Datensatz gleichzeitig bearbeiten.

Hinweis: Bei einer SQL-Datenbank ist diese Einstellung nicht zu treffen, weil bei einer SQL-Datenbank automatisch mit maximaler Sicherheit und maximalem Komfort auf die einzelnen Datensätze zugegriffen wird.

Daten der Reiter
Voreingestellt ist, dass die Daten sämtlicher Reiter eines Datensatzes sofort beim Öffnen des Datensatzes eingelesen werden. Damit stehen diese sofort bim Anklicken eines Reiters zur Verfügung, und es wird auch sofort beim Öffnen des Datensatzes angezeigt, ob in einem Reiter Daten vorhanden sind oder nicht.
Da das Einlesen sämtlicher Daten aber Zeit benötigt kann hier eingestellt werden, dass die Daten in den Reitern erst beim Anklicken des entsprechenden Reiters eingelesen werden. Also nicht sofort beim Öffnen des Datensatzes.


ezVersicherung 2.7.1 - TAPI-Eigenschaften

TAPI-Eigenschaften

Hier können Sie den gewünschten, zu Ihrem TAPI-Telefon passenden TAPI-Treiber wählen, der sogenannte TAPI Service Provider (TSP). Dazu werden die Eigenschaften des gewählten TSP angezeigt.
Zum Testen können Sie hier auch eine Rufnummer eingeben und über den ausgewählten TAPI-Treiber wählen lassen.
Mit der Schaltfläche Einstellungen wird der zum TAPI-Treiber gehörende Einstellungsdialog geöffnet, so dass Sie auch Einstellungen zu Ihrem TAPI-Treiber vornehmen können.
Mit der Schaltfläche Wähl-Eigenschaften öffnet sich abhängig von Ihrem Betriebssystem ein Fenster zum Einstellen von Telefon- und Modemoptionen, Standorten oder anderen Wähl-Eigenschaften.


ezVersicherung 2.7.1 - Eigenschaften

Eigenschaften

Zusätzlich zu den Optionen gibt es noch verschiedene Programm-Eigenschaften, die geändert werden können. Im Gegensatz zu den Optionen beschreiben die Eigenschaften ausschließlich Einstellungen, die entweder aktiviert oder deaktiviert sein können.

Mit Kennwort starten
Beim Aktivieren dieser Einstellung kann ein Kennwort festgelegt werden. Beim Starten von ezVersicherung wird dieses Kennwort erfragt, um die Benutzung der Anwendung durch nicht autorisierte Personen zu verhindern.

Symbolleiste anzeigen
Mit dieser Eigenschaft lässt sich die Symbolleiste oben direkt unterhalb des Menüs anzeigen oder ausblenden.

Vor Beenden warnen
Normalerweise muss vor dem Beenden der Anwendung dies bestätigt werden. Diese Bestätigungs-Abfrage vor dem Beenden kann ein- oder ausgeschaltet werden.

Automatische Datensicherung
Beim Aktivieren dieser Einstellung kann einer der vorhandenen Datensicherungsaufträge zur automatischen Ausführung beim Beenden von ezVersicherung gewählt werden. Siehe dazu auch das Kapitel "Datensicherung".

Kundenliste mit Details
Bei der Kundenliste können unten bestimmte Details zum gerade markierten Kunden angezeigt werden. Diese Anzeige der Details kann hier aktiviert oder deaktiviert werden.

Bei Anruf Kunde anzeigen
Haben Sie bei den Optionen den Anrufmonitor aktiviert (über ISDN oder TAPI), dann ist diese Eigenschaft verfügbar, ohne aktiviertem Anrufmonitor natürlich nicht. Sie können dann festlegen, ob bei einem Anruf anhand der Telefonnummer (falls bekannt) versucht werden soll, den entsprechenden Kunden zu finden und diesen dann gleich anzuzeigen.

Letzter Kontakt setzen
Mit dieser Einstellung bestimmten Sie, ob bei Korrespondenz das Datum des letzten Kontaktes zur entsprechenden Adresse aktuell gesetzt werden soll.


ezVersicherung 2.7.1 - DB-Ordner wählen

DB-Ordner wählen

Hier können Sie einen beliebigen Ordner festlegen, der dann ab dem nächsten Start von ezVersicherung 2.7.1 als sogenannter "Startordner" verwendet wird. Der Startordner beinhaltet die ezVersicherung-Datenbasis.
Damit haben Sie also die Möglichkeit, die ezVersicherung-Daten vom Programm-Ordner zu trennen (siehe auch Lektion "Erster Start - Einstellungen").


ezVersicherung 2.7.1 - Drucklisten allgemein

Drucklisten allgemein

Mit Hilfe dieser Einstellung "Drucklisten" können Sie das allgemeine Aussehen (Layout) der gedruckten Listen bestimmen. Diese Einstellungen gelten für alle Drucklisten, für die keine Druckerdefinition als individuelles Layout zugeordnet wurde.

Mehr zu Drucklisten allgemein finden Sie im Kapitel "Drucklisten".

Die Eingabefelder

Drucker: Hier wählen Sie aus der Liste aller installierten Drucker, auf welchem Drucker die Drucklisten gedruckt werden sollen.

Ohne Druckerdialog sofort drucken: Bevor eine Druckliste gedruckt wird, erscheint ein Dialog zur Auswahl des Druckers. Wenn Sie dieses Feld wählen, also ein Häkchen setzen, dann werden die Drucklisten direkt auf dem hier angegebenen Drucker ausgegeben, ohne dass zuvor der Druckerdialog zur Abfrage erscheint.

Schriftart: Hier können Sie die Schriftart wählen, die für die Drucklisten verwendet werden soll.

Schriftgrößen: Hier können Sie die Schriftgrößen für Titel, Überschrift und Datenzeilen wählen. Außerdem, ob die entsprechende Zeile normal, oder fett oder unterstrichen gedruckt werden soll.

Zeilen pro Seite: Hier geben Sie an, wieviele Zeilen je Seite gedruckt werden sollen. Das wird natürlich weniger, wenn Sie zum Beispiel eine größere Schriftgröße für Datenzeilen wählen.

Rand links: Hier bestimmen Sie den linken Rand, der eingehalten werden soll.

Rand oben: Hier bestimmen Sie den Rand oben, bevor die Druckliste anfängt.

Abstand: Hier bestimmen Sie den Abstand zwischen der Überschrift und den Datenzeilen.

Papierformat: Hier können Sie angeben, ob die Liste im Hochformat oder (bei sehr breiten Drucklisten) im Querformat gedruckt werden soll.


ezVersicherung 2.7.1 - Druckerdefinitionen

Druckerdefinitionen

Hier können beliebig viele Druckerdefinitionen angelegt werden. Eine Druckerdefinition beschreibt die Schriftart, Schriftgröße, das Papierformat und mit welchem Drucker gedruckt wird. Eine solche Definition kann dann einer Druckliste zugeordnet werden, womit das Aussehen (Layout) dieser Druckliste festgelegt wird.
Haben Sie keine Druckerdefinitionen angelegt, oder für Drucklisten ohne eine zugeordnete Druckerdefinition, gilt die "Allgemeine Drucklisten-Einstellung" (siehe Lektion "Drucklisten allgemein").


ezVersicherung 2.7.1 - Standardwerte laden

Standardwerte laden

Hiermit können wieder die mit dem Produkt ausgelieferten Daten für Datensicherungen, Exportdefinitionen, Filter, Drucklisten, Berichte, Vorlagedateien und andere Referenzdaten geladen werden.

Wozu? Bei einem Software-Update liefern wir unter Umständen aktualisierte oder auch neue Versionen von Datensicherungen, Exportdefinitionen, Filterdefinitionen, Drucklisten, Berichten und Dokument-Vorlagedateien mit. Diese werden aber NICHT automatisch in die aktuelle Datenbank eingebunden, sind also zunächst nicht sichtbar.
Hiermit können Sie aber jederzeit wieder die mitgelieferten Datensicherungen, Exportdefinitionen, Filterdefinitionen, Drucklisten, Berichte und Dokument-Vorlagedateien laden.

Hinweis: Damit werden etwaige eigene Änderungen an den gewählten Einstellungen wieder überschrieben!


ezVersicherung 2.7.1 - Vorlagenverwaltung

Vorlagenverwaltung

Die Vorlagenverwaltung
  • verschafft einen Überblick über alle in ezVersicherung eingebundenen Vorlagen
  • dient der Verwaltung aller in ezVersicherung eingebundenen Vorlagen
  • trennt die Verwaltung der Vorlagen von deren Benutzung
  • öffnet eine Vorlage direkt mit dem entsprechenden Programm zur Bearbeitung
  • erleichtert das Einbinden neuer Vorlagen in ezVersicherung
  • überprüft, ob Vorlagen richtig in ezVersicherung eingebunden sind, also ob der in ezVersicherung hinterlegte Vorlagenordner die Vorlagedatei auch tatsächlich enthält
Eine detaillierte Beschreibung zur Arbeit mit der Vorlagenverwaltung finden Sie im Kapitel "Die Vorlagenverwaltung".


ezVersicherung 2.7.1 - Listenbedienung

Listenbedienung

Dieses Kapitel beschreibt nicht nur ezVersicherung-spezifische Bedienungsmöglichkeiten der dargestellten Listen, sondern auch die allgemein in Windows-Programmen üblichen, die aber nicht immer bekannt sind.

Die Filterbar

Sortieren

Suchen/Springen

Listenfenster

Menü 'Bearbeiten'

Die Toolbar

Einzelfeld-Massenänderung

Weiter zum Kapitel Arbeiten mit ezVersicherung ...


ezVersicherung 2.7.1 - Die Filterbar

Die Filterbar

Mit der Filter-Schaltfläche der Toolbar (siehe Lektion "Die Toolbar") lässt sich die Filterbar (die Filtereingabe-Möglichkeit direkt unterhalb der Titelzeile der Tabelle) ein- und wieder ausblenden. Je nach dem, nach welchem Filterkriterium (Feld) Sie suchen möchten, klicken Sie in die Filtereingabe unterhalb des entsprechenden Spaltentitels. Suchen Sie also beispielsweise nach einem bestimmten Nachnamen, so klicken Sie in die Filtereingabe unterhalb des Spaltentitels "Nachname". Dort können Sie nun Ihre Suchanfrage eingeben. Somit ist die Suche über die Filterbar mit dem Inhalt der jeweiligen Liste verbunden, da sich die Suchanfrage immer auf diejenige Tabellenspalte bezieht, in deren Filterbar-Eingabefeld sie eingegeben wurde.

Folgende Regeln sind dabei zu beachten:
Beispiel: Suche in einer Spalte mit Namen oder Suchbegriff
Eingabe | Ergebnis
Müller | alle Personen mit Namen "Müller" am Beginn der Spalte
*Hugo | alle Personen mit "Hugo" irgendwo im Feld

Mit der Eingabe-Taste oder mit Klick in den Spaltentitel wird die Suchanfrage ausgeführt und die der Suchanfrage entsprechenden Datensätze erscheinen in der Liste.
Sie können dabei mehrere Suchanfragen miteinander verknüpfen, weil alle Anfragen automatisch als "und" - Abfragen interpretiert werden. Das bedeutet beispielsweise, dass Sie nach Personen mit dem Namen "Müller" in "München" suchen können. Dazu geben Sie einfach in der Filterbar der Spalte "Name" den Namen "Müller" und in die Filterbar der Spalte "Ort" die Stadt "München" ein, und bestätigen dann Ihre Eingaben mit dem Drücken der Eingabe-Taste (bzw. Enter-Taste). Nun erscheint in der Liste das Ergebnis dieser Suchanfrage. Sie können nun durch weitere Abfragen dieses Ergebnis noch weiter eingrenzen.

Mit Klick auf die Filter-entfernen-Schaltfläche wird der Filter wieder entfernt und damit die Liste wieder mit allen Datensätzen angezeigt.

Hinweis: Anspruchsvollere und nicht vom Inhalt der jeweiligen Listen abhängige Suchanfragen werden über die Filter-Funktion des Menüs "Bearbeiten" (bzw. das Drop-Down-Menü der rechten Maustaste, bzw. dem Filter-Icon) getätigt. Siehe dazu Lektion "Filtern".


ezVersicherung 2.7.1 - Sortieren

Sortieren

Der Inhalt einer jeden Spalte einer Liste kann sortiert werden. Dabei werden Wörter alphabetisch und Zahlen numerisch sortiert. Zum Sortieren fahren Sie mit dem Mauszeiger in die Titelzeile der Spalte, deren Inhalt Sie sortieren wollen. Wenn sich der Mauszeiger zu einem nach unten gerichteten Pfeil verändert hat, klicken Sie einmal in die Titelzeile. Die Sortierung des Spalteninhalts wird umgekehrt, wenn Sie ein zweites Mal in die Titelzeile klicken.
Die Sortierung der Spalte wird übrigens auch nach dem Beenden der Anwendung beibehalten.


ezVersicherung 2.7.1 - Suchen/Springen

Suchen/Springen

Um bestimmte Datensätze in der Liste zu finden, gibt es eine Suchfunktion. Wenn Sie beispielsweise eine Person mit dem Namen "Müller" suchen, sortieren Sie zuerst die Spalte "Name" in der entsprechenden Liste (siehe Lektion "Sortieren"). Die Suchanfrage bezieht sich nämlich immer auf die zuletzt sortierte Spalte. Um die Suchanfrage durchzuführen, müssen Sie einfach nur beginnen den Namen zu tippen. In der linken unteren Ecke der Statuszeile sehen Sie, was Sie gerade eingeben. Das Ergebnis der Suchanfrage wird über den Datensatzzeiger ausgegeben. In diesem Beispiel springt der Datensatzzeiger sofort nach dem Eingeben des Buchstabens "M" auf den ersten Datensatz, mit einem "M" in der Spalte "Name". Bei Eingabe weiterer Buchstaben wird die Suche entsprechend konkretisiert.


ezVersicherung 2.7.1 - Listenfenster

Listenfenster

Grundsätzlich ist zu sagen, dass sich ezVersicherung merkt, welche Position und Größe die Fenster hatten, nachdem das letzte mal mit diesen gearbeitet wurde. Ebenso merkt sich ezVersicherung die Breite der einzelnen Spalten und die aktuelle Sortierung.

> Listen auf maximale Größe stellen <

> Zwei Listen zugleich anzeigen lassen <

> Zwischen mehreren geöffneten Fenstern springen <

> Das Listen-Layout verändern <


ezVersicherung 2.7.1 - Listen auf maximale Größe stellen

Listen auf maximale Größe stellen

Um Listen auf maximale Größe zu stellen, wird nicht empfohlen, die kleine "Maximieren"-Schaltfläche in der rechten oberen Ecke der Titelzeile des Listen-Fensters zu betätigen. Auf diese Weise werden nämlich alle Dialoge, die man hinterher aufruft, ebenfalls in maximaler Größe geöffnet. Das sieht nicht besonders gut aus und ist nicht unbedingt gewünscht.

Eine bessere Lösung ist, zur Einstellung nur eine Liste zu öffnen und dann das Listen-Fenster nach dem Öffnen über den Hauptmenüpunkt "Fenster" mit Klick auf den Menüpunkt "Untereinander" zu maximieren. Dann wird nur dieses eine Listen-Fenster automatisch auf maximale Größe gezogen, ohne dass andere Dialog-Fenster davon betroffen werden.
So können Sie jede Liste einmal aufrufen, maximieren, wieder schließen. Dann werden alle Listen zukünftig beim Öffnen sofort maximiert angezeigt.


ezVersicherung 2.7.1 - Zwei Listen zugleich anzeigen lassen

Zwei Listen zugleich anzeigen lassen

Dazu gehen Sie nach dem Öffnen der Listen auf den Hauptmenüpunkt "Fenster" und klicken auf den Menüpunkt "Untereinander". Die zwei Listen-Fenster werden dann gleichzeitig angezeigt, ohne dass die Datensätze unvollständig angezeigt werden.
Alternativ wählen Sie "Nebeneinander", dann werden die beiden Listen nebeneinander angezeigt.


ezVersicherung 2.7.1 - Zwischen mehreren geöffneten Fenstern springen

Zwischen mehreren geöffneten Fenstern springen

Wenn Sie mehrere Fenster geöffnet haben, können Sie mit gedrückter Strg-Taste und der F6-Taste zwischen den Fenstern springen.


ezVersicherung 2.7.1 - Das Listen-Layout verändern

Das Listen-Layout verändern

Das Layout lässt sich mit Hilfe der Maus sehr leicht ändern:
Um die Spaltenbreite zu ändern, fahren Sie mit dem Mauszeiger in der Titelzeile der Liste über die Trennungslinie zwischen zwei Zellen. Wenn sich der Mauszeiger in einen Doppelpfeil verändert hat, halten Sie die linke Maustaste gedrückt und ziehen die Trennungslinie nach rechts oder links in die gewünschte Position.
Die Zeilenhöhe lässt sich NICHT direkt ändern. Dies hängt von der verwendeten Schriftgröße ab und ändert sich automatisch bei einer entsprechenden Einstellung der allgemeinen Formulargröße. (siehe Lektion "Optionen")

Welche Felder überhaupt angezeigt werden sollen und die Reihenfolge der Spalten definieren Sie über die Funktion "Spalten-Definitionen", die Sie links unterhalb einer jeden Liste finden können. Mehr dazu lesen Sie bitte in der Lektion "Listeneinstellungen" nach.


ezVersicherung 2.7.1 - Menü 'Bearbeiten'

Menü 'Bearbeiten'

Mit einem Klick mit der rechten Maustaste in einer Liste (z.B. der Kundenliste) öffnet sich ein sogenanntes Kontextmenü, welches verschiedene Möglichkeiten zum Bearbeiten der Liste anzeigt. Das sind immer dieselben Möglichkeiten wie im "Bearbeiten"-Hauptmenü angezeigt. Sie können also wahlweise beide Auswahlmöglichkeiten nutzen.

> Ausschneiden <

> Kopieren <

> Einfügen <

> Drucken <

> Berichte <

> Filtern <

> Markieren <

> Exportieren <


ezVersicherung 2.7.1 - Ausschneiden

Ausschneiden

Mit Ausschneiden oder der Tastenkombination Strg+X können Sie einen Datensatz aus der Liste löschen. Diese Funktion bezieht sich immer auf den gerade aktuell markierten Datensatz bzw. den markierten Datensätzen (Mehrfachlöschung!) und entspricht damit exakt der Schaltfläche Löschen in der Liste.
Hinweis: Ein so gelöschter Datensatz wird auch aus der Datenbank entfernt und kann NICHT wiederhergestellt werden!


ezVersicherung 2.7.1 - Kopieren

Kopieren

Mit Kopieren oder der Tastenkombination Strg+C können Sie den aktuell markierten Datensatz kopieren. Diese Funktion bezieht sich immer auf den EINEN Datensatz mit der Datensatzmarkierung (Pfeil/Dreieck links vor der Zeile).
Wahlweise kann ein so kopierter Datensatz sofort wieder hier eingefügt werden, dann haben Sie in dieser Liste eine exakte Kopie des Datensatzes.
Oder Sie fügen den kopierten Datensatz hier NICHT ein, dann bleibt die Kopie in der Zwischenablage und kann von dort mit Einfügen wieder eingefügt werden. Damit können Sie einen Datensatz z.B. in eine andere Kartei kopieren.


ezVersicherung 2.7.1 - Einfügen

Einfügen

Mit Einfügen oder der Tastenkombination Strg+V wird ein zuvor in die Zwischenablage kopierter Datensatz hier wieder eingefügt.
Wurde noch kein Datensatz in die Zwischenablage kopiert, dann öffnet sich hier einfach ein Fenster zur Eingabe eines neuen Datensatzes. Dies entspricht damit genau der Schaltfläche Neueingabe in der Liste.


ezVersicherung 2.7.1 - Filtern

Filtern

An der geöffneten Liste können Sie eine Filterabfrage durchführen, um die Gesamtliste auf die Gruppe von Datensätze einzugrenzen, die Sie interessieren. Siehe dazu auch die Lektion "Filtermöglichkeiten".
Den Menüpunkt "Filtern" finden Sie unter dem Hauptmenüpunkt "Bearbeiten", und wenn Sie mit der rechten Maustaste in die Liste klicken. Ob die Liste, die Sie gerade sehen, das Ergebnis einer Filterabfrage oder die Komplettliste ist, wird in der rechten unteren Ecke der Statusleiste angezeigt.
Der Filter wird nach Schließen des Listen-Fensters wieder entfernt, so dass beim nächsten Öffnen der Liste immer der komplette Inhalt zu sehen ist.


ezVersicherung 2.7.1 - Markieren

Markieren

ezVersicherung bietet über den Menüpunkt "Markieren" die zwei Möglichkeiten an:
  • "Alle Datensätze markieren"
  • "Alle Markierungen entfernen"
Dazu gehen Sie entweder auf den Hauptmenüpunkt "Bearbeiten" oder klicken mit der rechten Maustaste in eine Liste, dann öffnet sich dasselbe Menü, das sich auch unter dem Hauptmenüpunkt "Bearbeiten" befindet.

Weitere Möglichkeiten zum Markieren

  • Alles markieren = Strg-Taste gedrückt halten und in die linke obere Ecke der Liste klicken
  • Einzeln markieren = Strg-Taste gedrückt halten und auf Datensätze klicken
  • Einen Block markieren = einen Datensatz durch Klick markieren, Umschalt-Taste gedrückt halten und auf den untersten/bzw. obersten Datensatz im gewünschten Block klicken


ezVersicherung 2.7.1 - Drucken

Drucken

Über das Menü "Bearbeiten" - "Drucken" oder aus dem Kontextmenü mit Mausklick rechts können Sie die angezeigte Liste komplett oder teilweise drucken. Dabei wird die Liste genau so ausgedruckt, wie Sie sie gerade auf dem Bildschirm sehen. Deshalb können Sie folgende Veränderungen durchführen, bevor Sie den Druckvorgang starten:
  • Wenn Sie nicht die gesamte Liste drucken wollen, können Sie eine Filterabfrage durchführen (siehe Lektionen "Filtern" und "Filtermöglichkeiten").
  • Sie können die Sortier-Funktion nutzen, um die Datensätze in einer bestimmten Sortierfolge zu drucken (siehe Lektion "Sortieren").
  • Mit der Maus lassen sich die Spaltenbreiten leicht verändern.
  • Wenn Sie eine Spalte nicht mit ausdrucken möchten, minimieren Sie die Spaltenbreite, so dass sie nicht angezeigt wird.

Druckfunktion der Toolbar
Eine weitere Möglichkeit zum Drucken von Listen finden Sie als optionale Schaltfläche der Toolbar (siehe Lektion "Die Toolbar"). Dabei wird ebenfalls eine Liste wahlweise mit allen oder nur allen markierten Datensätzen ausgedruckt. Dabei entspricht allerdings auch die optische Darstellung der Druckliste weitgehend derer der Bildschirmliste.

Mehr zu Drucklisten allgemein finden Sie in der Lektion "Drucklisten".


ezVersicherung 2.7.1 - Berichte

Berichte

Diese Funktion bezieht sich immer auf den gerade aktuell markierten Datensatz und ermöglicht es Ihnen, zu diesem Datensatz einen Bericht mit bestimmten Daten darzustellen. Über den Hauptmenüpunkt "Bearbeiten", oder mit Klick der rechten Maustaste in die Liste, finden Sie den Menüpunkt "Berichte". Es öffnet sich das Fenster "Bericht wählen", in dem Sie dann aus der dargestellten Liste mit den Berichtsmöglichkeiten eine auswählen. Nach Klick auf die Schaltfläche OK wird der gewählte Bericht automatisch erstellt und angezeigt.

Mehr zum Thema "Berichte" finden Sie im Kapitel "Berichte".


ezVersicherung 2.7.1 - Exportieren

Exportieren

In jeder Liste haben Sie die Möglichkeit, Datensätze zu exportieren, das heißt, in ein anderes Format zur Bearbeitung in einem anderen Programm zu überführen.

Hinweis: Bitte beachten Sie, dass nur die Datensätze exportiert werden, welche zuvor markiert wurden.

Sie können also die Datensätze zuerst durch Filtern (siehe Lektionen "Filtern" und "Filtermöglichkeiten") auf eine für Sie interessante Gruppe einschränken (z.B. alle Personen, die im aktuellen Monat Geburtstag haben), und dann einzelne oder auch alle Datensätze für den Export markieren (siehe Lektion "Markieren").
Diese Möglichkeit der Auswahl und Export können Sie beispielsweise dazu verwenden einen Serienbrief zu schreiben.

Mehr zum Thema "Exportieren" finden Sie im Kapitel "Datenexport".


ezVersicherung 2.7.1 - Die Toolbar

Die Toolbar

Alle großen Listen in ezVersicherung führen in der unteren Schaltflächen-Leiste eine sogenannte Toolbar mit. Über die Toolbar lassen sich bestimmte Funktionalitäten der Listenbedienung betätigen. Die Standard-Einstellung der Toolbar umfasst fünf Funktionalitäten:
alles Markieren | alles Markieren | Hiermit können alle Datensätze in einer Liste markiert bzw. die Markierung deaktiviert werden.
Filterbar | Filterbar | Hiermit kann die Filterbar (die Filtereingabe-Möglichkeit direkt unterhalb der Titelzeile der Tabelle) eingeblendet bzw. ausgeblendet werden. (siehe Lektion "Die Filterbar")
Filter entfernen | Filter entfernen | Diese Funktion entfernt einen angewandten Filter, so dass die Liste mit den Suchergebnissen ausgeblendet wird und die Liste mit allen Datensätzen wiederhergestellt ist. Dabei ist es egal, ob die Suche über die Suchfunktion der Filterbar durchgeführt wurde oder über die Filterfunktion des Menüs "Bearbeiten". (siehe Lektion "Filtern")
Druckliste | Druckliste | Hiermit wird eine Liste mit allen Datensätzen oder allen markierten Datensätzen gedruckt. Dabei entspricht die optische Darstellung der Druckliste derer der Bildschirmliste.
Spaltenbreiten | Spaltenbreiten | Betätigt man diese Funktion, so werden die Spalten der Tabelle in ihrer Breite am breitesten Feldinhalt ausgerichtet. Wichtig dabei: es werden nur alle gerade sichtbaren Zeilen der Liste berücksichtigt.

Darüber hinaus bietet die Toolbar noch weitere Funktionalitäten, die sich über den Einstellungsdialog zur Liste mit anzeigen lassen. Aufgerufen wird der Einstellungsdialog zur Liste über die kleine Schaltfläche unten rechts in der Liste. Siehe dazu die Lektion "Listeneinstellungen". Die dort vorgenommenen Einstellungen gelten jeweils für die Toolbar in der gerade geöffneten Liste.
Zeilenfarben | Zeilenfarben | Hiermit kann die Farbgebung der Liste aktiviert bzw. deaktiviert werden. Dies bezieht sich allerdings nur auf die Zeilenfarben, nicht auf Farb-Einstellungen einzelner Spalten.
Standard-Bericht | Standard-Bericht | Diese Funktion erstellt einen listenartigen Standard-Bericht im HTML-Format aus allen Datensätzen bzw. allen markierten Datensätzen.
Grundeinstellung | Grundeinstellung | ACHTUNG: Betätigt man diese Funktion gehen alle selbst vorgenommenen Einstellungen auf Standard zurück. Diese Funktion ist besonders dann von Nutzen, wenn eine Korrektur der Einstellungen zu viel Aufwand wäre.


ezVersicherung 2.7.1 - Einzelfeld-Massenänderung

Einzelfeld-Massenänderung

Diese Funktion ist eine sehr mächtige und deshalb auch gefährliche Besonderheit in ezVersicherung 2.7.1, die deshalb sehr vorsichtig und möglichst erst nach einer aktuellen Datensicherung verwendet werden sollte.
Hiermit können Sie über beliebig viele Datensätze der geöffneten Liste (z.B. der Kundenliste) einem Feld einen neuen Inhalt zuweisen. Dabei wird bei ALLEN markierten Datensätzen das gewählte Feld mit einem neuen Inhalt gefüllt oder auch gelöscht.
Eine so durchgeführte Massenänderung ist NICHT mehr rückgängig zu machen!

Durchführen der Massenänderung

  1. Markieren Sie in der geöffneten Liste die Datensätze, die Sie zu ändern wünschen. Nehmen Sie dazu auch die Funktionen "Sortieren", "Filtern" und "Markieren" zu Hilfe.
  2. Mit Klick auf die Schaltfläche Details/Ändern öffnet sich der oben dargestellte Dialog zum Durchführen der Massenänderung.
  3. Wählen Sie aus der Auswahlliste das gewünschte zu ändernde Feld.
  4. Im Kasten 'Neuer Feldinhalt' wählen Sie eine der drei Möglichkeiten zur Eingabe eines beliebigen Inhaltes, zur Auswahl eines Feldes als Quelle, oder zum Löschen des Feldinhalts.
  5. Je nach gewählter Möglichkeit geben Sie nun entweder einen neuen Feldinhalt ein, oder wählen ein Feld als Quelle für den neuen Inhalt.
  6. Mit Klick auf die Schaltfläche OK wird für jeden markierten Datensatz das gewählte zu ändernde Feld mit dem neuen Feldinhalt überschrieben.

> Spezielle Funktionen <


ezVersicherung 2.7.1 - Spezielle Funktionen

Spezielle Funktionen

Eine weitere Möglichkeit besteht darin, den Inhalt des gewählten Feldes mittels einer Funktion zu ändern, welche aufgrund definierter Regeln oder Berechnungen den neuen Feldinhalt bestimmt. Aufgerufen wird eine solche Funktion, indem als Inhalt der Funktionsname mit einem führenden Gleichheitszeichen eingetragen wird, beispielsweise '=KLEIN' oder '=BERECHNE,Addiere,FELD01,FELD02'.
Hinweis: Bitte unbedingt auf das führende Gleichheitszeichen achten, da der eingegebene Inhalt sonst genau so in das angegebene Feld eingetragen wird!

Folgende Funktionen stehen zur Verfügung:
Funktion | Bedeutung | Beispiel
APLHANUM | Lässt nur alphabetische und numerische Zeichen stehen, entfernt also alle Sonderzeichen und Leerzeichen. | Feld: 'VERSICHERUNGSNR' - Neuer Feldinhalt: '=APLHANUM' - Entfernt bei den Versicherungs-Nummern alle Sonderzeichen und Leerzeichen.
NUMMER | Lässt ausschliesslich numerische Zeichen, also Zahlen stehen und entfernt alle anderen Zeichen vom angegebenen Feld. | Feld: 'TELEFON' - Neuer Feldinhalt: '=NUMMER' - Entfernt bei allen Telefonnummern sämtliche Zeichen, die keine Zahlen sind.
KLEIN | Den Inhalt komplett in Kleinbuchstaben umsetzen. | Feld: 'EMAIL' - Neuer Feldinhalt: '=KLEIN' - Setzt alle E-Mail-Adressen in Kleinbuchstaben um.
GROSS | Den Inhalt komplett in Grossbuchstaben umsetzen. | Feld: 'LAND' - Neuer Feldinhalt: '=GROSS' - Setzt alle Länderkennzeichen in Grossbuchstaben um.
ENTFERNE,zeichen | Entfernt vom angegebenen Feld sämtliche enthaltenen hier angegebene Zeichen. | Feld: 'TELEFON' - Neuer Feldinhalt: '=ENTFERNE,()' - Entfernt bei allen Telefonnummern die möglicherweise enthaltenen Klammern.
ENTFERNE,links/rechts,anzahl | Entfernt vom angegebenen Feld die angegebene Anzahl Zeichen links oder rechts. | Feld: 'PLZ' - Neuer Feldinhalt: '=ENTFERNE,links,2' - Entfernt bei allen markierten Datensätzen vom Feld PLZ die linken zwei Stellen, z.B. wenn dort jeweils das Land mit angegeben war.
ENTFERNE,links/rechts,stelle,position | Entfernt vom angegebenen Feld das Zeichen an der angegebenen Position von links bzw. rechts zählend. | Feld: 'LINK' - Neuer Feldinhalt: '=ENTFERNE,links,stelle,5' - Angenommen, Sie haben fehlerhafte Daten importiert und jetzt bei allen angegebenen Web-Adressen am Anfang "www.." statt korrekt "www.", dann entfernen Sie hiermit das fünfte Zeichen (den überflüssigen Punkt) aus der Web-Adresse.
ERSETZE,feld,string1,string2 | Füllt den Inhalt mit dem angegebenen Feld und ersetzt dabei einen enthaltenen String1 mit String2. | Feld: 'EMAIL' - Neuer Feldinhalt: '=ERSETZE,EMAIL,-AT-,@' - Setzt alle E-Mail-Adressen, die anstelle des @-Zeichens ein '-AT-' enthalten in eine korrekte E-Mail-Adresse mit @-Zeichen um.
BLZ | Den Inhalt als Bankleitzahl formatieren (deutsches Format 123 123 12). | Feld: 'BLZ' - Neuer Feldinhalt: '=BLZ' - Setzt alle Bankleitzahlen in das deutsche Format um. Achtung: Nur wenn bei den Optionen unter Vorgaben so gewählt.
NAME | Den Inhalt als Namen formatieren (erster Buchstabe groß). | Feld: 'VORNAME' - Neuer Feldinhalt: '=NAME' - Setzt bei allen Vornamen den ersten Buchstaben in einen Grossbuchstaben um.
BERECHNE,funktion,wert1,wert2 | Das Feld mit dem Ergebnis der Funktionsberechnung füllen. Zur Verfügung stehende Funktionen: Addiere, Multipliziere, Prozent, Brutto, Netto | Feld: 'FELD01' - Neuer Feldinhalt: '=BERECHNE,Addiere,FELD01,10' - Erhöht das Zusatzfeld FELD01 jeweils um 10. Feld: 'FELD02' - Neuer Feldinhalt: '=BERECHNE,Multipliziere,FELD01,2' - Füllt das Zusatzfeld FELD02 mit dem Produkt aus Zusatzfeld FELD01 und 2, also 2 mal FELD01. Feld: 'FELD03' - Neuer Feldinhalt: '=BERECHNE,Prozent,FELD02,19' - Füllt das Zusatzfeld FELD03 mit dem Ergebnis aus 19 Prozent aus dem Zusatzfeld FELD02. Feld: 'FELD04' - Neuer Feldinhalt: '=BERECHNE,Brutto,FELD02,19' - Füllt das Zusatzfeld FELD04 mit dem Bruttobetrag aus FELD02 mit 19 Prozent Mehrwertsteuer. Feld: 'FELD05' - Neuer Feldinhalt: '=BERECHNE,Netto,FELD04,19' - Füllt das Zusatzfeld FELD05 mit dem Nettobetrag aus FELD04 mit 19 Prozent Mehrwertsteuer. Ergibt logischerweise wieder FELD02. Hinweis zum Test: Beginnen Sie damit, das FELD01 mit der Adressnummer zu füllen (Massenupdate FELD01 = neuer Feldinhalt Feld 'AKEY'), dann können Sie zum Testen einfach alle angegebenen Funktionen durchlaufen lassen.
STANDARD | Den Inhalt des Feldes mit den Standard-Werten füllen (hängt also vom angegebenen Feld ab). | Feld: 'SUCHCODE' - Neuer Feldinhalt: '=STANDARD' - Füllt den Suchbegriff mit dem Standardwert, gebildet aus 'Name, Vorname'. Feld: 'BANREDE' - Neuer Feldinhalt: '=STANDARD' - Füllt die Briefanrede mit der Standardanrede, entsprechend der jeweils eingetragenen Anrede. Feld: 'FILENAME' - Neuer Feldinhalt: '=STANDARD' - Prüft, ob die angegebenen Dateien vorhanden sind und füllt den Dateinamen entweder mit entsprechenden Platzhalter, z.B. [Briefordner] oder mit [???], wenn die Datei nicht vorhanden ist.


ezVersicherung 2.7.1 - Arbeiten mit ezVersicherung

Arbeiten mit ezVersicherung

Grundlegendes

Beziehungen

Tarife und versicherte Personen

Tastaturbedienung - Übersicht der 'Hotkeys'

Weiter zum Kapitel Dokumente/Briefe/E-Mails ...


ezVersicherung 2.7.1 - Beziehungen

Beziehungen

Zu jeder Adresse (Person) lassen sich Beziehungen anlegen. Über eine oder mehrere Beziehungen kann eine Person mit einer oder mehreren anderen Personen verknüpft werden, die ebenfalls mit all ihren Adress- und Kontaktdaten erfasst werden können. So kann beispielsweise zu einer Stammanschrift - wie einem Firmensitz - der Ansprechpartner mit genauen Kontaktdaten angegeben werden. Neben geschäftlichen Beziehungen lassen sich auch persönliche Beziehungen einpflegen. Somit können auch Familienangehörige zu einer Person angelegt werden.
Alle Personen, auch diejenigen, die ohne Zuordnung einer Rolle nur als Beziehung mit ihren Daten unterhalb einer anderen Person erfasst sind, finden Sie in der Kundenliste. Diese Liste öffnet sich über die Schaltfläche "Kundenliste" im Startmenü oder über das Hauptmenü "Kunde", Menüpunkt "Liste".

Das Erstellen einer Beziehung
In diesem Beispiel wird zu einer Adresse ein Familienangehöriger (hier: Ehefrau) angelegt.

  1. Die betreffende Adresse wird geöffnet und der Reiter "Beziehungen" angeklickt, so dass die Liste mit den Beziehungen zur Adresse angezeigt wird.
  2. Mit Klick auf die Schaltfläche Neueingabe unter der Liste öffnet sich das Fenster "Beziehung", mit dem Sie eine neue Beziehung anlegen können.
  3. Die Felder "Stammbeziehung" und "Name, Adresse" in der oberen Hälfte des Fensters sind schon befüllt und müssen nicht verändert werden: Die "Stammbeziehung" wird automatisch entsprechend der gewählten "Beziehung" geändert, das Feld "Name, Adresse" zeigt zur Orientierung nochmals die Person an.
  4. Wählen Sie aus der ausklappbaren Liste im Feld "Beziehung" die Beziehung "Familie: Ehegattin" aus. Die Stammbeziehung wird nun automatisch in "Familie: Ehegatte" geändert.
  5. Neben dem unteren Feld "Name, Adresse" können Sie über die kleine bunte Schaltfläche eine bereits angelegt Person bzw. Adresse auswählen oder über die kleine Schaltfläche mit dem Adressensymbol daneben - Tooltip: "Adresse zur Beziehung anlegen bzw. zum Bearbeiten öffnen" - eine neue Adresse als Anschrift der Ehefrau eingeben.
  6. Legen Sie hier eine neue Person an, dann ist die Anschrift der Stammbeziehung automatisch eingetragen, kann hier aber natürlich beliebig verändert und ergänzt werden. Klicken Sie dann zum Anlegen der neuen Person/Adresse auf die Schaltfläche OK des Fensters "Neue Beziehung 'Familie:Ehegattin'".
  7. Speichern Sie abschließend die neue Beziehung mit Klick auf die Schaltfläche OK des Fensters "Beziehung". Damit erscheint die Beziehung als Eintrag in der Beziehungen-Liste dieser Adresse (Reiter "Beziehungen") und in der Kundenliste.


ezVersicherung 2.7.1 - Tarife und versicherte Personen

Tarife und versicherte Personen

Wie bereits beschrieben gibt es für jede Vertragsart 42 Zusatzfelder, die Sie auch selbst definieren können. Pro Vertrag finden Sie diese Zusatzfelder in der Vertrags-Eingabemaske im Reiter "Weitere Vertragsdaten" (natürlich nur, wenn Sie vorher eine Vertragsart im Feld "Vertragsart" des Reiters "Vertragsdaten" ausgewählt haben). Einstellen können Sie diese Zusatzfelder unter dem Hauptmenüpunkt "Einstellungen", dann "Referenzdaten" und dann im Untermenüpunkt "Vertragsarten" (siehe auch Lektion "Vertragsarten").
Diese 42 Zusatzfelder stehen nun nicht nur beim Vertrag zur Verfügung, sondern auch bei jedem eingegebenen Tarif zu einem Vertrag. Damit können z.B. das Krankenhaustagegeld bei jeder versicherten Person (Tarif) individuell hinterlegt werden.

Das Erstellen eines Tarifs
(Wenn Sie pro versicherte Person einen Tarif anlegen möchten, gehen Sie vor, wie in "Vertrag mit versicherten Personen und Tarifen" beschrieben.)

  1. Legen Sie zum betreffenden Kunden einen Vertrag an. Das geht z.B. direkt beim Kunden oder über die Vertragsliste oder das Startmenü.
    Hinweis: Die Schaltfläche Übernehmen im Vertrag-Eingabefenster bewirkt, dass der Vertrag angelegt und die Daten gespeichert werden, ohne dass sich das Fenster schließt. Bestimmte Reiter (z.B. "Tarife") erscheinen erst, nachdem der Vertrag angelegt ist.
  2. Um einen Tarif anzulegen, klicken Sie entweder auf die kleine Schaltfläche hinter dem Eingabefeld "Tarife" im Reiter "Vertragsdaten", oder wählen den Reiter "Tarife" und klicken hier auf die Schaltfläche Neueingabe.
  3. Im Fenster "Anlegen eines Tarifs" können Sie nun einen Tarif pro versicherte Person und Vertragsart eingeben. Die besagten 42 Zusatzfelder finden Sie dabei im Reiter "Weitere Tarifdaten".

Beziehungen und Rollen, Tarife und versicherte Personen
Die Festlegung von Beziehungen ist die Basis für die Verwaltung von komplexeren Verträgen. Beziehungen ermöglichen beispielsweise, dass ein und dieselbe Person für einen Vertrag der Antragsteller und Kunde sein kann und für einen anderen Vertrag eine versicherte Person, ohne dass dabei Dubletten angelegt werden müssen.

Vertrag mit versicherten Personen und Tarifen
(Beispiel: "Unfallversicherung" für eine Familie)

In diesem Beispiel wird für eine Familie (Vater, Mutter und Kind) eine Unfallversicherung angelegt. Dabei ist der Vater der Antragsteller und die Mutter und das Kind sind versicherte Personen. Jeder hat einen eigenen Tarif.

  1. Legen Sie den Vater als Kunden an. Das geht z.B. über die Kundenliste oder das Startmenü.
    Hinweis: Die Schaltfläche Übernehmen im Kunden-Eingabefenster bewirkt, dass der Kunde angelegt und die Daten gespeichert werden, ohne dass sich das Fenster schließt. Bestimmte Reiter (z.B. "Beziehungen", "Verträge") erscheinen erst, nachdem der Kunde angelegt ist.
  2. Legen Sie nun unterhalb des Vaters einmal die Mutter als Beziehung "Familie: Ehegattin" und das Kind als Beziehung z.B. "Familie: Kind (Sohn)" an. Siehe dazu auch die Lektion "Beziehungen".
  3. Legen Sie unterhalb des Kunden einen neuen Vertrag an. Dabei wählen Sie als Antragsteller den Vater (ist als Kunde bereits vorbelegt) und als Vertragsart die "Unfallversicherung". Unter dem Reiter "Weitere Vertragsdaten" können Sie die für die Unfallversicherung spezifischen Daten für den Vater eintragen.
  4. Nun werden die Tarife für die Mutter und das Kind eingetragen. Wählen Sie dazu im immer noch geöffneten Vertrag-Eingabefenster den Reiter "Tarife" an und klicken hier auf die Schaltfläche Neueingabe oder klicken Sie auf die kleine Schaltfläche neben dem Feld "Tarife" im Reiter "Vertragsdaten". Geben Sie nun die Tarifdaten einmal für die Mutter und einmal für das Kind ein. Zur Arbeitserleichterung sind in der Tarif-Eingabemaske im Feld "Versicherte Person" die Familienangehörigen schon verfügbar. Die in diesem Feld eingetragenen Daten werden beim Speichern automatisch ins Feld "Tarifbezeichnung" übertragen, wenn die Bezeichnung leergelassen wird. Siehe dazu auch die Beschreibung "Das Erstellen eines Tarifs".
Nachdem Sie die Tarife angelegt haben, sind diese im Reiter "Vertragsdaten" des Vertrag-Eingabefensters im Feld "Tarife" zu sehen.

Vertrag mit abweichendem Antragsteller
(Beispiel: Rentenversicherung für die Ehefrau)

In diesem Beispiel wird für die Ehefrau eines Kunden eine Rentenversicherung angelegt. Dabei soll die Ehefrau als Antragsteller angegeben werden, aber nicht als Kunde in der Kundenliste erscheinen.
Hinweis: Zur Eingabe von Verträgen ist es nicht notwendig, dass bei dieser Person die Rolle "Kunde" aktiviert ist und die Person somit in der Kundenliste angezeigt wird.

Für diesen Fall gibt es zwei Möglichkeiten:

1. der Rentenversicherungsvertrag der Ehefrau wird beim Kunden (Ehemann) angelegt, die Ehefrau wird beim Vertrag als Antragsteller eingetragen.
Der Vertrag der Ehefrau ist somit beim Kunden (Ehemann) zu finden. Er wird nicht in der Vertragsliste (Reiter "Verträge") der Ehefrau angezeigt, wie es in der zweiten Möglichkeit der Fall ist.

2. der Rentenversicherungsvertrag der Ehefrau wird direkt bei der Ehefrau angelegt, die natürlich wiederum auch als Antragsteller eingetragen wird.
Der Vertrag der Ehefrau ist somit bei der Ehefrau zu finden und nicht beim Kunden (Ehemann).

Beziehung wird eigenständiger Kunde
(Beispiel: KFZ-Vertrag des Sohnes)

In diesem Beispiel wird ein KFZ-Vertrag für den Sohn angelegt. Dabei wird der Sohn als Kunde in die Kundenliste aufgenommen und als Antragsteller beim Vertrag eingetragen.

  1. Öffnen Sie die Liste "Personen-Gesamtübersicht" und öffnen Sie von dort aus den Sohn. Sie können aber auch den Kunden öffnen und im Reiter "Beziehungen" der Kunden-Eingabemaske das Eingabefenster des Sohnes über die Schaltfläche Details/Ändern öffnen.
  2. Wählen Sie den Reiter "Weitere Kundendaten" an und aktivieren Sie durch eine Klick das Feld "Kunde" in der Rollenfunktion. Damit erscheint der Sohn nun ebenfalls in der Kundenliste.
  3. Wählen Sie den Reiter "Verträge" an und klicken Sie dort auf die Schaltfläche Neueingabe.
  4. Im Feld "Antragsteller" der Vertrag-Eingabemaske ist der Sohn schon eingetragen. Wählen Sie im Feld "Vertragsart" die KFZ-Versicherung aus.
  5. Nach der Dateneingabe in die Vertrag-Eingabemaske speichern Sie mit Klick auf die Schaltfläche OK ab.

Ein Ehepaar trennt sich

In diesem Beispiel werden nach einer Scheidung die Verträge der Ehefrau, die unterhalb des Ehemannes angelegt waren, nun unterhalb der Ehefrau übertragen und natürlich unterhalb des Ehemannes entfernt.

  1. Zuerst wird die Beziehung zwischen den ehemaligen Ehepartner gelöscht. Dazu öffnen Sie z.B. das Eingabefenster des Ehemannes und klicken auf den Reiter "Beziehungen". Markieren Sie dort den entsprechenden Beziehungseintrag und klicken Sie auf die Schaltfläche Löschen.
  2. Klicken Sie dann auf den Hauptmenüpunkt "Vertrag" in der Menüleiste von ezVersicherung. Es öffnet sich nun das Menü. Dort wählen Sie auf "Massen-Updates", so dass sich das Untermenü öffnet. Im Untermenü klicken Sie auf die Funktion "Kunde wechseln"
  3. Nun öffnet sich das Fenster "Kunde, dessen Verträge übernommen werden sollen". Dort markieren Sie den Ehemann und klicken auf die Schaltfläche OK.
  4. Im Fenster "Vertragsliste zum Massen-Update "Kunde wechseln"" markieren Sie die Verträge, die der Ehefrau zugeordnet werden sollen und klicken Sie auf die Schaltfläche OK.
  5. Im Fenster "Kunde, der die Verträge zugeordnet bekommt" markieren Sie die Ehefrau und klicken auf die Schaltfläche OK.
Hinweis: Sind nur einzelne Verträge vorhanden, dann geht es schneller, wenn die Verträge einzeln der Ehefrau zugeordnet werden. Das geht jeweils direkt im Vertrag mit Klick auf die kleine Schaltfläche mit dem Kundensymbol neben dem Antragsteller - Tooltip: "Kunde wechseln (den Vertrag einem anderen Kunden zuordnen)".


ezVersicherung 2.7.1 - Tastaturbedienung - Übersicht der 'Hotkeys'

Tastaturbedienung - Übersicht der 'Hotkeys'

In diesem Kapitel finden Sie eine Tabelle mit den sogenannten 'Hotkeys' zur Tastaturbedienung von ezVersicherung.

Hotkey | entsprechender Menübefehl | Bedeutung
Strg+P | Datei - Drucken | Öffnet zum Drucken eine Auswahlliste mit allen definierten Drucklisten.
F3 | Datei - Programm beenden | Schliesst alle offenen Fenster und beendet die Anwendung ezVersicherung. Besonderheit: Bei Einstellungen - Eigenschaften kann festgelegt werden, ob vor dem tatsächlichen Beenden von ezVersicherung eine Bestätigungsabfrage erscheint oder nicht.
Strg+X | Bearbeiten - Ausschneiden | Im Eingabefeld: schneidet den markierten Feldinhalt in die Zwischenablage (windowsüblich). In einer Liste: löscht den markierten Datensatz (entspricht der Schaltfläche 'Löschen').
Strg+C | Bearbeiten - Kopieren | Im Eingabefeld: kopiert den markierten Feldinhalt in die Zwischenablage (windowsüblich). In einer Liste: kopiert den markierten Datensatz in die ezVersicherung-Zwischenablage und erlaubt eine anschliessende Kopie mit Strg+V.
Strg+V | Bearbeiten - Einfügen | Im Eingabefeld: fügt den Feldinhalt aus der Zwischenablage in das Feld ein (windowsüblich). In einer Liste: erlaubt das Einfügen eines in die ezVersicherung-Zwischenablage kopierten Datensatzes (wenn vorhanden) bzw. fügt einen neuen Datensatz ein (entspricht dann der Schaltfläche 'Neueingabe').
Strg+F | Bearbeiten - Filtern | Nur in einer Liste aktiv: Öffnet die Filterliste zum Setzen eines Filters in der Liste.
F4 | Kunde - Neu | Legt einen neuen Kunden an.
Strg+K | Kunde - Kundenliste | Zeigt alle Personen (egal mit welcher Rolle) in einer komfortablen Liste an.
F6 | Vertrag - Neu | Legt einen neuen Vertrag zu einem bestimmten Kunden an. Besonderheit: Aus der Kundenliste oder aus der Kunden-Eingabemaske wird der Vertrag sofort zu dem betreffenden Kunden angelegt.
Strg+Z | Vertrag - Liste | Zeigt alle Verträge (aktive und stornierte) in einer komfortablen Liste an.
F7 | Agentur - Neu | Legt eine neue Agentur an.
Strg+U | Agentur - Liste | Zeigt alle Agenturen in einer komfortablen Liste an.
F8 | Gesellschaft - Neu | Legt eine neue Gesellschaft an.
Strg+G | Gesellschaft - Liste | Zeigt alle Gesellschaften in einer komfortablen Liste an.
F12 | Fenster - Startmenü anzeigen | Öffnet das Startmenü bzw. holt es immer in den Vordergrund.
UmschaltStrg+F6 | Fenster - Vorwärts | Geht zum nächsten geöffneten Fenster und holt es in den Vordergrund.
Strg+F6 | Fenster - Rückwärts | Geht zum vorherigen geöffneten Fenster und holt es wieder in den Vordergrund.
F1 | Hilfe - Hilfethemen | Öffnet die Online-Hilfe zu ezVersicherung.
Strg+A | - | Markiert alle Datensätze der aktuell geöffneten Liste (windowsüblich).
Strg+E | - | Aus Kunden-, Agentur- oder Gesellschaftliste: Sendet eine E-Mail an den markierten Empfänger.
F5 | - | Aktualisiert die Anzeige der aktuell geöffneten Liste (windowsüblich).
Strg+F4 oder Esc | - | Schliesst das gerade aktive Fenster (windowsüblich).
F2 | - | Sondertaste, die wie ein Doppelklick funktioniert, unter anderem zur Auswahl eines Wertes aus einer Liste (z.B. beim Ort) oder Wahl einer Datei (z.B. beim Foto) oder eines Ordners (z.B. dem persönlichen Ordner) oder Vorgabe eines Wertes (z.B. beim Suchbegriff oder der IBAN). Diese Sondertaste ist nur in speziellen Eingabefeldern aktiv.
+/- | - | Nur in Datumsfeldern: Zählt das Datum jeweils um einen Tag hoch bzw. runter.
Strg+/Strg- | - | Nur in Datumsfeldern: Zählt das Datum jeweils um einen Monat hoch bzw. runter.
# | - | Nur in Datumsfeldern: Füllt das Datumsfeld mit dem aktuellen Datum.


ezVersicherung 2.7.1 - Dokumente/Briefe/E-Mails

Dokumente/Briefe/E-Mails

Dieses Kapitel beschreibt die in ezVersicherung 2.7.1 verfügbaren Möglichkeiten, um Dokumente verschiedenster Art über die Korrespondenz-Funktion zu erstellen, E-Mails zu empfangen und bestehende Dokumente über die Dokumentfunktion einem Empfänger (z.B. Kunde, Vertrag, Agentur, Gesellschaft) zuzuordnen.

Dokumentverwaltung

Korrespondenz (Word, RTF, Excel, E-Mail, PDF, Bericht)

Die Vorlagenverwaltung

E-Mails empfangen

E-Mail versenden (alternativ)

Serienbriefe über den Export

Die Dokumentfunktion (Reiter 'Dokumente')

Weiter zum Kapitel Filtern/Drucken/Berichte ...


ezVersicherung 2.7.1 - Korrespondenz (Word, RTF, Excel, E-Mail, PDF, Bericht)

Korrespondenz (Word, RTF, Excel, E-Mail, PDF, Bericht)

ezVersicherung 2.7.1 erlaubt über die Korrespondenz-Funktion das komfortable Erstellen von Dokumenten verschiedener Art (Word, RTF, Excel, E-Mails, PDF-Formulare, Berichte) zu einem bestimmten Empfänger. Dabei lassen sich sehr schnell auch Serienbriefe oder Serien-E-Mails erstellen, einfach durch die Auswahl mehrerer Empfänger. Die so erstellten Dokumente können wahlweise beim Empfänger gespeichert, direkt ausgedruckt oder auch sofort geöffnet werden. Zudem kann jedes Dokument auch sofort als Anhang in einer E-Mail an den Empfänger versendet werden.

Korrespondenz-Funktion

Jedes Dokument wird über eine sogenannte Dokumentvorlage erstellt, von denen einige als Beispiel bereits mitgeliefert werden. Sie können diese Vorlagen natürlich problemlos kopieren, als Grundlage für Ihre eigenen Dokumentvorlagen, beispielsweise mit Ihrem Briefkopf oder ähnliches.
Aufrufen können Sie die Korrespondenz-Funktion entweder direkt aus dem Postbuch (aus dem Hauptmenü "Kunde" als Menüpunkt "Korrespondenz...") mit Klick auf die Schaltfläche Neueingabe, oder besser noch aus der Kundenliste bzw. der Kundeneingabe, jeweils mit der kleinen Schaltfläche mit dem Korrespondenz-Symbol (empfohlene Vorgehensweise).

Unterschied zur Dokumentfunktion
Im Unterschied zur Dokumentfunktion (siehe "Die Dokumentfunktion (Reiter 'Dokumente')") werden sämtliche über diese Funktion geschriebenen Briefe bzw. Dokumente automatisch sowohl im Dokumente-Reiter des entsprechenden Datensatzes wie auch in diesem Postbuch gespeichert. Voraussetzung dazu ist allerdings, dass die Speicherung des Dokuments als Datei aktiviert (ausgewählt) wurde.
Über die Dokumentfunktion erstellte Dokumente werden immer im Dokumente-Reiter und nur bei expliziter Angabe eines Dateityps (Typisierung) auch im Postbuch abgespeichert.

> Einzeldokumente (Beispiel Word) <

> Seriendokumente (Beispiel RTF) <

> Als E-Mail versenden <

> SMS versenden <

> PDF-Formulare <

> Ändern einer Dokument-Vorlage <


ezVersicherung 2.7.1 - Einzeldokumente (Beispiel Word)

Einzeldokumente (Beispiel Word)

Einzelne Dokumente (z.B. einen Brief oder eine E-Mail) erstellen Sie am besten direkt beim entsprechenden Empfänger (z.B. ein Kunde) mit einem Klick auf die kleine Schaltfläche mit dem Korrespondenz-Symbol unten im Eingabeschirm. Alternativ geht auch die Auswahl eines Empfängers in der entsprechenden Liste (z.B. Kundenliste) und ebenfalls Klick auf die Korrespondenz-Schaltfläche. Dabei ist dann aber bereits die Serienbrief-Funktionalität aktiv, also die Auswahl mehrerer Empfänger für Serienbriefe oder Serien-E-Mails möglich.
In jedem Fall erscheint der Korrespondenz-Dialog zur Auswahl des gewünschten Dokumenttyps (Word, RTF, Excel, E-Mail, PDF, Bericht) und einer Vorlagedatei dazu sowie verschiedenen Optionen zum Speichern und weiteren Bearbeiten des Dokuments (drucken, öffnen, als E-Mail senden).

Neues Word-Dokument...

Die Eingabefelder

Datum: Hier wird zunächst das aktuelle Tagesdatum vorgegeben, kann aber beliebig geändert werden. Dieses Datum steht dann in der Vorlage als Variable <Datum> bzw. als Textmarke "Datum" zur Verfügung. Damit können Sie also auch einen Brief zurück- oder vordatieren.

Dokumenttyp: Hier legen Sie den Typ des Dokumentes fest, welches erstellt werden soll. Dabei haben Sie die Wahl zwischen Word, RTF, Excel, E-Mail, SMS, PDF, Bericht, Export. Je nach gewähltem Typ wird der bei den Optionen festgelegte Vorlage- und Dokumentordner eingetragen und kann dann eine entsprechende Vorlagedatei ausgewählt werden.

Vorlagenordner: Hier wird der für den gewählten Typ festgelegte Vorlagenordner angezeigt. Geändert werden können die Vorlagenordner nur über die Einstellungen - siehe Lektion "Ordner-Definitionen" im Kapitel "Einstellungen".

Vorlagedatei: Über den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei" wählen Sie nun die gewünschte Vorlagedatei zum Erstellen des Dokuments. Die Vorlagedatei wird dann in das Feld eingetragen. Durch die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" ist es noch möglich, die Vorlagedatei mit der damit verknüpften Anwendung zu öffnen und zu bearbeiten.
Mehr dazu finden Sie im Kapitel "Die Vorlagenverwaltung".

Dokumentordner: Hier wird der für den gewählten Typ festgelegte Dokumentordner angezeigt. Hier wird das erstellte Dokument dann abgelegt. Auch die Dokumentordner können über die Einstellungen - siehe Lektion "Ordner-Definitionen" im Kapitel "Einstellungen" geändert werden.

Dateiname: Der Dateiname wird eigentlich immer vorgeschlagen und kann gut wie vorgeschlagen verwendet werden. Wenn nötig kann der Dateiname aber auch hier noch manuell geändert werden.

Empfänger: Der Empfänger dieses Dokuments muss in jedem Fall angegeben werden. Haben Sie die Korrespondenz-Funktion bereits von einem bestimmten Empfänger gestartet (aus der Kundenliste bzw. der Kundeneingabe), dann ist dieser Empfänger bereits hier eingetragen. Über die kleine Schaltfläche hinter der Empfänger-Zeile kann ein Empfänger ausgewählt bzw. wieder geändert werden.
Hinweis: Bei Serienbrief-Funktionalität können auch mehrere Empfänger ausgewählt sein. Dann sind in dieser Auswahlliste eben mehrere Empfänger eingetragen. Das Dokument wird immer für jeden hier eingetragenen Empfänger erstellt.

Bemerkung: Sie können hier eine Bemerkung zum Dokument eingeben, die dann in der Korrespondenzliste mit angezeigt wird. Dieses Feld können Sie auch in Ihren Vorlagen als Variable verwenden.

Termin zum Dokument: Mit dem Terminfeld ist der Termin in der Vorlage als Variable verwendbar. Auch der Termingrund (das Eingabefeld hinter dem Terminfeld) ist als Variable in den Vorlagen verwendbar.

Aktionen - Speichern: Hier können Sie wählen, ob das erstellte Dokument gespeichert werden soll oder nicht.

Aktionen - Dokument...: Hier geben Sie an, was mit dem erstellten Dokument noch geschehen soll: direkt nach der Erstellung drucken, sofort mit der entsprechenden verknüpften Anwendung öffnen, als Anlage in einer E-Mail versenden, zusätzlich als Verknüpfung auf dem Desktop ablegen.


ezVersicherung 2.7.1 - Seriendokumente (Beispiel RTF)

Seriendokumente (Beispiel RTF)

Seriendokumente - egal ob als Brief, E-Mail, PDF, Bericht oder anderes - können aus ezVersicherung ebenfalls über die Korrespondenz-Funktion erstellt werden, indem einfach in der entsprechenden Liste (z.B. Kundenliste) mehrere Empfänger ausgewählt (also markiert) werden und dann die Korrespondenz-Schaltfläche angeklickt wird.
Dabei wird dann für jeden der gewählten Empfänger ein Dokument erstellt und entsprechend der Einstellungen bearbeitet, also z.B. beim Empfänger gespeichert und auch sofort gedruckt oder als Serien-E-Mail an die Empfänger verschickt.

So erstellen Sie einen RTF-Serienbrief

  1. Starten Sie ezVersicherung und öffnen Sie die Kundenliste oder auch Vertragsliste. Nun können Sie gegebenenfalls einen Filter zur Auswahl bestimmter Empfänger setzen (siehe auch Kapitel "Filtermöglichkeiten"). Wichtig ist, dass der Serienbrief nur für die markierten Datensätze erstellt wird. Markieren Sie also in der Liste nur die gewünschten Empfänger (siehe auch Lektion "Markieren" im Kapitel "Listenbedienung").
  2. Klicken Sie auf die kleine Schaltfläche mit dem Korrespondenz-Symbol unten in der Liste. Es öffnet sich der Dialog zur Korrespondenz-Funktion.
  3. Hier wählen Sie zuerst den gewünschten Dokumenttyp, beispielsweise 'RTF', und dann über den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei" die gewünschte Vorlagedatei für den Serienbrief (im Beispiel eine RTF-Textdatei) und bestätigen die Datei mit Klick auf die Schaltfläche Öffnen.
  4. Über die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" ist es noch möglich, die Vorlagedatei mit der damit verknüpften Anwendung zu öffnen und zu bearbeiten.
  5. Das Dokument wird immer für jeden in der Auswahlliste eingetragenen Empfänger erstellt. Über die kleine Schaltfläche hinter der Empfänger-Zeile kann ein weiterer Empfänger ausgewählt werden. Mit der Entfernen-Taste können Sie einen eingetragenen Empfänger wieder aus der Liste entfernen.
  6. Geben Sie noch an, ob die erstellten Dokumente jeweils beim Empfänger gespeichert werden sollen oder nicht, und was mit den erstellten Dokumenten noch geschehen soll: direkt nach der Erstellung drucken, sofort mit der entsprechenden verknüpften Anwendung öffnen, jeweils als Anlage in einer Serien-E-Mail an die einzelnen Empfänger versenden, zusätzlich als Verknüpfung auf dem Desktop ablegen.
  7. Mit Klick auf die Schaltfläche OK bestätigen Sie Ihre Eingaben. Dabei wird auf Basis der gewählten Vorlagedatei für jeden gewählten Empfänger ein neues Dokument erstellt, automatisch mit den Empfängerdaten gefüllt und die fertigen Dokumente entsprechend der Angaben gespeichert, gedruckt, geöffnet oder als E-Mail verschickt.


ezVersicherung 2.7.1 - Als E-Mail versenden

Als E-Mail versenden

ezVersicherung erlaubt das sehr komfortable Schreiben von E-Mail-Nachrichten an einen beliebigen Empfänger mit einer eingetragenen E-Mail-Adresse. Dazu gibt es gleich mehrere Möglichkeiten, je nach Wunsch oder Anforderung:
  1. Über die Korrespondenz-Funktion, indem ein Dokument (Word, RTF, Excel, PDF, Bericht) erstellt und automatisch als Dateianhang an den Empfänger verschickt wird, wahlweise auch als Serien-E-Mails.
  2. Über die Korrespondenz-Funktion als Dokumenttyp 'E-Mail', wobei über eine Vorlagedatei direkt der E-Mail-Text erstellt wird, ebenfalls wahlweise auch als Serien-E-Mails.
  3. Über die Pfeil-Schaltfläche rechts neben dem Feld E-Mail-Adresse eines bestimmten Empfängers (z.B. ein Kunde), je nach Einstellung öffnet sich dann auch der Korrespondenz-Dialog oder aber ein alternativer E-Mail-Dialog.

Nachfolgend wird die Verwendung des Korrespondenz-Dialogs für E-Mails beschrieben. Eine detaillierte Beschreibung zum alternativen E-Mail-Dialog finden Sie im Kapitel "E-Mail versenden (alternativ)".

So erstellen und versenden Sie eine E-Mail

  1. Starten Sie ezVersicherung und öffnen Sie einen bestimmten Empfänger (z.B. ein Kunde).
  2. Klicken Sie auf die kleine Schaltfläche mit dem Korrespondenz-Symbol unten im Eingabeschirm oder auf die Pfeil-Schaltfläche rechts neben dem Feld E-Mail-Adresse des Empfängers. Die E-Mail-Adresse muss dort bereits eingetragen sein. Es öffnet sich der Dialog zur Korrespondenz-Funktion.
  3. Hier wählen Sie den Dokumenttyp 'E-Mail' (wenn nicht bereits gewählt), und dann über den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei" die gewünschte Vorlagedatei für die E-Mail und bestätigen die Datei mit Klick auf die Schaltfläche Öffnen. Über die gleiche Schaltfläche können Sie die Auswahl der Vorlagedatei jederzeit wieder ändern. Über die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" wird die Vorlagedatei zum Bearbeiten geöffnet.
  4. Geben Sie noch an, ob die erstellte E-Mail beim Empfänger gespeichert werden soll oder nicht, dann klicken Sie auf die Schaltfläche Weiter....
  5. Hier wählen Sie nun Ihr E-Mail-Konto und geben einen Betreff zu Ihrer E-Mail sowie die Nachricht selbst ein, bzw. vervollständigen gegebenenfalls den Text aus der Vorlagedatei. Die möglichen Platzhalter, z.B. für Name, Anschrift und Briefanrede werden erst beim Versenden der E-Mail mit den Daten des aktuellen Empfängers ersetzt.
  6. Mit Klick auf die Schaltfläche Anhang... können Sie noch beliebige Dateien als Anhang zur E-Mail hinzufügen (sogenannte Attachments).
  7. Mit Klick auf die Schaltfläche Senden bestätigen Sie Ihre Eingaben und den Versand der E-Mail. Der Fortschritt des Versendens wird in einem Status-Fenster angezeigt.

Mehr zu den vielfältigen Möglichkeiten der Vorlagedatei finden Sie im Kapitel "Die Vorlagenverwaltung" in den Lektionen "Allgemeine Funktionen einer Vorlage" und "Besonderheiten einer E-Mail-Vorlage" beschrieben.

Eingabe der Nachricht
Hier geben Sie den oder die Empfänger ein, geben Betreff und die Nachricht (E-Mail) ein bzw. ändern gegebenenfalls den vorgegebenen Text aus der Vorlage und wählen Merkmale zur Nachricht.

Empfänger: Hier wird automatisch die E-Mail-Adresse des gewählten Empfängers eingetragen, wenn vorhanden. Natürlich können Sie den Empfänger hier aber noch ändern oder auch weitere Empfänger eintragen, wenn andere Personen eine Kopie der E-Mail erhalten sollen. Weitere E-Mail-Adressen werden durch Komma getrennt eingetragen.
Hinweis: Bei Serien-E-Mails steht hier einfach nur der Begriff '(Serien-EMail-Empfänger)'. Die einzelnen E-Mail-Adressen werden hier nicht angezeigt und können auch nicht geändert werden.

Betreff: Hier geben Sie einen Betreff ein, also das Thema dieser E-Mail. Der Betreff kann wie bereits beschrieben auch aus der E-Mail-Vorlagedatei automatisch gefüllt werden. Außerdem können immer wieder zu verwendende Betreffs in der Auswahlliste abgelegt werden, so dass sie aus der Liste ausgewählt werden können.

Lesebestätigung anfordern: Damit können Sie bei wichtigen Nachrichten eine Bestätigung anfordern, dass die Nachricht erhalten wurde. Dann sind Sie sicher, dass Ihre E-Mail auch angekommen ist.

Dringlichkeit: Hier wählen Sie die Dringlichkeit 'Niedrig', 'Normal' oder 'Hoch'.

Hinzufügen von Anlagen
Hier können Sie zur E-Mail beliebige Dateien auswählen, die dann mit der E-Mail als Anhang (sogenannte Attachments) mitgeschickt werden. Wie bereits beschrieben können diese Anlagen aber auch bereits in der E-Mail-Vorlagedatei definiert werden. Diese Dateien werden dann der E-Mail bei Auswahl der Vorlagedatei automatisch als Dateianhang hinzugefügt.

Einfach mit der Schaltfläche Neu beliebige Dateien auswählen. Mit Löschen kann eine versehentlich angehängte Datei wieder aus der Liste entfernt werden. Natürlich wird dabei NICHT die Datei selbst gelöscht.

Anlagen automatisch komprimieren: Dringend empfohlen wird natürlich, Dateianhänge zu komprimieren (zippen). Wenn Sie also Word-Dokumente oder Access-Datenbanken oder ähnliches verschicken, dann markieren Sie dieses Feld, damit die Anhänge komprimiert werden, bevor die E-Mail verschickt wird.

Einstellungen
Hier werden die über das E-Mail-Konto gewählten Absenderangaben sowie Angaben zum Mailserver angezeigt. Außerdem können noch folgende Einstellungen vorgenommen werden:

Immer zuerst eine Vorlagedatei wählen: Hier können Sie wählen, ob bei einer neuen E-Mail sofort das Fenster zum Auswählen einer Vorlagedatei geöffnet werden soll. Verwenden Sie nie oder nur selten eine Vorlagedatei, dann entfernen Sie besser das Häkchen aus diesem Kontrollkästchen.

Betreff-Automatik: Wenn dieses Kontrollkästchen markiert ist, dann wird der eingegebene Betreff nach einer Rückfrage zur Bestätigung automatisch immer in der Auswahlliste eingetragen, wenn der Betreff dort noch nicht vorhanden ist. Verwenden Sie bei jeder E-Mail einen individuellen Text als Betreff, dann ist dies störend und sollte abgeschaltet bleiben.


ezVersicherung 2.7.1 - SMS versenden

SMS versenden

Die Voraussetzungen für den SMS-Versand ist die Anmeldung beim SMS-Anbieter "Mobile Marketing System".

Das Versenden einer SMS geht über zwei Wege:

  • In der Adress-Eingabemaske über die Pfeil-Schaltfläche hinter der Mobiltelefonnummer. Diese Art des Versands ist schnell, direkt und unkompliziert.
  • Über die Korrespondenz-Funktion. Hier können Sie Einzel- und Serien-SMS auf Basis von Vorlagen versenden.

Der SMS-Versand über die Adress-Eingabemaske
Mit einem Klick der RECHTEN Maustaste auf die Pfeil-Schaltfläche rechts neben dem Eingabefeld einer Telefonnummer kann eine SMS verschickt werden. Sobald Sie mit der RECHTEN Maustaste einmal auf die Pfeil-Schaltfläche klicken verwandelt sich die Pfeil-Schaltfläche in eine rote SMS-Schaltfläche. Um die SMS zu schreiben klicken Sie dann noch einmal mit der LINKEN Maustaste auf die SMS-Schaltfläche. Nun öffnet sich ein Fenster, mit dem Sie die Nachricht schreiben und versenden können.

Der SMS-Versand über die Korrespondenz-Funktion

  1. Starten Sie ezVersicherung 2.7.1 und öffnen Sie einen bestimmten Empfänger (z.B. ein Kunde).
  2. Klicken Sie auf die kleine bunte Schaltfläche mit dem Korrespondenz-Symbol unten links im Eingabeschirm. Die Telefonnummer muss bereits eingetragen sein. Es öffnet sich der Dialog zur Korrespondenz-Funktion.
  3. Hier wählen Sie den Dokumenttyp 'SMS' (wenn nicht bereits gewählt), und dann über den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei" die gewünschte Vorlagedatei für die SMS und bestätigen die Datei mit Klick auf die Öffnen-Schaltfläche. (Die Wahl einer Vorlage ist nicht unbedingt notwendig.) Über die gleiche Schaltfläche können Sie die Auswahl der Vorlagedatei jederzeit wieder ändern. Über die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" wird die Vorlagedatei zum Bearbeiten geöffnet.
  4. Geben Sie noch an, ob die erstellte SMS beim Empfänger gespeichert werden soll oder nicht, dann klicken Sie auf die Schaltfläche Weiter....
  5. Nun erscheint ein kleines Fenster, in dem Sie den Text schreiben oder – falls Sie eine Vorlage gewählt haben – ändern können. Nun können Sie die SMS mit Klick auf die Schaltfläche Weiter... versenden.

Serien-SMS
Zum Versenden einer Serien-SMS markieren Sie in der Kundenliste die Adressen, denen Sie eine SMS schicken möchten. Dann klicken Sie auf die Korrespondenz-Schaltfläche links unten in der Liste. Es öffnet sich nun der Korrespondenz-Dialog, mit dem Sie eine Serien-SMS versenden können. Nun gehen Sie so vor wie im vorigen Absatz "Der SMS-Versand über die Korrespondenz-Funktion" beschrieben.


ezVersicherung 2.7.1 - PDF-Formulare

PDF-Formulare

Auch PDF-Formulare können in ezVersicherung als Vorlage verwendet werden. Dabei wird für jeden der gewählten Empfänger ein PDF-Formular erstellt, mit den Daten des Empfängers gefüllt und entsprechend der Einstellungen bearbeitet, also z.B. beim Empfänger gespeichert oder als E-Mail-Anhang an den Empfänger verschickt.
Als PDF-Formularvorlage können Sie jedes PDF-Formular verwenden, kopieren dieses aber am besten mit neuer Dateierweiterung ".pdt" an Stelle von ".pdf".

So erstellen Sie ein PDF-Formular

  1. Starten Sie ezVersicherung und öffnen Sie einen bestimmten Empfänger (z.B. ein Kunde).
  2. Klicken Sie auf die kleine bunte Schaltfläche mit dem Korrespondenz-Symbol unten im Eingabeschirm. Es öffnet sich der Dialog zur Korrespondenz-Funktion.
  3. Hier wählen Sie den Dokumenttyp 'PDF' (wenn nicht bereits gewählt), und dann über den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei" die gewünschte Vorlage für das PDF-Formular und bestätigen die Datei mit Klick auf die Schaltfläche Öffnen. Über die gleiche Schaltfläche können Sie die Auswahl der Vorlagedatei jederzeit wieder ändern.
  4. Über die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" ist es möglich, die PDF-Vorlage zu bearbeiten und auch die Vorlagedatei mit der damit verknüpften Anwendung ('pdfFormular.exe') zu öffnen und zu bearbeiten.
  5. Geben Sie noch an, ob das erstellte PDF-Formular beim Empfänger gespeichert werden sollen oder nicht, und was mit dem erstellten Dokument noch geschehen soll: sofort mit der entsprechenden verknüpften Anwendung öffnen, als Anlage in einer E-Mail an den Empfänger versenden, zusätzlich als Verknüpfung auf dem Desktop ablegen.
  6. Mit Klick auf die Schaltfläche OK bestätigen Sie Ihre Eingaben. Dabei wird auf Basis der gewählten Vorlagedatei für den gewählten Empfänger ein neues PDF-Dokument erstellt, automatisch mit den Empfängerdaten gefüllt und das fertige PDF-Dokument entsprechend der Angaben gespeichert, geöffnet oder als E-Mail verschickt.

Mehr dazu finden Sie im Kapitel "Die Vorlagenverwaltung" in den Lektionen "Allgemeine Funktionen einer Vorlage" und "Besonderheiten einer PDF-Formularvorlage".


ezVersicherung 2.7.1 - Ändern einer Dokument-Vorlage

Ändern einer Dokument-Vorlage

ezVersicherung bietet Ihnen viele hilfreiche und branchenspezifische Vorlagen, mit denen Ihre Arbeit optimal unterstützt wird. Die branchenspezifischen Vorlagen sind in Zusammenarbeit mit Versicherungsexperten entstanden. Dennoch sollten Sie auch diese Vorlagen nicht verwenden ohne vorige Prüfung auf notwendige rechtlich anerkannte Formulierungen.
Je nachdem in welcher Rubrik Sie sich befinden, werden die entsprechenden Vorlagen angezeigt:
  • Kunde: Briefvorlagen für Briefe an Kunden
  • Vertrag: z.B. Kündigungen, Bausparvollmacht, LV-Beitragsfreistellung usw.
  • Schaden: Schadenanzeigen
  • Agentur: Briefvorlagen für Briefe an Agentur
  • Gesellschaft: Briefvorlagen für Briefe an Gesellschaft
Die mit ezVersicherung gelieferten Vorlagen können Sie problemlos ändern (oder besser kopieren und dann die Kopie ändern) und somit an Ihren Bedarf anpassen, zum Beispiel eine Word-Vorlage mit Ihrem Briefkopf oder eine spezielle Excel-Tabelle mit Ihren Berechnungen oder anderes. Die Anpassung erfolgt natürlich über die von Ihnen verwendete Anwendung dazu, also beispielsweise Word oder eine andere Textverarbeitung.
Das geht entweder in der Vorlagenverwaltung (siehe Kapitel "Die Vorlagenverwaltung") oder auch direkt hier in der Korrespondenz-Funktion:
  1. Öffnen Sie den Dialog zur Korrespondenz-Funktion, egal ob aus dem Postbuch (aus dem Hauptmenü "Kunde" als Menüpunkt "Korrespondenz...") mit Klick auf die Schaltfläche Neueingabe oder direkt aus der Kundenliste bzw. der Kundeneingabe mit der kleinen Schaltfläche mit dem bunten Korrespondenz-Symbol.
  2. Hier wählen Sie zuerst den gewünschten Dokumenttyp, also beispielsweise 'Word' oder 'RTF' oder 'Excel' und klicken dann auf den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei". Es öffnet sich das Fenster "Vorlage wählen...".
  3. Es wird empfohlen, eine Kopie der Vorlage zu erstellen, die Sie ändern möchten. Diese können Sie dann ändern. Auf diese Weise bleibt Ihnen das Original zu Ihrer Sicherheit erhalten. Zum Kopieren klicken Sie mit der rechten Maustaste auf den Dateinamen der Vorlage, der im Fenster "Vorlage wählen..." angezeigt wird. Es öffnet sich ein Pull-Down-Menü. In diesem Menü klicken Sie mit der linken Maustaste auf den Menüpunkt "Kopieren". Klicken Sie dann wieder mit der rechten Maustaste irgendwo auf die weiße Fläche neben den Dateinamen. Es öffnet sich wieder das gleiche Pull-Down-Menü wie zuvor. Klicken Sie nun mit der linken Maustaste auf den Menüpunkt "Einfügen". Eine Kopie der Datei ist nun erstellt worden und über das Fenster verfügbar.
  4. Zum Öffnen der Vorlage (bzw. Ihrer Kopie) klicken Sie mit der rechten Maustaste auf den Dateinamen der Vorlage. Es öffnet sich das Pull-Down-Menü. In diesem Menü klicken Sie mit der linken Maustaste auf den Menüpunkt "Öffnen". Jetzt startet das mit dieser Vorlage verknüpfte Programm, z.B. MS Word oder Excel und öffnet die Vorlage.
    Alternativ dazu können Sie diese Vorlage auch einfach bereits auswählen (Doppelklick auf die Vorlagedatei oder Auswahl der Datei und Klick auf die Schaltfläche Öffnen). Dann wird die Vorlagedatei im Korrespondenz-Dialog eingetragen und kann über die Schaltfläche mit dem Ordner-Symbol neben dem Feld "Vorlagedatei" ebenfalls zum Bearbeiten geöffnet werden.
  5. Eine Vorlage kann Variablen enthalten (wahlweise als Textmarken oder Platzhalter), die Sie Ihren Anforderungen entsprechend verwenden können. Eine Variable ist aus dem Tabellennamen und einem Feldnamen zusammengesetzt (z.B.: KUNDENSTRASSE bzw. <KUNDENSTRASSE>). Zu Ihrer Unterstützung lassen sich alle möglichen Variablen (Platzhalter und Textmarken) über den mitgelieferten Bericht "Alle Textmarken und Platzhalter" in einer Liste ausgeben.

Mehr dazu finden Sie im Kapitel "Die Vorlagenverwaltung" in den Lektionen "Allgemeine Funktionen einer Vorlage" und "Besonderheiten einer Wordvorlage" sowie "Besonderheiten einer E-Mail-Vorlage" und "Besonderheiten einer PDF-Formularvorlage" beschrieben.


ezVersicherung 2.7.1 - Die Vorlagenverwaltung

Die Vorlagenverwaltung

Die Vorlagenverwaltung
  • verschafft einen Überblick über alle in ezVersicherung eingebundenen Vorlagen
  • dient der Verwaltung aller in ezVersicherung eingebundenen Vorlagen
  • trennt die Verwaltung der Vorlagen von deren Benutzung
  • öffnet eine Vorlage direkt mit dem entsprechenden Programm zur Bearbeitung
  • erleichtert das Einbinden neuer Vorlagen in ezVersicherung
  • überprüft, ob Vorlagen richtig in ezVersicherung eingebunden sind, also ob der in ezVersicherung hinterlegte Vorlagenordner die Vorlagedatei auch tatsächlich enthält
Die Vorlagenverwaltung befindet sich unter dem Hauptmenü "Einstellungen" - "Vorlagenverwaltung...".

> Die Funktionen der Vorlagenverwaltung <

> Das Einbinden von neuen Vorlagen <

> Allgemeine Funktionen einer Vorlage <

> Besonderheiten einer Wordvorlage <

> Besonderheiten einer E-Mail-Vorlage <

> Besonderheiten einer PDF-Formularvorlage <


ezVersicherung 2.7.1 - Die Funktionen der Vorlagenverwaltung

Die Funktionen der Vorlagenverwaltung

Die Vorlagenverwaltung zeigt in einer Liste alle in ezVersicherung definierten Vorlagen an.
Dabei können Sie wählen, ob Sie sich ALLE Vorlagen oder nur die Vorlagen einer bestimmten Dokumentart (Word, RTF, Excel, E-Mail, PDF, Bericht) oder für eine bestimmte Kategorie anzeigen lassen möchten.

Über die Schaltfläche Neueingabe können Sie eine einzelne neue Vorlage hinzufügen. Über die beiden kleinen Symbol-Schaltflächen daneben können Vorlagen aus einer zip-Datei bzw. aus einem Ordner hinzugefügt werden. Mehr dazu ist in der nachfolgenden Lektion "Das Einbinden von neuen Vorlagen" beschrieben.

Mit der Schaltfläche Details/Ändern öffnet sich das Fenster "Vorlage bearbeiten". Hier können Sie nun folgende Änderungen und Einstellungen zur gewählten Vorlagedatei vornehmen:

  • Feld "Bezeichnung": Geben Sie hier eine passende Bezeichnung für die Vorlage ein.
  • Über den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei" können Sie eine neue Vorlage wählen und bestätigen die Datei mit Klick auf die Schaltfläche Öffnen.
  • Über die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" können Sie die Vorlagedatei mit der damit verknüpften Anwendung zum Bearbeiten öffnen.
  • Feld "Bemerkung": Hier können Sie eine passende Bemerkung zur Vorlage eintragen, beispielsweise einen Verwendungszweck.
  • Auswahlfeld "Thema": Hier kann ein Thema zur Vorlage vorgegeben werden. Dieses Thema wird dann automatisch auch beim daraus erstellten Dokument eingetragen, damit die Dokumente thematisch sortiert werden können.
  • "Angaben zum Dokument": Hier können Sie abweichend vom Standard einen anderen Dokumentordner und Dateinamen vergeben sowie den Dateityp festlegen. Damit können Sie zum Beispiel alle Rechnungen automatisch in einem bestimmten Rechnungsordner abweichend vom Standard-Dokumenteordner ablegen.
    Tip: Sämtliche verfügbaren Platzhalter (Bericht "Alle Textmarken und Platzhalter") können auch in diesem vorgegebenen Dokumentnamen verwendet werden!
  • "Termin festlegen": Diese Einstellung hat hier keine Bedeutung, da es keine Terminverwaltung gibt.
  • "E-Mail-Aktionen": Wenn das erstellte Dokument automatisch per E-Mail an einen oder mehrere vorbestimmte Empfänger versendet werden soll.
  • "weitere Dokument-Aktionen": wie beispielsweise das Dokument automatisch per FTP versenden oder eine bestimmte Anwendung öffnen.

Mit der Schaltfläche Öffnen oder direkt mit einem Doppelklick auf eine bestimmte Vorlagedatei in der Liste können Sie die markierte Vorlage direkt zur Ansicht oder zum Bearbeiten öffnen. Dabei wird automatisch die mit der Dateiendung der Vorlage verknüpften Anwendung gestartet.

Mit Löschen oder mit der "Entf"–Taste können Sie die markierten Vorlagen löschen. Dabei wird zuerst der Eintrag in ezVersicherung gelöscht. Bestätigen Sie dann, dass auch die Dateien gelöscht werden sollen, werden auch die Dateien dazu gelöscht.

Mit der kleinen Symbol-Schaltfläche "Vorlagen prüfen" können Sie überprüfen, ob alle angezeigten Vorlagen auch wirklich vorhanden sind. Es kann nämlich vorkommen, dass eine Vorlage nicht in dem Ordner ist, der als Vorlagenordner angegeben wurde. Nicht existierende Vorlagen werden dann rot markiert.


ezVersicherung 2.7.1 - Das Einbinden von neuen Vorlagen

Das Einbinden von neuen Vorlagen

1. Über die Schaltfläche Neueingabe können Sie eine einzelne neue Vorlage hinzufügen. Folgende Schritte sind dafür notwendig:
  1. Zuerst achten Sie darauf, dass Sie die passende Dokumentart und Kategorie für die neue Vorlage gewählt haben.
  2. Dann klicken Sie auf die Schaltfläche Neueingabe und entscheiden, ob Sie die markierte Vorlage kopieren möchten oder nicht. Wenn Sie die markierte Vorlage kopieren, wird diese unter dem Dateinamen "Kopie von xy" kopiert.
  3. Es öffnet sich das Fenster "Neue Vorlage". Hier geben Sie eine passende Bezeichnung für die Vorlage in das Feld "Bezeichnung" ein. Falls Sie NICHT kopiert haben, wählen Sie die Vorlage über die kleine Symbol-Schaltfläche hinter dem Feld "Vorlagedatei" aus. Über die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" können Sie die Vorlagedatei mit der damit verknüpften Anwendung zum Bearbeiten öffnen.

2. Über die Symbol-Schaltfläche "Vorlagen aus einem Ordner hinzufügen" können Sie direkt aus einem beliebigen Ordner mit Vorlagedateien die darin enthaltenen Vorlagen hinzufügen.
Hinweis: Bevor Sie auf die Schaltfläche klicken, achten Sie bitte darauf, dass Sie die passende Dokumentart und Kategorie gewählt haben.
Es ist zu beachten, dass Sie hier lediglich den Ordner, der die Vorlagen enthält, wählen können. Enthält der Ordner mehrere Vorlagen der gewählten Dokumentart, werden all diese hinzugefügt. Bereits existierende Vorlagen werden allerdings nicht noch einmal hinzugefügt, es entstehen also keine doppelten Einträge.

3. Über Drag and Drop
Sie können bereits bestehende Vorlagen schnell und komfortabel mittels Drag/Drop in die Vorlagenverwaltung eintragen. Dabei können Sie einzelne oder gleich mehrere Vorlagen einbinden.

So geht das:

  1. Öffnen Sie die Vorlagenverwaltung. Achten Sie dabei darauf, dass Sie die passende Dokumentart und Kategorie für die neuen Vorlagen gewählt haben.
  2. Starten Sie das Programm auf Ihrem Rechner, das Dateien anzeigt und die Drag/Drop-Funktion ebenfalls unterstützt. Das kann zum Beispiel der bei Windows mitgelieferte Windows Explorer sein.
  3. Öffnen Sie den Ordner, in dem sich die Vorlage oder die Vorlagen befinden, die Sie in die Vorlagenverwaltung hinzufügen möchten.
  4. Markieren Sie die gewünschten Dateien. Um mehrere Dateien zu markieren, halten Sie die "Strg"-Taste gedrückt während Sie diese mit der linken Maustaste je einmal anklicken. Halten Sie immer die linke Maustaste gedrückt und ziehen Sie die markierten Dateien am Mauszeiger auf die Programm-Schaltfläche von ezVersicherung in der Taskleiste (untere Leiste in Windows, in der auch der Windows-"Start"-Knopf und die Uhrzeit angezeigt wird). Halten Sie dabei die linke Maustaste stets gedrückt. Nun wird ezVersicherung automatisch maximiert und wieder im Vordergrund angezeigt.
  5. Ziehen Sie die Markierung mit den Dateinamen irgendwo auf die geöffnete Vorlagenverwaltung. Dort können Sie die linke Maustaste loslassen und die Dateien werden automatisch hinzugefügt. Die Vorlagenverwaltung überprüft dann automatisch, ob alle Vorlagen auffindbar sind. Es kann nämlich vorkommen, dass eine Vorlage nicht in dem Ordner ist, der als ihr Vorlagenordner angegeben wurde. Fehlerhafte Vorlagen werden dann rot markiert.


ezVersicherung 2.7.1 - Allgemeine Funktionen einer Vorlage

Allgemeine Funktionen einer Vorlage

Die Hauptfunktion einer Vorlage ist natürlich, gleichlautenden Inhalt immer wieder verwenden zu können und aus dieser Vorlage zu einem bestimmten gewählten Empfänger ein Dokument zu erzeugen, den Inhalt der Vorlage ergänzt mit den Daten des Empfängers - sei es ein Word-Dokument, eine E-Mail, ein PDF-Formular oder ein anderes Dokument.

Details zur Vorlage

  • Feld "Bezeichnung": Geben Sie hier eine passende Bezeichnung für die Vorlage ein.
  • Über den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei" können Sie eine neue Vorlage wählen und bestätigen die Datei mit Klick auf die Schaltfläche Öffnen.
  • Über die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" können Sie die Vorlagedatei mit der damit verknüpften Anwendung zum Bearbeiten öffnen.
  • Feld "Bemerkung": Hier können Sie eine passende Bemerkung zur Vorlage eintragen, beispielsweise einen Verwendungszweck.
  • Auswahlfeld "Thema": Hier kann ein Thema zur Vorlage vorgegeben werden. Dieses Thema wird dann automatisch auch beim daraus erstellten Dokument eingetragen, damit die Dokumente thematisch sortiert werden können.

Angaben zum Dokument

  • Hier kann etwas eingegeben werden, wenn ein vom Standard abweichender Dokumentordner oder Dateiname oder Datei-Erweiterung festgelegt werden soll. Geben Sie nichts ein, dann wird jeweils ein Standardwert verwendet.
    Tip: Sämtliche verfügbaren Platzhalter (Bericht "Alle Textmarken und Platzhalter") können auch in diesem vorgegebenen Dokumentnamen verwendet werden!
  • Außerdem kann festgelegt werden, dass das erstellte Dokument zusätzlich als Verknüpfung auf den Desktop gelegt wird. Dabei wird unterschieden, ob das Dokument beim Empfänger gespeichert wird oder nicht: Wird das Dokument beim Empfänger gespeichert, dann wird nur eine Verknüpfung zum gespeicherten Dokument auf den Desktop abgelegt. Wird das Dokument nicht gespeichert, dann wird das Dokument direkt auf dem Desktop erstellt.
  • Zuletzt kann noch ein vom Standarddrucker abweichender Drucker festgelegt werden, wenn zum Drucken des aus dieser Vorlage erstellten Dokuments ein bestimmter Drucker verwendet werden soll.

Dazu gibt es noch folgende weitere Funktionen und Aktionen, die bei einer Vorlage definiert werden können, und die dann mit Verwendung dieser Vorlage automatisch ausgeführt werden:

Termin festlegen
Diese Einstellung hat hier keine Bedeutung, da es keine Terminverwaltung gibt.

E-Mail-Aktionen
Wenn das erstellte Dokument automatisch per E-Mail an einen oder mehrere vorbestimmte Empfänger versendet werden soll:

  • E-Mail-Konto: Wird hier ein E-Mail-Konto ausgewählt, dann wird dieses zum Versand der E-Mail als Absender verwendet. Ansonsten wird das zuletzt verwendete E-Mail-Konto als Absender verwendet. In jedem Fall kann der Absender aber noch direkt vor dem Versenden der E-Mail geändert werden.
  • Empfänger: Werden hier ein oder auch mehrere durch Komma getrennte E-Mail-Adressen als Empfänger eingetragen, dann wird die E-Mail an diese Adressen versendet. Ansonsten an die durch den Korrespondenz-Empfänger bestimmte E-Mail-Adresse. Auch hier gilt: In jedem Fall kann Empfänger noch direkt vor dem Versenden der E-Mail geändert werden.
  • Vorlagedatei: Die Angabe dieser Vorlagedatei macht nur Sinn, wenn ein anderes Dokument, z.B. ein Word-Dokument, direkt nach der Erstellung automatisch als E-Mail-Anhang versendet werden soll. Dann können Sie hier angeben, welche Vorlage für die E-Mail dazu verwendet werden soll.

weitere Dokument-Aktionen

  • FTP-Konto: Soll das aus dieser Vorlage erstellte Dokument sofort per FTP verschickt werden, dann geben Sie hier das FTP-Konto an, welches zum Transferieren der Datei verwendet werden soll.
  • Dateiname: Hier können Sie dann angeben, welchen Dateinamen dieses Dokument auf dem FTP-Server erhalten soll. Wird hier nichts angegeben, dann bleibt der Dateiname unverändert so, wie er erstellt wurde.
  • Anwendung: Hier können Sie eine beliebige Anwendung wählen, die nach dem Erstellen des Dokuments automatisch gestartet werden soll, beispielsweise zum sofortigen weiter Bearbeiten des Dokuments mit einer bestimmten Anwendung. Den Datenamen des erzeugten Dokuments übergeben Sie mit einem Parameter "%1", also z.B. "C:\Programme\MeineAnwendung %1". Dann wird die Anwendung gestartet und als Parameter gleich das erstellte Dokument übergeben.
  • Signaturschablone: Die Angabe der Signaturschablone macht nur Sinn beim Erstellen eines PDF-Dokuments und wenn Sie das Unterschrifts-PAD "StepOver Signature PAD" installiert haben. Dann können Sie hier angeben, welche Signaturschablone zum Unterschreiben des erstellten PDF-Dokuments verwendet werden soll.


ezVersicherung 2.7.1 - Besonderheiten einer Wordvorlage

Besonderheiten einer Wordvorlage

Grundlegendes
Eine Word-Vorlage kann Variablen enthalten, die Sie Ihren Anforderungen entsprechend verwenden können, wahlweise als Textmarken (empfohlen) oder als Platzhalter. Eine Variable ist aus dem Tabellennamen und einem Feldnamen zusammengesetzt (z.B.: KUNDENSTRASSE bzw. <KUNDENSTRASSE>) und stellt die Verbindung zwischen den ezVersicherung-Daten und der Vorlage her.

Hinweis: Es ist abhängig davon, aus welcher Liste aus (z.B. Kundenliste), die Vorlage gebraucht wird. Je nach Liste stehen unterschiedliche Variablen zur Verfügung. Zu Ihrer Unterstützung lassen sich aus jeder Liste alle möglichen Variablen (Platzhalter und Textmarken) über den mitgelieferten Bericht "Alle Textmarken und Platzhalter" anzeigen.

Verwendung der Variablen als Textmarken
Gehen Sie dazu mit der Einfügemarke an eine beliebige Stelle im Text oder markieren ein Wort oder Satz im Text und wählen dann "Einfügen" - "Textmarke". Als Name der Textmarke verwenden Sie den entsprechend gewünschten Feldnamen, also z.B. KUNDENSTRASSE, hier aber NICHT eingeschlossen in die < und > Zeichen.

Hinweis: Obwohl jede Textmarke innerhalb einer Vorlage eindeutig sein muss, kann ein bestimmtes Feld auch mehrfach in einer Vorlage verwendet werden, indem jeweils an die Textmarke mit einem Unterstrich "_" eine laufende Nummer angehängt wird.
Beispiel: Für eine 2. Textmarke KUNDENSTRASSE kann die Textmarke KUNDENSTRASSE_1, dann KUNDENSTRASSE_2 usw. verwendet werden. Es können also jeweils 10 Textmarken mit demselben Feldinhalt verwenden werden.

Verwenden Sie eine Word-Vorlage mit Textmarken, dann geht Word beim Ersetzen der Textmarken so vor: Haben Sie für die Textmarke nur die Einfügemarke an eine Stelle positioniert, dann wird an dieser Stelle der Feldinhalt eingetragen. Haben Sie als Textmarke einen Text markiert, dann wird der markierte Text mit dem Feldinhalt ersetzt.

Hinweis: Sie sollten genau prüfen, ob der Text, der zum Definieren der Textmarke markiert ist, wirklich so durch den späteren Feldinhalt ersetzt werden soll. Nicht dass versehentlich gewünschter Brieftext beim Erstellen des Briefes verschwindet, weil dieser Text unbeabsichtigt Teil einer Textmarke ist.

Die Arbeit mit Textmarken, Beispiel in MS Word 2000

Textmarke löschen:

  1. Markieren Sie den Platzhalter mit den "< >". Wählen Sie im Hauptmenüpunkt "Einfügen" die Funktion "Textmarke". Es öffnet sich das Fenster "Textmarke".
  2. Im Fenster "Textmarke" ist die Variable, die hinter dem markierten Platzhalter steht, bereits markiert. Klicken Sie auf die Schaltfläche Löschen.
  3. Nun können Sie in der Vorlage auch den Platzhalter dazu löschen ("Entf"-Taste).
Textmarke ändern:
  1. Markieren Sie den Platzhalter mit den "< >". Wählen Sie im Hauptmenüpunkt "Einfügen" die Funktion "Textmarke". Es öffnet sich das Fenster "Textmarke".
  2. Im Fenster "Textmarke" ist die Variable, die hinter dem markierten Platzhalter steht, bereits markiert. Klicken Sie auf die Schaltfläche Löschen.
  3. Schreiben Sie in das nun leere Eingabefeld die gewünschte Variable hinein und klicken Sie auf die Schaltfläche Hinzufügen.
  4. Nun können Sie in der Vorlage den Platzhalter löschen und durch einen neuen ersetzen.
Neue Textmarke einfügen:
  1. Schreiben Sie in die Vorlage einen Platzhalter hinein. Der Platzhalter stellt noch KEINE Verbindung zwischen MS Word und ezVersicherung dar, deshalb ist es nicht wirklich wichtig, wie er lautet. Empfohlen wird allerdings, als Platzhalter den Namen der Textmarke zu verwenden.
  2. Markieren Sie den Platzhalter und wählen Sie im Hauptmenüpunkt "Einfügen" die Funktion "Textmarke". Es öffnet sich das Fenster "Textmarke".
  3. In das Eingabefeld des Fensters "Textmarke" die gewünschte Variable eintragen und auf die Schaltfläche Hinzufügen klicken. Zu Ihrer Unterstützung lassen sich alle möglichen Variablen (Platzhalter und Textmarken) über den mitgelieferten Bericht "Alle Textmarken und Platzhalter" in einer Liste ausgeben.
Textmarken kontrollieren:
  1. Klicken Sie auf den Hautmenüpunkt "Einfügen" und wählen Sie die Funktion "Textmarke". Es öffnet sich das Fenster "Textmarke".
  2. Das Fenster "Textmarke" enthält alle in der Vorlage verwendeten Variablen. Doppelklicken Sie in der Liste auf eine Variable, dann wird in der im Hintergrund geöffneten Vorlage der Bereich markiert, der durch die Variable ersetzt wird.
  3. Doppelklicken Sie so der Reihe nach auf alle angezeigten Variablen, dann sehen Sie jeweils durch die Markierung, ob die Textmarke korrekt definiert ist oder nicht.

Verwendung der Variablen als Platzhalter
Anstelle der Textmarken können auch Platzhalter verwendet werden.
Vorteil: etwas einfacher in der Handhabung.
Nachteil: Word ist deutlich langsamer beim Ersetzen von Platzhaltern als beim Ersetzen von Textmarken.
Dazu schreiben Sie einfach an einer beliebigen Stelle im Text den gewünschten Platzhalter (die Variable eingeschlossen in die < und > Zeichen, z.B.: <KUNDENSTRASSE>).

Hinweis: Textmarken und Platzhalter können NICHT gemischt verwendet werden. Haben Sie irgendwo in einer Vorlage eine Textmarke platziert, dann werden nur Textmarken und keine Platzhalter gesucht und ersetzt.


ezVersicherung 2.7.1 - Besonderheiten einer E-Mail-Vorlage

Besonderheiten einer E-Mail-Vorlage

Die Möglichkeiten der Vorlagedatei

  1. Der Betreff einer E-Mail (Subject) kann auch aus der E-Mail-Vorlagedatei automatisch gefüllt werden, indem in der ersten Zeile der Vorlagedatei $Subject$ oder $Betreff$ und dahinter der Text des Betreffs eingetragen wird.
    Beispiel:
    $Betreff$ Dieser Betreff wird automatisch aus der Vorlagedatei übernommen.

  2. Auch beliebig viele Anlagen zu einer E-Mail (Attachments) können direkt in der E-Mail-Vorlagedatei definiert werden. Diese Dateien werden dann der E-Mail automatisch als Dateianhang hinzugefügt. Dazu wird in der Vorlagedatei je gewünschter Anlage eine Zeile $Anlage$ oder $Anhang$ und dahinter der Dateiname des Anhangs eingetragen.
    Beispiel:
    $Anhang$ C:\ezVersicherung\ezVersicherung.mdb
    $Anhang$ C:\ezVersicherung\Logbuch\ezVersicherung.log

    Zudem gibt es weitere Möglichkeiten für automatische Anhänge, zum einen für das jeweils aktuelle Dokument, also das neueste Dokument beim Empfänger. Das geht einfach mit mit $Anhang$ [AKTUELLESDOKUMENT].
    Die zweite Möglichkeit ist die Angabe einer Kategorie, dazu tragen Sie in der Vorlagedatei ein: $Anhang$ [KATEGORIE:Kategoriebezeichnung]. Dann wird das neueste Dokument mit dieser Kategoriebezeichnung beim Empfänger gesucht und als Anhang verwendet. Gibt es kein Dokument mit dieser Kategorie beim Empfänger, dann wird automatisch in der Gesamtliste das neueste Dokument mit dieser Kategorie gesucht, beispielsweise für allgemeine Informationen wie Anfahrtsplan oder AGBs oder ähnliches.
    Beispiel:
    Sie versenden immer E-Mails mit einem Vertrag, einer Rechnung und dazu Ihre AGBs. Dann steht in der Vorlagedatei z.B.:
    $Anhang$ [KATEGORIE:Rechnungen]
    $Anhang$ [KATEGORIE:Vertrag]
    $Anhang$ [KATEGORIE:AGB]
    Hinweis: Voraussetzung ist, dass es jeweils ein Dokument mit dieser Kategorie gibt, entweder beim Empfänger oder woanders, zum Beispiel bei den Stammdaten.

  3. In der E-Mail-Vorlagedatei kann mit $MailTo$ oder $Empfaenger$ ein abweichender Empfänger festgelegt werden. Dann erhält nicht der eigentlich gewählte Empfänger die E-Mail - dessen Daten stehen aber weiterhin zum Befüllen der E-Mail-Variablen zur Verfügung - sondern der abweichende Empfänger wie angegeben.
    Beispiel:
    $Empfaenger$ info@ezSoftware.de

  4. Oder Sie verwenden den ursprünglich gewählten Empfänger, möchten aber zudem eine Kopie der E-Mail an einen weiteren Adressaten senden. Dazu können Sie in der Vorlagedatei mit $CCopy$ oder $Kopie$ eine E-Mail-Adresse angeben, wohin dann jeweils eine Kopie der E-Mail versendet wird.
    Beispiel:
    $Kopie$ info@ezSoftware.de

  5. Nach dem Versenden der E-Mail soll ein automatischer Hinweis erscheinen, der den Benutzer an eine wichtige Sache erinnert? Dazu können Sie mit der Angabe $Hinweis$ in der E-Mail-Vorlagedatei einen Hinweistext festlegen, der dann nach dem Versenden einer E-Mail aus dieser Vorlagedatei automatisch angezeigt wird.
    Beispiel:
    $Hinweis$ Jetzt bitte sofort diese wichtige Sache erledigen!

  6. Außerdem kann der Betreff der E-Mail sowie der eigentliche E-Mail-Text in der Vorlagedatei verschiedene Variablen (Platzhalter) enthalten, z.B. für Name, Anschrift und Briefanrede des Empfängers. Diese werden dann beim Versenden der E-Mail mit den Daten des jeweiligen Empfängers ersetzt. Eine Variable steht in eckigen Klammern "< >" und ist aus dem Tabellennamen und einem Feldnamen zusammengesetzt (z.B.: <KUNDENSTRASSE>). Zu Ihrer Unterstützung lassen sich alle möglichen Variablen (Platzhalter und Textmarken) über den mitgelieferten Bericht "Alle Textmarken und Platzhalter" in einer Liste ausgeben.


ezVersicherung 2.7.1 - Besonderheiten einer PDF-Formularvorlage

Besonderheiten einer PDF-Formularvorlage

Eine PDF-Formularvorlage kann Variablen enthalten, die als Textmarken zu den Formularfeldern definiert werden können. Eine Variable ist aus dem Tabellennamen und einem Feldnamen zusammengesetzt (z.B.: KUNDENSTRASSE).
Hinweis: Zu Ihrer Unterstützung lassen sich alle möglichen Variablen (Platzhalter und Textmarken) über den mitgelieferten Bericht "Alle Textmarken und Platzhalter" in einer Liste ausgeben.

Setzen von Textmarken

  1. Öffnen Sie die PDF-Formularvorlage (.pdt-Datei) mit dem mitgelieferten Programm 'pdfFormular.exe'.
  2. Die Formularvorlage wird analysiert und alle enthaltenen Formularfelder in einer Liste angezeigt.
  3. In der rechten Spalte dieser Liste tragen Sie bei den gewünschten Formularfeldern die entsprechenden Textmarken ein.
  4. Als Name der Textmarke verwenden Sie auch hier den entsprechend gewünschten Feldnamen, also z.B. KUNDENSTRASSE, nicht eingeschlossen in die < und > Zeichen.
  5. Zum Speichern der so geänderten PDF-Formularvorlage klicken Sie auf die Schaltfläche PDF-Formular speichern.

Hinweis: Bei PDF-Formularen muss - anders als bei Word-Vorlagen - eine Textmarke nicht eindeutig sein, kann also innerhalb des Formulars auch mehrfach vorkommen.

Bildfolge: verknüpfte Anwendung

Im Fenster "PDF-Vorlage bearbeiten" klicken Sie auf die bunte Schaltfläche "Vorlagedatei zum Bearbeiten öffnen".

Vorlagedatei zum Bearbeiten öffnen

Ist diese Dateierweiterung .pdt noch nicht mit einer Anwendung verknüpft erscheint ein Fenster zur Auswahl einer Anwendung. Selektieren Sie "Programm aus einer Liste installierter Programme auswählen" und klicken dann auf OK.

Programm auswählen

Im nun erscheinenden Fenster "Öffnen mit" klicken Sie auf die Schaltfläche Durchsuchen...
Durchsuchen

Wechseln Sie in den ezVersicherung-Installationsordner, z.B. C:\Programme (x86)\ezVersicherung bzw. C:\Program Files (x86)\ezVersicherung
Hier suchen und selektieren Sie die Anwendung "pdfFormular" und klicken auf Öffnen.

pdfFormular öffnen

Wieder im Fenster "Öffnen mit" ist nun diese Anwendung eingetragen: "PDF-Formular analysieren und Textmarken setzen".
Wählen Sie diese Anwendung aus, selektieren den Punkt "Dateityp immer mit dem ausgewählten Programm öffnen" und klicken zur Bestätigung auf OK.

Verknüpfte Anwendung bestätigen

Nun öffnet sich die gewählte PDF-Vorlagedatei (.pdt) mit der neu verknüpften Anwendung "pdfFormular.exe" und die Textmarken können an die gewünschten Formularfelder gesetzt werden.


ezVersicherung 2.7.1 - E-Mails empfangen

E-Mails empfangen

Beim E-Mail-Empfang werden zuerst die E-Mails auf dem Server analysiert - die sogenannte Header-Analyse - und das Ergebnis in den Listen 'Empfangen' und 'Löschen' angezeigt. Nun können E-Mails problemlos und in aller Ruhe von einer Liste in die andere verschoben werden, wenn beispielsweise E-Mails gelöscht werden sollen, die laut Analyse empfangen werden würden.
Im zweiten Schritt werden die E-Mails dann wie angegeben verarbeitet, also empfangen oder gelöscht.

So geht das:

  1. Starten des E-Mail-Empfang aus dem Hauptmenü "Kunde" mit "E-Mails empfangen...".
  2. Auswahl des gewünschten E-Mail-Kontos, falls mehrere Konten definiert wurden.
  3. Start der Analyse durch Klick auf die Schaltfläche 1. Schritt: E-Mail-Informationen vom Server holen. Nun werden die E-Mail-Informationen (Header) vom Server gelesen, die Header-Analyse durchgeführt und in die Listen übertragen.
  4. Kontrollieren und evtl. Korrigieren der angezeigten Analyse-Ergebnisse in den Listen 'Empfangen' und 'Löschen'. Dabei können mit Drag und Drop (linke Maustaste) oder mit der Leertaste die E-Mails von einer zur anderen Liste verschoben werden. Soll eine E-Mail empfangen UND gelöscht werden, dann geht dies mit Strg+Leertaste. Aus beiden Listen entfernen, also auf dem Server belassen geht durch Löschen (Taste Entf.) in der Liste 'Empfangen'.
  5. Empfehlenswert ist auch, anhand der Analyse-Ergebnisse die E-Mail-Filter bzw. die zur Validierung und in der Blacklist eingetragenen E-Mail-Adressen zu korrigieren oder zu ergänzen. Dazu können Sie mit Strg+F herausfinden, welcher E-Mail-Filter für das aktuelle Analyse-Ergebnis verantwortlich ist, mit Strg+H sehen Sie, wie der E-Mail-Header der markierten E-Mail aussieht.
  6. Auswahl der nun gewünschten Aktionen 'E-Mails empfangen' und/oder 'E-Mails löschen' durch Markieren der entsprechenden Kästchen unten.
  7. Start der gewählten Aktionen durch Klick auf die Schaltfläche 2. Schritt: E-Mails vom Server empfangen bzw. löschen. Nun wird bei jeder einzelnen E-Mail die entsprechende Aktion 'Empfangen', 'Löschen' oder 'auf dem Server belassen' durchgeführt.
  8. Prüfen der gelöschten E-Mails im Reiter 'Log' und endgültiges Entfernen hier durch Löschen der Liste oder der einzelnen Einträge. Bei irrtümlich gelöschten E-Mails kann eine E-Mail an den Absender mit der Bitte um eine neue Versendung der E-Mail erzeugt werden.

> Prinzipieller Ablauf der Header-Analyse <

> E-Mail-Filter zur Analyse <

> Blacklist <

> Einstellungen <


ezVersicherung 2.7.1 - Prinzipieller Ablauf der Header-Analyse

Prinzipieller Ablauf der Header-Analyse

Um die E-Mails auf dem POP3-Server analysieren zu können wird nachfolgend beschriebener Prozess durchlaufen:
  1. Wenn in den Einstellungen gewählt: automatisches Herstellen der DFÜ-Verbindung (Anwahl).
  2. Verbinden mit dem POP3-Server.
  3. Abholen der Informationen (sogenannte E-Mail-Header) sämtlicher auf dem Server befindlicher E-Mails. Die E-Mails selbst werden dabei NICHT abgeholt.
  4. Trennen vom POP3-Server.
  5. Durchführen der eigentlichen Header-Analyse (siehe unten).
  6. Speichern der E-Mail-Header mit Analyse-Ergebnis bzw. der daraus resultierenden Aktionen in den Listen 'Empfangen' und 'Löschen'.
  7. Wenn die DFÜ-Verbindung vorher aufgebaut wurde, automatisches Trennen der DFÜ-Verbindung (auflegen).

Die Header-Analyse nun durchläuft mehrere Schritte, von denen einige durch entsprechende Änderung der Parameter (E-Mail-Filter und Blacklist) wesentlich beeinflusst werden können:

  1. Prüfen des E-Mail-Headers gegen alle als 'Virenfilter' definierten E-Mail-Filter. Wenn einer der Virenfilter zutrifft, dann wird die dort festgelegte Aktion (in der Regel 'Löschen') bei der betreffenden E-Mail vermerkt und die Analyse dieses E-Mail-Headers nicht weiter fortgesetzt.
  2. Prüfen der im E-Mail-Header eingetragenen E-Mail-Adresse (Absender) gegen alle bekannte E-Mail-Adressen. Wenn der Absender dort eingetragen ist, dann wird die betreffende E-Mail als erwünscht deklariert und somit als Aktion 'Empfangen' vermerkt und die Analyse dieses E-Mail-Headers nicht weiter fortgesetzt.
  3. Prüfen der im E-Mail-Header eingetragenen E-Mail-Adresse (Absender) gegen alle in der Blacklist eingetragenen E-Mail-Adressen. Wenn der Absender dort eingetragen ist, dann wird die betreffende E-Mail als unerwünscht deklariert und somit als Aktion 'Löschen' vermerkt und die Analyse dieses E-Mail-Headers nicht weiter fortgesetzt.
  4. Prüfen des E-Mail-Headers gegen alle als 'Validierung' definierten E-Mail-Filter. Wenn einer der Filter zutrifft, dann wird die dort festgelegte Aktion (in der Regel 'Empfangen' oder 'Empfangen und Löschen') bei der betreffenden E-Mail vermerkt und die Analyse dieses E-Mail-Headers nicht weiter fortgesetzt.
  5. Prüfen des E-Mail-Headers gegen alle als 'Invalidierung' definierten E-Mail-Filter. Wenn einer der Filter zutrifft, dann wird die dort festgelegte Aktion (in der Regel 'Löschen' oder 'auf dem Server belassen') bei der betreffenden E-Mail vermerkt und die Analyse dieses E-Mail-Headers nicht weiter fortgesetzt.
  6. Wenn keiner der E-Mail-Filter oder E-Mail-Adressen zur Validierung bzw. Blacklist auf den E-Mail-Header zutrifft, dann wird als Aktion 'Empfangen' gewählt.


ezVersicherung 2.7.1 - E-Mail-Filter zur Analyse

E-Mail-Filter zur Analyse

Mit den E-Mail-Filtern bietet ezVersicherung 2.7.1 eine komfortable Möglichkeit, unerwünschte E-Mails bereits auf dem Server zu identifizieren und direkt auf dem Server zu löschen, ohne dass die E-Mails dabei überhaupt auf Ihren Rechner gelangen, mit den allzu bekannten Gefahren der Viren und Würmer.
Zu Ihrer Unterstützung werden bereits einige E-Mail-Filter für die Analyse vordefiniert mitgeliefert, die beliebig erweitert oder geändert werden können.

Filterarten
Es gibt drei verschiedene Filterarten, die sich aber weder durch den Inhalt oder die angebotenen Möglichkeiten noch in der Art der Definition oder der Funktionsweise voneinander unterscheiden. Der Unterschied besteht lediglich in der Reihenfolge der Verwendung im Analysevorgang, hat dadurch aber prägnante Auswirkungen auf das Analyse-Ergebnis.

Diese drei Filterarten werden dabei unterschieden:

Virenfilter
Alle als Virenfilter deklarierten Filter werden im Analysevorgang als erstes zur Prüfung eines E-Mail-Headers verwendet. Damit haben Sie Gelegenheit, noch VOR der Prüfung nach validierten E-Mail-Adressen bestimmte E-Mails als unerwünscht zu markieren. Der Grund ist, dass ja auch von bekannten E-Mail-Adressen Viren-E-Mails veschickt werden können, ohne Wissen und Absicht des Absenders.
Dieser Virenfilter sollte also nur ganz gezielt zum Löschen von eindeutig als virenverseucht bekannte E-Mails verwendet werden.

Validierung
Diese Filter werden nach der Prüfung der E-Mails anhand des E-Mail-Absenders (bekannte E-Mail-Adressen und Blacklist) verwendet. Also E-Mails von unbekannten Absendern und solche, die nicht bereits durch die Blacklist als unerwünscht und damit als zu löschend markiert wurden, werden nun anhand der Validierungs-Regeln geprüft.
Diese Filterart sollte dazu verwendet werden, anhand bestimmter Regeln, z.B. eines bestimmten Betreffs, E-Mails als erwünscht zu erkennen.

Invalidierung
Das ist die wohl am häufigsten verwendete Filterart. Diese Filter werden im Analysevorgang als letztes verwendet und dienen wiederum dazu, anhand bestimmter Kriterien unerwünschte E-Mails zu identifizieren.

Felder
Zur Beschreibung der Bedingungen eines E-Mail-Filters stehen sämtliche im E-Mail-Header stehenden Informationen als Felder zur Verfügung. Bis zu 8 Bedingungen können je E-Mail-Filter definiert werden, wobei diese wahlweise alle mit logischem 'UND' oder 'ODER' verknüpft werden.

Feldname | Bedeutung
SIZE | Die Größe einer Nachricht in Bytes. Textnachrichten sind normalerweise selten größer als 10000 Bytes. Größere Nachrichten enthalten also meistens einen Anhang und sind möglicherweise ein Indiz für einen Virus.
MAILDATE | Informationen über das Datum einer Nachricht.
MAILTIME | Informationen über die Uhrzeit einer Nachricht.
MAILFROM | Der Absender der Nachricht. Oftmals enthält die Absenderadresse neben der E-Mail-Adresse auch den Namen oder die Bezeichnung des Unternehmens.
SUBJECT | Der Nachrichten-Betreff. Ein fehlender Betreff kann z.B. als Indiz für eine unerwünschte E-Mail verwendet werden.
ORGANIZATION | Informationen über die Firma/Organisation des Absenders. Dies wird allerdings sehr häufig nicht angegeben. Wenn doch, möglicherweise ein Indiz für eine erwünschte Nachricht.
NOTIFICATION | Enthält Informationen, ob der Absender eine Lesebestätigung anfordert und an welche Adresse die Bestätigung versandt werden soll. Könnte als Indiz für eine erwünschte Nachricht gewertet werden.
REPLYTO | Enthält die Rück-Antwort-Adresse des Absenders (falls vorhanden).
RETURNPATH | Enthält Angaben über die Herkunft der Nachricht.
DELIVEREDTO | Sollte die E-Mail-Adresse enthalten, an die die Nachricht tatsächlich versandt wurde. Dies wird aber selten angegeben.
MAILTO | Der Empfänger der Nachricht, also Ihre eigene E-Mail-Adresse.
CCOPY | Die E-Mail-Adressen evtl. vorhandener Kopie-Empfänger.
ATTACHMENTS | Gibt an, ob an die E-Mail einen Anhang enthält. Wenn ja = 'Wahr', ansonsten = 'Falsch'.
CONTENTTYPE | Informationen über den Typ des Nachrichten-Inhalts. Beispiele: text/plain, text/html, multipart, charset="us-ascii", report-type=delivery-status
ENCODING | Informationen über das verwendete Kodierverfahren der Nachricht. Beispiele: 7bit, 8bit, quoted-printable
DISPOSITION | Information über die Anordnung / Einteilung der Nachricht. Wird sehr selten verwendet.
MESSAGEID | Die MessageID einer Nachricht. Die Message-ID kennzeichnet eine Nachricht eindeutig und wird vom Mailserver beim Versenden einer Nachricht generiert.
MIMEVERSION | Informationen über die "MIME-Version". "MIME" steht für "Multipurpose Internet Mail Extensions" und bestimmt, nach welchem Schema der E-Mail-Header und die Nachricht selbst aufgebaut ist.
XMAILER | Informationen über das E-Mail-Programm des Absenders, z.B. Microsoft Outlook Express. Nicht alle E-Mail-Programme fügen allerdings den XMailer-Eintrag in den Header der Nachricht ein.
XMSPRIORITY | Informationen über die Dringlichkeit der Nachricht im Microsoft Outlook Format. Beispiel: Normal oder High
XPRIORITY | Informationen über die Dringlichkeit der Nachricht im allgemeinen Format.

Funktionen
Zur Beschreibung der Bedingungen eines E-Mail-Filters stehen sogenannte Funktionen zur Verfügung. Eine Funktion beschreibt, wie das angegebene Feld geprüft wird.

ist gleich
Die Funktion 'ist gleich' prüft, ob das gewählte Feld exakt dem eingegebenen zu prüfenden Inhalt entspricht.
Beispiel: MAILTO ist gleich meine.email@domain.de

ist nicht gleich
Die Funktion 'ist nicht gleich' prüft im Gegensatz dazu, ob das gewählte Feld NICHT exakt dem eingegebenen zu prüfenden Inhalt entspricht.
Beispiel: MAILTO ist nicht gleich meine.email@domain.de

ist so ähnlich wie
Die Funktion 'ist so ähnlich wie' entspricht der Funktion 'ist gleich', ignoriert aber Unterschiede in der Gross- und Kleinschreibung.
Beispiel: Die Bedingung "ATTACHMENTS ist so ähnlich wie wahr" trifft zu, egal ob das Feld ATTACHMENTS den Inhalt 'wahr', 'Wahr' oder 'WAHR' enthält.

enthält
Die Funktion 'enthält' prüft, ob das gewählte Feld den eingegebenen zu prüfenden Inhalt wenigstens irgendwo enthält, beispielsweise ein unerwünschtes Wort im Betreff.
Beispiel: SUBJECT enthält Viagra.

enthält nicht
Die Funktion 'enthält nicht' prüft im Gegensatz dazu, ob das gewählte Feld den eingegebenen zu prüfenden Inhalt nirgends auch nur enthält, beispielsweise ein erwartetes Wort im Betreff einer automatisch generierten Bestell-E-Mail.
Beispiel: SUBJECT enthält nicht Bestellung.

ist vorhanden
Die Funktion 'ist vorhanden' prüft, ob das gewählte Feld überhaupt einen Inhalt enthält, also nicht leer ist. Die Eingabe eines Inhaltes ist bei dieser Funktion daher unnötig.
Beispiel: Die Bedingung "REPLYTO ist vorhanden" trifft zu, wenn das Feld REPLYTO im E-Mail-Header einen Wert enthält.

ist nicht vorhanden
Die Funktion 'ist nicht vorhanden' prüft im Gegensatz dazu, ob das gewählte Feld KEINEN Inhalt enthält, also vollkommen leer ist. Die Eingabe eines Inhaltes ist bei dieser Funktion daher ebenfalls unnötig.

ist größer als
Die Funktion 'ist größer als' prüft, ob der Wert des gewählten Feldes größer ist als ein bestimmter Wert. Diese Funktion kann wohl nur beim Feld SIZE sinnvoll verwendet werden.
Beispiel: SIZE ist größer als 10000.

ist kleiner als
Die Funktion 'ist kleiner als' prüft im Gegensatz dazu, ob der Wert des gewählten Feldes KLEINER ist als ein bestimmter Wert. Diese Funktion kann wohl ebenfalls nur beim Feld SIZE sinnvoll verwendet werden.
Beispiel: SIZE ist kleiner als 10000.

Aktionen
Zur Beschreibung eines E-Mail-Filters ist abschließend wichtig, welche Aktion durchgeführt werden soll, wenn der Filter auf eine E-Mail zutrifft.

auf Server lassen
Diese Aktion bewirkt, dass die Nachricht nicht vom Server geholt und natürlich erst recht nicht gelöscht wird. Die E-Mail bleibt unverändert auf dem Server.

empfangen
Diese Aktion bewirkt, dass die Nachricht vom Server geholt, aber NICHT gelöscht wird.
Achtung bei E-Mails mit Attachments, da Virengefahr besteht und außerdem unter Umständen große Datenmengen empfangen werden.

löschen
Diese Aktion bewirkt, dass die Nachricht direkt auf dem Server gelöscht wird, OHNE sie vorher zu empfangen. Für diese Aktion sollten Sie recht sicher sein, dass Sie diese E-Mail tatsächlich nicht empfangen möchten, also wenn der entsprechende Filter eindeutig ist und keine Fehler (irrtümlich gelöschte E-Mails) zu erwarten sind.

empfangen und löschen
Diese Aktion bewirkt, dass nach dem Empfangen einer Nachricht diese auch sofort auf dem Server gelöscht wird.
Achtung bei E-Mails mit Attachments, da Virengefahr besteht und außerdem unter Umständen große Datenmengen empfangen werden.


ezVersicherung 2.7.1 - Blacklist

Blacklist

Als Blacklist wird eine Liste bezeichnet mit unerwünschten E-Mail-Adressen, also solche, von denen niemals E-Mails empfangen werden sollen.

Pflichtfelder "Bezeichnung" und "E-Mail-Adresse"
Beim Anlegen eines neuen Blacklist-Eintrags muss das Eingabefeld "Bezeichnung" in jedem Fall ausgefüllt werden. Das Feld wird allerdings automatisch mit den Daten aus den Eingabefeldern "Name" und "Vorname" gefüllt. Es wird also empfohlen, nicht die Bezeichnung selbst einzugeben, sondern dies ezVersicherung 2.7.1 zu überlassen, einfach durch die Eingabe von Namen und Vornamen.
Das zweite Pflichtfeld ist selbstverständlich die "E-Mail-Adresse", der eigentliche Zweck dieser ganzen Eingabe.

Empfohlene Eingaben
Um Daten für mögliche Kommunikationen per E-Mail parat zu haben wird allerdings durchaus auch die Eingabe der Felder Anrede und Briefanrede empfohlen.

Treffer
Hier wird noch die Anzahl der Treffer angezeigt, also wieviele E-Mails aufgrund dieses Blacklist-Eintrags als unerwünscht eingestuft wurden, sowie das Datum des letzten Treffers.


ezVersicherung 2.7.1 - Einstellungen

Einstellungen

Bevor Sie E-Mails empfangen können, müssen einige Angaben zu Ihrem E-Mail-Konto (Account) eingetragen sein. Die Angaben zum POP3-Server sowie Ihren Einwähldaten erhalten Sie von Ihrem Provider, also der Firma, über die Sie Ihre E-Mail-Adresse haben (z.B. T-Online).

E-Mail-Konten
Dazu werden hier alle bei den Einstellungen eingegebenen E-Mail-Konten angezeigt, die Sie hier ändern und erweitern können.

  • Mit Klick auf die Schaltfläche Neu wird die Eingabe eines weiteren Kontos ermöglicht, indem die Feldinhalte alle gelöscht werden. Nach Eingabe der Daten zum E-Mail-Konto wird mit Speichern das neue Konto in die Liste aufgenommen.
  • Geändert werden kann ein E-Mail-Konto natürlich auch, einfach durch Auswahl des entsprechenden Kontos in der Liste und Klick auf die Schaltfläche Öffnen. Die Konto-Daten werden in den Feldern oben angezeigt, wo sie geändert und gespeichert werden können.
  • Zum Löschen eines E-Mail-Kontos markieren Sie das zu löschende Konto in der Liste und klicken dann auf die Schaltfläche Löschen.

Weitere Einstellungen
Hier haben Sie die Möglichkeit zu verschiedenen weiteren Programm-Einstellungen, von der gewünschten DFÜ-Verbindung über den Ordner für die empfangenen E-Mails sowie das Speicherverhalten der E-Mails und anderes.

DFÜ-Verbindung
Hier sehen Sie die auf Ihrem Rechner gefundenen möglichen DFÜ-Verbindungen in einer Liste zur Auswahl. Wenn Sie möchten, dass ezVersicherung zum Abholen der E-Mails eine bestimmte DFÜ-Verbindung automatisch anwählt, dann wählen Sie die gewünschte DFÜ-Verbindung aus und markieren das Kästchen 'DFÜ-Verbindung benutzen'.
Hinweis: Wenn Sie eine DSL-Verbindung verwenden, dann ist dies in der Regel nicht mehr nötig!

E-Mail-Ordner
Hier wird festgelegt, in welchen Ordner die empfangenen E-Mails abgelegt werden sollen. Vorgegeben ist der Ordner 'EMail-Eingang' als Unterordner des ezVersicherung-Dokumente-Basisordners. Möchten Sie einen anderen Ordner zur Ablage der E-Mails, dann klicken Sie auf das Ordner-Symbol rechts daneben und wählen den gewünschten Ordner aus.

E-Mail speichern
Hier geben Sie an, ob und wie eine empfangene E-Mail beim Absender gespeichert werden soll. Dabei stehen mehrere Möglichkeiten zur Wahl:

  • "nicht speichern": eine empfangene E-Mail wird nicht beim Absender gespeichert, weder als Datei im Dokumentereiter noch als Ereignis.
  • "als Datei bei Dokumente": Die E-Mail wird als Datei gespeichert und es wird eine Verknüpfung im Reiter "Dokumente" zur Datei erstellt.
  • "als Ereignis in der History": Es wird lediglich ein Ereignis im Reiter "History" angelegt.
  • "als Datei und als Ereignis": Die E-Mail wird als Datei gespeichert und es wird ein Ereignis im Reiter "History" angelegt.
  • "als Datei bei dem Ereignis": Die E-Mail wird als Datei gespeichert, es wird ein Ereignis im Reiter "History" angelegt und es wird eine Verknüpfung im Reiter "Dokumente" des Historyeintrags zur Datei erstellt.
  • "immer vorher fragen": Mit dieser Einstellung wird bei jeder E-Mail, die von einer bekannten E-Mail-Adresse kommt, zuerst gefragt, mit welcher der oben genannten Möglichkeiten diese E-Mail gespeichert werden soll.
Mit der zusätzlichen Angabe "nur bei bekannten E-Mail-Adressen" wird noch bestimmt, ob nur E-Mails bei bekannten Absendern gespeichert werden sollen. Das sind alle im Reiter "E-Mail-Adressen" angezeigten Kontakte.
Ansonsten werden auch E-Mails, die von unbekannten Absendern stammen, empfangen und als Dokument gespeichert, aber eben ohne Zuordnung zu einer konkreten Adresse.

Automatisch löschen
Achtung: Mit Aktivieren dieser Einstellung werden E-Mails, die empfangen wurden, sofort vom Server gelöscht und stehen dann für einen erneuten Empfang nicht mehr zur Verfügung.

Anhänge lösen
Mit Aktivieren dieser Einstellung werden vorhandene E-Mail-Anhänge automatisch aus der E-Mail gelöst, als Datei gespeichert und eine weitere Verknüpfung im Reiter "Dokumente" des Absenders zu dieser Datei erstellt.
Anders ausgedrückt: Damit werden Anhänge automatisch beim Absender als Dokumente abgelegt und verbleiben nicht als Anhang in der empfangenen E-Mail.

Anzeige über Outlook
Damit wird bestimmt, ob E-Mails mit einem Doppelklick über Outlook Express angezeigt werden oder nicht. Wenn nicht, dann wird eine E-Mail so wie sie eigentlich ist mit E-Mail-Header und E-Mail-Text als Textdatei in einem kleinen Textfenster angezeigt.


ezVersicherung 2.7.1 - E-Mail versenden (alternativ)

E-Mail versenden (alternativ)

Alternativ zur eben beschriebenen Vorgehensweise zum Erstellen einer E-Mail über die Korrespondenz-Funktion können Sie eine E-Mail auch über einen eigenen E-Mail-Dialog erstellen und versenden. Über den Hauptmenüpunkt "Einstellungen" - "Optionen" im Reiter "Kommunikation" - siehe "Telefonie, E-Mail und Internet" - können Sie dazu einstellen, dass der E-Mail-Versand über den internen E-Mail-Dialog (alter Dialog) erfolgen soll. Dann erscheint mit Klick auf die Pfeil-Schaltfläche rechts neben der E-Mail-Adresse folgender Dialog:

Reiter 'Nachricht'
Hier geben Sie den oder die Empfänger ein, können eine fertige E-Mail aus einer Vorlagedatei wählen, geben Betreff und die Nachricht (E-Mail) ein bzw. ändern gegebenenfalls den vorgegebenen Text aus der Vorlage und wählen Merkmale zur Nachricht.

Empfänger: Hier wird die E-Mail-Adresse des gewählten Empfängers eingetragen. Natürlich können Sie den Empfänger hier aber noch ändern oder auch weitere Empfänger eintragen, wenn andere Personen eine Kopie der E-Mail erhalten sollen. Weitere E-Mail-Adressen werden durch Komma getrennt eingetragen.

Vorlagedatei: Sie können eine Vorlagedatei wählen. Dann wird der Inhalt dieser Datei als E-Mail übernommen. Dabei werden bereits Platzhalter in der Datei (z.B. die Anrede) mit den Daten der gewählten Adresse ersetzt.

Betreff: Hier geben Sie einen Betreff ein, also das Thema dieser E-Mail. Der Betreff kann auch aus der E-Mail-Vorlagedatei automatisch gefüllt werden, indem in der ersten Zeile der Vorlagedatei $Subject$ und dahinter der Text des Betreffs eingetragen wird. Außerdem können immer wieder zu verwendende Betreffs in der Auswahlliste abgelegt werden, so dass sie aus der Liste ausgewählt werden können.

E-Mail speichern: Hier können Sie wählen, ob die E-Mail beim Empfänger gespeichert werden soll, und wenn ja, ob als eigenes Dokument im Reiter 'Dokumente' (komplette E-Mail) oder als History-Eintrag (nur Betreff).

Dringlichkeit: Hier wählen Sie die Dringlichkeit 'Niedrig', 'Normal' oder 'Hoch'.

Lesebestätigung anfordern: Damit können Sie bei wichtigen Nachrichten eine Bestätigung anfordern, dass die Nachricht erhalten wurde. Dann sind Sie sicher, dass Ihre E-Mail auch angekommen ist.

Reiter 'Dateianhang'
Hier können Sie zur E-Mail beliebige Dateien auswählen, die dann mit der E-Mail als Anhang (sogenannte Attachments) mitgeschickt werden.

Einfach mit der Schaltfläche Neu beliebige Dateien auswählen. Mit Löschen kann eine versehentlich angehängte Datei wieder aus der Liste entfernt werden. Natürlich wird dabei NICHT die Datei selbst gelöscht.

Anlagen automatisch komprimieren: Dringend empfohlen wird natürlich, Dateianhänge zu komprimieren (zippen). Wenn Sie also Word-Dokumente oder Access-Datenbanken oder ähnliches verschicken, dann markieren Sie dieses Feld, damit die Anhänge komprimiert werden, bevor die E-Mail verschickt wird.
Versenden Sie als Anhang bereits eine gezippte Datei, dann allerdings ist es besser, dieses Kontrollkästchen NICHT zu markieren. Entfernen Sie also das Häkchen mit einem Klick darauf.

Reiter 'Einstellungen'
Bevor Sie E-Mails versenden können müssen einige Angaben zum Absender (also Sie) und zu Ihrem Mailserver (SMTP-Server) eingetragen werden. Deshalb wird beim ersten Aufruf des E-Mail-Programms dieser Reiter sofort geöffnet. Ihre E-Mail-Adresse sowie die Angaben zum Mailserver erhalten Sie von Ihrem Provider, also der Firma, über die Sie Ihre E-Mail-Adresse haben (z.B. T-Online).

Ihr Name: Hier geben Sie einfach Ihren kompletten Namen ein (Vorname Nachname).

EMail-Adresse: Hier geben Sie Ihre E-Mail-Adresse ein. Das ist die Adresse, die Sie von Ihrem Provider (z.B. T-Online) erhalten haben und mit der Sie sich bei Ihrem Provider anmelden müssen.
Die E-Mail-Adresse ist in der Regel im Format name@provider oder vorname.name@provider

Firma/Org.: Hier können Sie den Namen Ihrer Firma oder Organisation eintragen.

Rückantwort an: Hier geben Sie die E-Mail-Adresse ein, an der Sie eine Rückantwort erwarten. Das ist meistens dieselbe Adresse wie oben unter EMail-Adresse eingetragen, aber das muss nicht sein.
Auch diese E-Mail-Adresse ist in der Regel im Format name@provider oder vorname.name@provider

SMTP-Auth.: Hier wählen Sie, ob bei Ihrem SMTP-Server, also bei Ihrem Provider, eine Authentifizierung mit User oder Kontoname und Passwort notwendig ist. Wenn ja, dann markieren Sie dieses Kontrollkästchen und tragen in den beiden nebenstehenden Feldern User und Passwort ein. Diese Daten erhalten Sie auch von Ihrem Provider.

Immer zuerst eine Vorlagedatei wählen: Hier können Sie wählen, ob bei einer neuen E-Mail sofort das Fenster zum Auswählen einer Vorlagedatei geöffnet werden soll. Verwenden Sie nie oder nur selten eine Vorlagedatei, dann entfernen Sie besser das Häkchen aus diesem Kontrollkästchen.

Betreff-Automatik: Wenn dieses Kontrollkästchen markiert ist, dann wird der eingegebene Betreff nach einer Rückfrage zur Bestätigung automatisch immer in der Auswahlliste eingetragen, wenn der Betreff dort noch nicht vorhanden ist. Verwenden Sie bei jeder E-Mail einen individuellen Text als Betreff, dann ist dies störend und sollte abgeschaltet bleiben.


ezVersicherung 2.7.1 - Serienbriefe über den Export

Serienbriefe über den Export

Die zweite Möglichkeit, Serienbriefe aus ezVersicherung zu erstellen, ist über den Export der ausgewählten Empfängerdaten in eine Datei, welche dann in Word oder eine beliebige andere Textverarbeitung, welche Serienbriefe erstellen kann, verwendet werden kann.

Zu einem Serienbrief gehört immer der eigentliche Brief (mit Brieftext und verschiedenen Platzhaltern für die pro Empfänger unterschiedlichen Daten wie Anschrift und Anrede), sowie eine Datei mit einer Liste der Empfängerdaten (die Serienbriefdatei):
Der eigentliche Brief wird in der entsprechenden Textverarbeitung, z.B. Word erstellt. Die Serienbriefdatei mit den unterschiedlichen Daten pro Empfänger wird von ezVersicherung über die Export-Funktion erzeugt. Diese Serienbriefdatei wird dann in der Textverarbeitung mit dem Brief verknüpft. Dann läßt sich in der Textverarbeitung für jeden in der Serienbriefdatei enthaltenen Empfänger ein eigener Brief generieren und ausdrucken.

Als Beispiel hier die Vorgehensweise zum Erstellen eines Serienbriefes unter Verwendung von Word 2000 für Windows und ezVersicherung:

> Beispiel mit Word 2000 <


ezVersicherung 2.7.1 - Beispiel mit Word 2000

Beispiel mit Word 2000

  1. Starten Sie ezVersicherung und öffnen Sie die Liste, in der sich die gewünschten Empfängeradressen befinden, z.B. die Kundenliste. Nun können Sie gegebenenfalls einen Filter zur Auswahl bestimmter Empfänger setzen (siehe auch Lektion "Filtern"). Wichtig ist, dass nur die markierten Datensätze exportiert werden. Markieren Sie also die gewünschten Empfänger (siehe auch Lektion "Markieren" im Kapitel "Listenbedienung"). Dann klicken Sie mit der rechten Maustaste in die Liste hinein. Es öffnet sich ein Pull-Down-Menü (Kontextmenü), in dem Sie auf den Menüpunkt "Exportieren" klicken, um die Exportdatei zu erstellen (siehe auch Lektion "Exportieren"). Diese Exportdatei wird dann als Serienbriefdatei in Word oder einer anderen Textverarbeitung verwendet.
  2. Beenden Sie ezVersicherung und starten Sie Windows und dort Word 2000. Schreiben Sie Ihren Brieftext oder öffnen Sie ein bereits bestehendes Word-Dokument.
  3. Wählen Sie vom Menü "Extras" den Punkt "Seriendruck".
    Bei "Hauptdokument" klicken Sie auf "Erstellen", wählen vom Pull-Down-Menü den Punkt "Serienbriefe" und klicken auf "Aktives Fenster".
    Klicken Sie nun auf "Daten importieren" und wählen aus dem Pull-Down-Menü den Punkt "Datenquelle öffnen" und öffnen die in ezVersicherung erzeugte Exportdatei.
    Klicken Sie auf "Hauptdokument bearbeiten". Nun wird in Word eine neue Symbolleiste für die Bearbeitung des Serienbriefs bereitgestellt. Klicken Sie darin auf "Seriendruckfeld einfügen" und vervollständigen Sie den Serienbrief mit den gewünschten Feldern aus ezVersicherung.
  4. Mit Klick auf das ABC-Icon in der Symbolleiste erhalten Sie eine Vorschau des Seriendrucks.
  5. Wenn Sie Ihren Serienbrief fertig gestaltet haben, wählen Sie vom Hauptmenü "Datei" den Punkt "Speichern unter" und speichern Sie die Änderungen ab.
  6. Wählen Sie nun in der Symbolleiste für die Erstellung von Seriendrucken die Schaltfläche "Seriendruck..." und klicken Sie auf "Zusammenführen...".
  7. Wählen Sie nun vom Hauptmenü "Datei" den Punkt "Drucken", um den soeben erzeugten Text (einen Brief für jeden der Empfänger-Daten aus ezVersicherung) auszudrucken.


ezVersicherung 2.7.1 - Die Dokumentfunktion (Reiter 'Dokumente')

Die Dokumentfunktion (Reiter 'Dokumente')

Zusätzlich zur Korrespondenz-Funktion besteht über die Dokumentfunktion die Möglichkeit, zu den wichtigsten ezVersicherung-Datentypen (z.B. Kunde, Vertrag, Agentur, Gesellschaft), beliebige Dateien, Word-Dokumente und Bilder zu hinterlegen. Dabei können Sie bereits bestehende Dokumente (beliebige Dateien) aus einer Liste wählen oder auch aus dem Explorer per Drag/Drop zuordnen.
Zudem können Sie ein neues Dokument mit einem Scanner oder Digitalkamera direkt in ezVersicherung einscannen, über ein angeschlossenes Mikrofon als Sprachaufnahme erzeugen, oder auch über Word oder einer RTF-fähigen Textverarbeitung aus einer der mitgelieferten Vorlagen erstellen.

Die Dokumentfunktion finden Sie jeweils als Reiter "Dokumente" im Fenster "Eigenschaften" eines jeden ezVersicherung-Datentyps (z.B. Kunde, Vertrag, Agentur, Gesellschaft). Zu jedem Datensatz können Sie eine eigene Dokumentenliste anlegen und pflegen.

Folgende Möglichkeiten bietet ihnen ezVersicherung in der Dokumentfunktion, abhängig davon, ob ein neues Dokument erstellt bzw. zugeordnet werden soll (Schaltfläche Neueingabe), oder ob Sie ein bereits bestehendes Dokument aus der Dokumentenliste ausgewählt haben (Schaltfläche Details/Ändern).

> Ein bereits bestehendes Dokument auswählen und zuordnen <

> Ein bestehendes Dokument per Drag/Drop zuordnen <

> Scannen eines Dokuments <

> Sprachaufnahme per Mikrofon <

> Ein neues Dokument (Word/RTF) aus einer Vorlage erstellen <

> Das aktuelle Dokument mit der Standard-Anwendung öffnen <

> Übernehmen der Dokumente in den Dokumente-Reiter <


ezVersicherung 2.7.1 - Ein bereits bestehendes Dokument auswählen und zuordnen

Ein bereits bestehendes Dokument auswählen und zuordnen

Mit einem Klick auf die Schaltfläche Dateien zuordnen... öffnet sich das Fenster "Dokument wählen" mit allen Verzeichnissen/Ordnern, die hier nach der gewünschten Datei durchsucht werden können. Der bei "Einstellungen" - "Optionen" im Reiter "Ordner" festgelegte Dokumente-Ordner - siehe Lektion "Ordner-Definitionen" im Kapitel "Einstellungen" - wird dabei zuerst angezeigt, kann hier aber jederzeit geändert werden.
Haben Sie das Dokument gefunden, welches in der Dokumentenliste zum aktuell markierten Datensatz eingetragen werden soll, dann markieren Sie die Datei mit der Maus und bestätigen die Datei mit Klick auf die Schaltfläche Öffnen im Fenster "Dokument wählen".

Sie können nun auch weitere Dokumente auswählen und zuordnen. Alle so gewählten Dokumente werden zuerst in die Dateiliste des Fensters "Neues Dokument" eingetragen. Erst beim abschließenden Bestätigen der kompletten Liste mit OK werden alle in der Dateiliste befindlichen Dokumente dann auch in den Dokumente-Reiter übernommen.

Alternativ dazu können Sie Dokumente auch einfach per Drag/Drop zuordnen, indem Sie die gewünschten Dateien im Explorer markieren und einfach in die Dateiliste oder irgendwo im Fenster "Neues Dokument" ziehen und loslassen.


ezVersicherung 2.7.1 - Ein bestehendes Dokument per Drag/Drop zuordnen

Ein bestehendes Dokument per Drag/Drop zuordnen

Es gibt mehrere Möglichkeiten, bereits bestehende Dateien schnell und komfortabel mittels Drag/Drop in die Dokumentenliste eines Dokumente-Reiters einzutragen.
  • Eine oder mehrere Dateien in die Dateiliste oder irgendwo im Fenster "Neues Dokument" ziehen und loslassen. Das entspricht exakt dem Zuordnen der Dokumente über die Schaltfläche Dateien zuordnen.... Die Dokumente werden also zuerst nur in die Dateiliste des Fensters "Neues Dokument" eingetragen und erst beim abschließenden Bestätigen mit OK werden alle in der Dateiliste befindlichen Dokumente in den Dokumente-Reiter übernommen.
  • Eine einzelne Datei auf die Schaltfläche Neueingabe unterhalb der Dokumentenliste des Dokumente-Reiters ziehen und loslassen. Dabei öffnet sich dann der Dialog "Neues Dokument" mit dieser Datei in der Dateiliste. Nun kann das Fenster "Neues Dokument" mit allen Möglichkeiten ganz normal verwendet werden.
  • Mehrere Dateien auf die Schaltfläche Neueingabe unterhalb der Dokumentenliste des Dokumente-Reiters ziehen und loslassen. Dabei werden dann alle Dateien auf einmal sofort in die Dokumentenliste eingetragen, OHNE dass zuvor der Dialog "Neues Dokument" erscheint. Dies ist also der schnellste Weg, allerdings ohne die weiteren Möglichkeiten des Dialogs "Neues Dokument" (Zuordnen von Kategorie, Beschreibung usw).

So geht das:

  1. Öffnen Sie in ezVersicherung diejenige Dokumentenliste, in der Sie die Dokumente eingetragen haben möchten. Die Dokumentenlisten finden Sie als Reiter "Dokumente" im Fenster "Eigenschaften" eines Datensatzes. Je nachdem, welche der Möglichkeiten Sie nutzen möchten bleiben Sie im Dokumente-Reiter oder öffnen den Dialog "Neues Dokument".
  2. Starten Sie das Programm auf Ihrem Rechner, das Dateien anzeigt und die Drag/Drop-Funktion ebenfalls unterstützt. Das kann zum Beispiel der bei Windows mitgelieferte Windows Explorer sein.
  3. Öffnen Sie das Verzeichnis, in dem sich das Dokument oder die Dokumente befinden, die Sie in ezVersicherung zugeordnet haben möchten. Markieren Sie die gewünschten Dateien, klicken Sie dann ohne loszulassen mit der linken Maustaste auf die Markierung und ziehen Sie die Dateien am Mauszeiger auf die Programm-Schaltfläche von ezVersicherung in der Taskleiste (Leiste, in der auch die Uhrzeit angezeigt wird). Halten Sie dabei die linke Maustaste stets gedrückt. Nun wird ezVersicherung automatisch maximiert und wieder im Vordergrund angezeigt.
  4. Je nachdem, welche der Möglichkeiten Sie nutzen, ziehen Sie die Markierung mit den Dateinamen irgendwo auf das Fenster "Neues Dokument" oder auf die Schaltfläche Neueingabe unterhalb der Dokumentenliste. Dort können Sie die linke Maustaste loslassen und die Dateien werden zugeordnet.


ezVersicherung 2.7.1 - Scannen eines Dokuments

Scannen eines Dokuments

So geht das:

  1. Zum Scannen eines Dokuments klicken Sie auf die Schaltfläche Dokumente scannen.... Es öffnet sich das Fenster "Scannen von Dokumenten".
  2. Wählen Sie bei 'Gerät' den gewünschten Scanner oder Digitalkamera. Dabei werden abhängig vom Gerät die möglichen Scan- und Bildeinstellungen in die Auswahllisten und die anderen Kontrollfelder eingetragen.
  3. Überprüfen Sie nun, ob das Einzugverfahren bei den Scan-Einstellungen sowie die Bildeinstellungen zu Auflösung, Farbe und Seitenformat Ihren Vorstellungen entsprechen. Sie können vor dem Scannen die Einstellungen ändern.
  4. Lösen Sie den Scan-Vorgang durch Klicken auf die Schaltfläche Scannen aus. Haben Sie "Scanner-Dialog" aktiviert, dann wird zum Scannen die zu Ihrem Scanner gehörende Anwendung gestartet und verwendet. Hier können Sie gegebenenfalls weitere Einstellungen zum Scan-Vorgang vornehmen.
  5. Nach dem Scan-Vorgang wird das gescannte Bild übertragen und hier zur Kontrolle und für kleine Korrekturen angezeigt. So können Sie das Bild drehen, Flecken entfernen, das Bild entzerren und das Bild in den Rahmen einpassen.
  6. Haben Sie bei den Dateieinstellungen 'Mehrseiten-Dokument' aktiviert, dann können Sie nun mit Klick auf die Schaltfläche Scannen weitere Seiten einscannen.
  7. Nach Scannen der letzten Seite speichern Sie mit der Schaltfläche Speichern das komplette Dokument unter dem angegebenen Dateinamen sowie Bildformat und Bildqualität ab. Das wird in der Liste der 'Scans' angezeigt.
  8. Sie können nun noch weitere Dokumente einscannen, gegebenenfalls auch mit geänderten Scan- und Bildeinstellungen. Alle gescannten Dokumente werden zuerst in die Dateiliste bei 'Scans' eingetragen.
  9. Erst beim abschließenden Klick auf die Schaltfläche Fertigstellen werden alle eingescannten Dokumente in die Dateiliste des Fensters "Neues Dokument" übertragen.
Hinweis: Falls bei Ihrem Scanner der frühere einfache Scanner-Dialog besser funktioniert, dann können Sie diesen bei "Einstellungen" - "Optionen" im Reiter "Vorgaben" mit "Zum Scannen den einfachen Scanner-Dialog verwenden" wieder aktivieren. Ansonsten wird dieser neue erweiterte Scanner-Dialog verwendet.

Scannen von Dokumenten

Scan-Methoden

  1. Scanner-Dialog
    Beim Scannen über den Scanner-Dialog wird zum Scannen die zu Ihrem Scanner gehörende Anwendung gestartet und die dort gemachten Einstellungen verwendet. Deshalb werden hier die Scan- und Bildeinstellungen deaktiviert. Diese Methode wird eigentlich nicht empfohlen - und wenn, dann nur mit einzelnen Seiten, nicht mit Scans über ADF.

  2. Flachbett
    Beim Scannen über die Auflagefläche des Scanners (Flachbett) wird immer eine einzelne Seite eingescannt, die hier zur Kontrolle angezeigt und noch etwas bearbeitet werden kann. Haben Sie bei den Dateieinstellungen 'Mehrseiten-Dokument' aktiviert, dann können zum selben Dokument weitere Seiten eingescannt werden.

  3. ADF (automatischer Einzug)
    Verwenden Sie den automatischen Einzug, dann können hier mehrere Seiten gleichzeitig eingescannt werden, die ebenfalls noch angezeigt und bearbeitet werden können. Allerdings benötigt dies relativ viel Speicher, so dass dies nur mit einer eingeschränkten Seitenanzahl möglich ist.

  4. Automatik-Modus
    Der Automatik-Modus erlaubt das Scannen von unbegrenzt vielen Seiten über ADF, weil hier die einzelnen Seiten nicht angezeigt und bearbeitet werden können, sondern direkt aus den Scans die Bilddateien erstellt werden.


ezVersicherung 2.7.1 - Sprachaufnahme per Mikrofon

Sprachaufnahme per Mikrofon

Sprachaufnahme per Mikrofon

So geht das:

  1. Zum Aufnehmen eines Sprach-Dokuments, beispielsweise eines Diktats, klicken Sie auf die Schaltfläche Sprachaufnahme per Mikrofon.... Es öffnet sich das Fenster "Sprachaufnahme".
  2. Wählen Sie die gewünschte Aufnahme-Qualität 'Telefon', 'Radio' oder 'CD'.
  3. Starten Sie die Aufnahme durch Klicken auf die Schaltfläche Aufnahme starten, nun sprechen Sie in das angeschlossene Mikrofon.
  4. Sie können die Aufnahme jederzeit kurz unterbrechen (Klick auf Pause) und später wieder fortsetzen (Klick auf Weiter).
  5. Beenden Sie die Aufnahme mit einem Klick auf die Schaltfläche Aufnahme beenden.
  6. Mit einem Klick auf die Schaltfläche Aufnahme speichern wird die Sprachaufnahme als Dokument (WAV-Datei) gespeichert.

Aufnahme abspielen Hinweis: Mit einem Mausklick auf die kleine Schaltfläche unten können Sie die Sprachaufnahme zur Kontrolle abspielen lassen.


ezVersicherung 2.7.1 - Ein neues Dokument (Word/RTF) aus einer Vorlage erstellen

Ein neues Dokument (Word/RTF) aus einer Vorlage erstellen

Im Unterschied zur Korrespondenz-Funktion (siehe "Dokumente/Briefe/E-Mails") werden sämtliche über diese Funktion geschriebenen Briefe bzw. Dokumente nur bei expliziter Angabe eines Dateityps (Typisierung) auch im Postbuch abgespeichert. Ansonsten nur im Dokumente-Reiter des entsprechenden Datensatzes. Außerdem fehlen die zusätzlichen Möglichkeiten der Korrespondenz-Funktion wie gleichzeitiges Setzen eines Termins und vieles mehr. Empfohlen wird daher eigentlich die Verwendung der komfortableren Korrespondenz-Funktion, zumindest wenn für diesen Datentyp vorhanden.

Verwenden Sie dennoch lieber diese Dokumentfunktion, dann gehen Sie so vor:

  1. Bevor Sie eine Vorlage benutzen sollten Sie alle geöffneten Worddateien schließen, also am besten Word komplett beenden.
  2. Klicken Sie im Fenster "Neues Dokument" auf die Schaltfläche mit dem Word-Symbol Word-Dokument erstellen.... Es öffnet sich das Fenster "Dokumentvorlage auswählen". In diesem Fenster stehen verschiedene Vorlagen zur Auswahl.
  3. Sie können als Dateityp zwischen "RTF-Textdatei (*.rtf)" und "Microsoft Word Vorlage (*.dot)" wählen. Je nach Wahl werden Ihnen die Word-Dokumentvorlagen oder alle RTF-Textdateien zur Auswahl angezeigt.
  4. Markieren Sie die gewünschte Vorlage in der Liste und klicken Sie auf die Schaltfläche Öffnen. Es öffnet sich das Fenster, mit dessen Hilfe Sie das Dokument abspeichern können.
  5. Wählen Sie das Speicherziel aus und verändern Sie ggf. den Dateinamen. Klicken Sie auf die Schaltfläche Speichern. Nun wird MS Word bzw. bei RTF die gewählte RTF-Textverarbeitung gestartet und die Variablen in der Vorlage automatisch ersetzt. Nun können Sie das so vorbereitete Dokument in der Textverarbeitung bearbeiten und ausdrucken.
  6. Durch Feld "Kategorie" können Sie das Dokument kategorisieren. Mit Hilfe der Kategorie können Sie dann Ihre Dokumente sortieren oder filtern.
  7. Durch das Feld "Typ" können Sie Ihr Dokument typisieren (durch die Angabe eines Dokumenttyps, z.B. Word-Datei). Typisieren Sie Ihr Dokument, wird diese nicht nur in der entsprechenden Dokumentenliste des Datensatzes angezeigt, sondern auch in der Korrespondenz-Liste.
  8. In ezVersicherung ist noch das Fenster "Neues Dokument" geöffnet, eine Gelegenheit, um noch eine Bemerkung zum Dokument einzugeben. Den Dateinamen ändern Sie bitte jetzt nicht mehr. Bestätigen Sie Ihre Eingabe mit der Schaltfläche OK, um das zuvor erstellte Dokument mit der Bemerkung als Eintrag in der Dokumentenliste aufzunehmen.


ezVersicherung 2.7.1 - Das aktuelle Dokument mit der Standard-Anwendung öffnen

Das aktuelle Dokument mit der Standard-Anwendung öffnen

Dokument mit der Standard-Anwendung öffnen Mit einem Doppelklick auf einen Dateinamen in der Dateiliste oder einem Klick auf die kleine Schaltfläche rechts neben der Dateiliste öffnet das in der Dateiliste aktuell markierte Dokument mit der Standard-Anwendung, die mit dieser Datei verknüpft ist.
Diese Funktion wird ebenfalls benutzt, wenn Sie direkt auf ein Dokument im Dokumente-Reiter einen Doppelklick machen, oder die Schaltfläche Starten unterhalb der Liste anklicken. Es ist also nicht notwendig, nur zum Aufrufen des Dokuments in das Dokument-Fenster zu gehen.

Hinweis: Welche Anwendung (Programm) zum Öffnen eines Dokuments verwendet wird hängt von Ihrem System ab:
In Windows wird jede Datei-Endung (z.B. .doc oder .html) mit einem bestimmten Programm verknüpft, welches dann verwendet wird, wenn eine solche Datei angezeigt, bearbeitet oder geöffnet werden soll. Das können Sie leicht selbst feststellen, indem Sie im Explorer auf eine bestimmte Datei doppelklicken: auf einer doc-Datei öffnet sich z.B. Microsoft Word, oder aber eine beliebige andere Textverarbeitung. Doppelklicken Sie auf eine html-Datei, dann sollte ein Web-Browser starten, z.B. der Internet-Explorer oder Netscape oder Opera, je nach Einstellung in Ihrem System.

So erstellen bzw. korrigieren Sie eine solche Verknüpfung:

  1. Öffnen Sie den Windows-Explorer.
  2. Gehen Sie in einen Ordner mit einer Datei mit der gewünschten Datei-Endung, z.B. eine html-Datei.
  3. Markieren Sie eine Datei durch einen einzelnen Mausklick auf diese.
  4. Halten Sie die Umschalttaste gedrückt und klicken Sie nun mit der RECHTEN Maustaste auf den markierten Dateinamen.
  5. Klicken Sie in dem erschienenen Menü auf den Eintrag 'Öffnen mit...'.
  6. Wählen Sie nun das Programm, mit dem eine Datei mit dieser Datei-Endung geöffnet werden soll, z.B. den Internet-Explorer (iexplore).
  7. Zur dauerhaften Verknüpfung setzen Sie das Häkchen bei: 'Diesen Dateityp immer mit diesem Programm öffnen'.
  8. Klicken Sie zur Bestätigung auf die Schaltfläche OK.
  9. Fertig. Ab jetzt startet beim Öffnen eines Dokuments mit dieser Datei-Endung immer das gewählte Programm.


ezVersicherung 2.7.1 - Übernehmen der Dokumente in den Dokumente-Reiter

Übernehmen der Dokumente in den Dokumente-Reiter

Nun sind die gewünschten Dokumente, die im Dokumente-Reiter in die Dokumentenliste eingetragen werden sollen, in der Dateiliste des Dialogs "Neues Dokument" zu finden, egal ob manuell zugeordnet, ob per Drag/Drop eingefügt, ob eingescannt oder per Word erstellt. Erst mit einem abschließenden Klick auf die Schaltfläche OK des Fensters "Neues Dokument" werden alle in der Dateiliste befindlichen Dokumente in den Dokumente-Reiter übernommen. Dabei gibt es noch folgende Möglichkeiten:

Ein Dokument der Dateiliste öffnen
Mit einem Doppelklick auf einen Dateinamen in der Dateiliste oder einem Klick auf die kleine Schaltfläche rechts neben der Dateiliste öffnet das in der Dateiliste aktuell markierte Dokument mit der Standard-Anwendung, die mit dieser Datei verknüpft ist.

Ein Dokument aus der Dateiliste löschen
Soll ein einzelnes Dokument doch nicht in die Dokumentenliste des Dokumente-Reiters eingetragen werden, dann kann diese Datei wieder aus der Dateiliste entfernt werden. Dazu klicken Sie entweder auf die kleine Schaltfläche mit dem roten X oder drücken die Löschtaste 'Entf'.

Dokumente in den Dokumente-Ordner kopieren
Wenn eine der gewählten Dateien NICHT bereits im festgelegten Dokumente-Ordner liegt, dann können Sie optional über ein Häkchen bei "in Dokumente-Ordner kopieren" festlegen, dass das Original-Dokument in den Dokumente-Ordner kopiert wird. Dabei wird das Original-Dokument entsprechend eindeutig umbenannt, so dass auch mehrere Dokumente mit selben Namen zugeordnet werden können. Über ein zweites Häkchen bei "und Original-Dokument löschen" wird zudem das Original-Dokument nach dem Kopieren gelöscht, so dass das Dokument quasi in den Dokumente-Ordner verschoben (und dabei umbenannt) werden kann.

Kategorien
Zur Kategorisierung der Dokumente kann das Feld "Kategorie" verwendet werden. Automatisch kategorisiert werden empfangene E-Mails, bei denen als Kategorie "E-Mail Empfang" eingetragen wird und die damit im Posteingang zu finden sind. Eigene Kategorien können leicht selbst definiert werden: Ein Doppelklick auf den Bezeichner "Kategorie" vor dem Eingabefeld öffnet die Referenztabelle zur Eingabe Ihrer eigenen Kategorien.

Eigenschaften der Dokumente
Zusätzlich zur Kategorie können zu den Dokumenten noch ein Dateityp sowie Kurznotiz und eine Bemerkung eingetragen werden. Zu beachten ist, dass sich sämtliche Dokument-Eigenschaften auf ALLE momentan in der Dateiliste befindlichen Dokumente auswirkt. Beim Übernehmen der einzelnen Dateien aus der Dateiliste in den Dokumente-Reiter erhalten also alle Dokumente die gleichen Eigenschaften. Natürlich können diese nachträglich noch für die einzelnen Dateien geändert werden.

Fertigstellen
Mit einem abschließenden Klick auf die Schaltfläche OK des Fensters "Neues Dokument" wird die Auswahl bestätigt und für jedes in der Dateiliste befindlichen Dokumente eine Verknüpfung mit dem Dokument - entweder als Original-Dokument oder als Kopie - in der Dokumentenliste des Dokumente-Reiters eingetragen und damit die Dokumente dem Datensatz zugeordnet.


ezVersicherung 2.7.1 - Filtern/Drucken/Berichte

Filtern/Drucken/Berichte

Filtermöglichkeiten

Drucklisten

Berichte

Weiter zum Kapitel Datenexport ...


ezVersicherung 2.7.1 - Filtermöglichkeiten

Filtermöglichkeiten

Filter helfen aus der gesamten Datenmenge bestimmte Daten zu finden und in einer bestimmten Form anzuzeigen. Es gibt daher in den folgenden Funktionen die Möglichkeit einen Filter zu setzen:
  • Listen (Bildschirm)
  • Drucklisten (siehe Lektion "Drucklisten")
  • Berichte (siehe Lektion "Berichte")

> Die Filterliste <

> Filter in Listen <

> Erstellen einer Filterabfrage <


ezVersicherung 2.7.1 - Die Filterliste

Die Filterliste

Die Benutzung eines gesetzten Filters geschieht als erstes über das Fenster "Filterliste", das je nach Funktion - also ob Kunde, Vertrag, Agentur oder Gesellschaft - eine inhaltlich angepasste Auswahl an Filtermöglichkeiten in einer Liste zeigt.

Um einen Filter anwenden zu können, doppelklicken Sie auf den gewünschten Filter oder markieren Sie diesen mit einem Mausklick und klicken dann auf die Schaltfläche Filter anwenden. Nun versucht die Anwendung, diese Filterabfrage auszuführen. Manche Abfragen sind bereits vollständig definiert und werden daher gleich durchgeführt, wie z.B. der Filter "Heute geänderte oder neu angelegte Kunden" oder "Kunden der Hauptagentur".
Andere Filter müssen noch mit Daten vervollständigt werden. Dazu öffnet sich, nachdem Sie auf die Schaltfläche Filter anwenden geklickt haben, das Fenster "Filterkriterien". Hier tippen Sie nun die entsprechenden Daten zur Filterbedingung ein. Beispielsweise muss die Filterabfrage "Suche nach einem bestimmten Namen" durch irgendwelche Namenseingaben vervollständigt werden, indem im Fenster "Filterkriterien" eines oder mehrere der Eingabefelder gefüllt werden. Klicken Sie auf die Schaltfläche OK des Fensters "Filterkriterien" wird die Abfrage mit den eingegebenen Daten komplettiert und ausgeführt.

In der Liste mit den Filterabfragen finden Sie den "Komfortfilter", den Sie mit der Schaltfläche Filter anwenden oder Doppelklick öffnen können. Der Komfortfilter ermöglicht es Ihnen über Eingabefelder eine Filterabfrage einfach und schnell selbst zu generieren. Sie können dabei alle Felder ausfüllen oder nur diejenigen, die für Ihren Filterwunsch relevant sind. Dann bestätigen Sie Ihre Eingabe mit Klick auf die Schaltfläche OK und die Filterabfrage wird durchgeführt.

Im Fenster "Filterliste" gibt es die Schaltfläche Ohne Filter. Hiermit können Sie entweder veranlassen, dass keine Filterabfrage durchgeführt wird, oder eine Filterabfrage rückgängig machen. Das Zurücknehmen einer Filterabfrage ist dann beispielsweise sinnvoll, wenn nach der Filterabfrage "Suche Kunden in München" in der Kundenliste nur Kunden aus München angezeigt werden, Sie aber wieder alle Kunden sehen möchten. Klicken Sie mit der rechten Maustaste in die Liste und wählen Sie in dem Menü, das sich dann öffnet, den Menüpunkt "Filter" aus. Im Fenster "Filterliste" klicken Sie auf die Schaltfläche Ohne Filter.

Mit die Schaltflächen Neu und Ändern im Fenster "Filterliste" ist es Ihnen möglich eine neue Filterabfrage zu erstellen bzw. eine bestehende Filterabfrage zu ändern. Allerdings basieren diese Funktionen auf einer SQL-Abfrage und sind daher vor allem Profis zu empfehlen. Weitere Informationen dazu finden Sie im Kapitel "Erstellen einer Filterabfrage". Wenn Sie unsere Hilfe benötigen oder wir für Sie einen spezielle Filter erstellen sollen, können Sie gerne unsere Hotline nutzen (siehe Kapitel "Kontaktmöglichkeiten").


ezVersicherung 2.7.1 - Filter in Listen

Filter in Listen

Die Listen-Funktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" oder in der Symbolleiste über die entsprechenden Icons. Welche Filtermöglichkeiten in einer bestimmten Liste angeboten werden, ist von der jeweiligen Thematik abhängig. Haben Sie ein Listen-Fenster geöffnet, können Sie in der Statuszeile - rechts unten - einige nützliche Daten ablesen. Es wird dort angezeigt:
  • ob ein Filter benutzt wird und die Liste daher nur die Ergebnisse der Filterabfrage enthält
  • welche Filterabfrage genau benutzt wird
  • und wie viele Datensätze gerade durch die Liste angezeigt werden
Wenn Sie auf die Liste einen Filter anwenden wollen, klicken Sie entweder auf das Filter-Icon in der Symbolleiste oder klicken mit der rechten Maustaste in die Liste hinein und wählen in dem Menü, das sich dann öffnet, den Eintrag "Filtern..." aus. Es öffnet sich dann das Fenster "Filterliste", mit dem Sie wie vorher beschrieben verfahren können.


ezVersicherung 2.7.1 - Erstellen einer Filterabfrage

Erstellen einer Filterabfrage

Wenn Sie eine Filterabfrage ändern wollen, markieren Sie eine der Filtermöglichkeiten im Fenster "Filterliste" und klicken auf die Schaltfläche Ändern. Es öffnet sich das Fenster "Filter bearbeiten". Wichtig: beim Ändern einer Abfrage wird die bisherige Abfrage überschrieben, auch wenn Sie die geänderte Abfrage mit einer anderen Bezeichnung abspeichern. Um eine neue Abfrage zu erstellen klicken Sie bitte in der Filterliste auf die Schaltfläche Neu. Damit lässt sich auch ein bereits bestehender Filter kopieren.
Hinweis: Zum Ändern einer der mitgelieferten Filterdefinitionen wird empfohlen, diesen Filter zu kopieren und nur den kopierten Filter zu ändern. Die Änderung eines mitgelieferten Filters wirkt sich nur bis zum nächsten Update aus, da dieser dann wieder geliefert und somit überschrieben wird.

Bedingung: Generell ist zu sagen, dass die Filterfunktion auf SQL-Abfragen basiert. Unter "Bedingung" finden Sie daher die SQL-Bedingungsanweisung, die Sie in Ihrem Sinne ändern können. Grundsätzlich können Sie hier alle Möglichkeiten nutzen, die SQL bietet.
Das Wichtigste zu einer SQL-Bedingung:
  1. Generell lautet die Schreibweise: Feld SQL-Operator Wert, Beispiel: "ORT = 'München'"
  2. Als SQL-Operatoren stehen zur Verfügung: '=' (exakt gleich), 'LIKE' (ungefähr gleich), '<>' (nicht gleich) und andere
  3. Ist das Feld ein Datum oder eine Zahl, dann wird der Wert nach dem SQL-Operator direkt angegeben, Beispiel: "BETRAG = 0"
  4. Ist das Feld ein Textfeld, dann muss der Wert in einfachen Hochkommata angegeben werden, Beispiel: "LAND = 'DE'"
    Außerdem können bei Textfeldern insbesondere in Verbindung mit dem SQL-Operator LIKE sogenannte Wildcards verwendet werden, Beispiel: "PLZ LIKE '7*'" oder "EMAIL LIKE '*@*'"

Ergebnisliste sofort sortieren nach: Damit kann ein Feld ausgewählt werden, nach dem beim Anwenden des Filters die Ergebnisliste sortiert angezeigt wird. Beim Entfernen des Filters wird automatisch die vorige Sortierung wiederhergestellt.

Feld hinzufügen:
Diese Funktion unterstützt Sie beim Schreiben einer Bedingung. Wählen Sie in der Liste der verfügbaren Felder einen Eintrag aus und klicken Sie dann auf diese Schaltfläche. Das gewählte Feld erscheint dann im Textfeld "Bedingungen" an der aktuellen Cursorposition. Denselben Effekt haben Sie mit einem Doppelklick auf eines der verfügbaren Felder.

Bedingung testen:
Wenn Sie eine Bedingung geschrieben haben, und dann auf diese Schaltfläche klicken, wird Ihnen entweder angezeigt, dass die Filterbedingung in Ordnung ist, oder es wird ein entsprechender Fehler angezeigt.

Filterkriterien: Definieren von Eingabefeldern

Oft macht es Sinn, zur Eingabe eines Filterkriteriums diesen Wert nicht direkt in der Filterabfrage zu definieren, sondern diesen Wert erst bei der Ausführung des Filters zu erfragen. Damit müssen Sie beispielsweise einen Filter zur Abfrage aller Personen in München nicht mit der Bedingung "ORT = 'München'" definieren, sondern bieten mit einer Bedingung wie "ORT = '[Eingabefeld für den Ort]'" die Möglichkeit, den gewünschten Ort erst bei Ausführung des Filters einzugeben. Damit können mit nur einer Filterdefinition Personen aller beliebigen Orte abgefragt werden.

Eine solche Bedingung mit der Definition eines Eingabefeldes kann auf zwei Arten erstellt werden, abhängig davon, ob eine Eingabe in dem Feld zwingend erforderlich ist (eher untypisch) oder ob die Eingabe auch weggelassen kann (der Regelfall).

Wenn eine Eingabe im Feld zwingend erforderlich ist sieht die Schreibweise so aus: Feldname SQL-Operator [?Bezeichnung:?]
Einfaches Beispiel zur Abfrage eines Namens: NAME = '[?Name:?]'
Dabei ist NAME der Feldname und das '='-Zeichen der SQL-Operator.
In einer Filterdefinition können auch mehrere Felder und auch feste SQL-Bedingungen gemischt werden. Angenommen, Sie benötigen einen Filter zur Suche bestimmter Personen nach Namen in einem bestimmten PLZ-Gebiet, aber nur in Deutschland. Dann benötigen Sie eine feste Bedingung für das Land (LAND = 'DE') und zwei Eingabefelder für das PLZ-Gebiet (PLZ = '[?PLZ-Gebiet:?]') und den Namen (NAME = '[?Name:?]'). Diese drei Bedingungen werden nach den Regeln der SQL-Abfrage über AND miteinander verbunden.
Das sieht dann so aus: LAND = 'DE' AND PLZ = '[?PLZ-Gebiet:?]' AND NAME = '[?Name:?]'

Dazu kann noch eine Formatierung des Feldes definiert werden. Eine Bedingung mit Formatierungsangabe sieht so aus: Feldname SQL-Operator [?Bezeichnung:|Formatierung?], wobei die Formatierung immer die 10-stellige Angabe eines Feldformats ist mit möglichen nachfolgenden Spezifikationen wie beispielsweise eine Längenangabe. Wird keine Formatierung angegeben, dann wird ein einfaches Text-Eingabefeld in maximaler Länge verwendet.
In unserem Beispiel zur Suche bestimmter Personen nach Namen in einem bestimmten PLZ-Gebiet könnte das Feld zur PLZ-Eingabe auf 5 Zeichen begrenzt werden. Dazu wird als Formatierung ein Textfeld in Länge 5 definiert, also: Feldformat = CTEXT_____ und Spezifikation = 5, zusammen CTEXT_____5.
Insgesamt sieht das dann so aus: LAND = 'DE' AND PLZ = '[?PLZ-Gebiet:|CTEXT_____5?]' AND NAME = '[?Name:?]'

Das Beispiel ist so noch nicht praxistauglich, weil Sie so nur nach ganz exakten Eingaben suchen können und immer beide Eingabefelder gefüllt werden müssen. Besser wäre die Suche auch nach PLZ-Bereichen - dazu muss die Eingabe von einer oder zwei Zahlen genügen - sowie nach Teilangaben des Namens. Dazu muss anstelle der SQL-Bedingung PLZ = '' die Bedingung PLZ LIKE '**' und anstelle von NAME = '' die Bedingung NAME LIKE '**' kommen.
Das sieht jetzt also insgesamt so aus: LAND = 'DE' AND PLZ LIKE '[?PLZ-Gebiet:|CTEXT_____5?]*' AND NAME LIKE '*[?Name:?]*'

Ergebnis: Wenn Sie nach Schuster im PLZ-Gebiet 7 suchen und dies so eingeben, dann wird diese Bedingung zusammengebaut: LAND = 'DE' AND PLZ LIKE '7*' AND NAME LIKE '*Schuster*'
Suchen Sie alle Personen im PLZ-Gebiet 7 und geben also im Namen nichts ein, dann wird die Bedingung so zusammengebaut: LAND = 'DE' AND PLZ LIKE '7*' AND NAME LIKE '**'

Eine alternative Schreibweise erlaubt die Angabe einer Standardbedingung oder eines Standardwertes, der verwendet wird, wenn im Eingabefeld NICHTS eingegeben wird. Dadurch ist eine Eingabe im Feld nicht zwingend erforderlich und der Filter kann flexibel mit allen definierten Eingabefeldern einzeln oder beliebig gemischt verwendet werden. Die alternative Schreibweise: [?Bezeichnung:|Formatierung|Feldname SQL-Operator ?[]? |Standardbedingung?]
Damit Sie dies besser lesen können, hier eine kleine Erklärung zur Schreibweise: die komplette Definition eines bestimmten Feldes mit Bezeichnung, Formatierung, SQL-Bedingung und Standardbedingung steht zwischen zwei Begrenzern [? und ?]
Die einzelnen Bestandteile sind jeweils durch einen senkrechten Strich | voneinander getrennt, also Bezeichnung|Formatierung|SQL-Bedingung|Standardbedingung.
Der im Eingabefeld eingegebene Wert wird durch die Angabe ?[]? repräsentiert. Die Formel ?[]? ist also der Platzhalter für den eigentlichen Wert einer SQL-Bedingung Feldname SQL-Operator ?[]?, also beispielsweise NAME = '?[]?'
Mit anderen Worten: zwischen den Begrenzern [? und ?] stehen jeweils durch einen Strich | getrennt die Bezeichnung des Feldes, die Formatierung des Feldes, die SQL-Bedingung bei Eingabe des Feldes (mit Feldname, SQL-Operator und Platzhalter ?[]?) sowie die Angabe einer Standardbedingung oder eines Standardwerts, falls im Eingabefeld NICHTS eingegeben wurde.

Zur Veranschaulichung wieder das bekannte Beispiel, nun mit alternativer Schreibweise:

  1. PLZ-Gebiet:
    [?Bezeichnung:|Formatierung|Feldname SQL-Operator ?[]? |Standardbedingung?]
    [?PLZ-Gebiet:|CTEXT_____5|PLZ LIKE '?[]?*'|?]
    Dabei ist PLZ-Gebiet die Bezeichnung, CTEXT_____5 die Formatierung mit Feldformat = CTEXT_____ und Längenangabe = 5, PLZ der Feldname, LIKE der SQL-Operator und '?[]?*' der Wert mit dem Platzhalter ?[]? für die Eingabe. Als Standardbedingung ist nach dem letzten | nichts angegeben; wird bei PLZ-Gebiet nichts eingegeben, dann erscheint auch nichts für diese Felddefinition in der SQL-Bedingung. Das Feld PLZ-Gebiet wird dann also völlig ignoriert.
  2. Name:
    [?Bezeichnung:|Formatierung|Feldname SQL-Operator ?[]? |Standardbedingung?]
    [?Name:|CTEXT_____|NAME LIKE '*?[]?*'|?]
    Dabei ist Name die Bezeichnung, CTEXT_____ die Formatierung mit Feldformat = CTEXT_____ ohne weitere Spezifikation, NAME der Feldname, LIKE der SQL-Operator und '*?[]?*' der Wert mit dem Platzhalter ?[]? für die Eingabe. Als Standardbedingung ist auch hier nach dem letzten | nichts angegeben, das Feld Name wird bei Nichteingabe also ebenfalls ignoriert.
Wird das Ganze nun zusammengebaut, dann müssen die einzelnen Bedingungen wieder nach den Regeln der SQL-Abfrage mit AND miteinander verbunden werden. Das sieht dann so aus:
LAND = 'DE'
[?PLZ-Gebiet:|CTEXT_____5| AND PLZ LIKE '?[]?*'|?]
[?Name:|CTEXT_____| AND NAME LIKE '*?[]?*'|?]
Das AND wird als Bestandteil der SQL-Bedingung nur verwendet, wenn im Eingabefeld etwas eingegeben wurde. Ansonsten trifft ja die (leere) Standardbedingung zu.

Nun noch ein Beispiel mit Verwendung der Standardbedingung: Der Filter soll nun erweitert werden, so dass wahlweise auch nach anderen Ländern gesucht werden kann. Dazu wird die bisherige feste Bedingung LAND = 'DE' so geändert, dass auch ein Land eingegeben werden kann. Wird aber nichts eingegeben, dann bleibt es bei der Suche nach Personen in Deutschland (= Standardbedingung).
Aus LAND = 'DE' wird also [?Land:|CTEXT_____2|LAND = '?[]?'|LAND = 'DE'?]
Das können Sie jetzt sicher bereits problemlos lesen: Land ist die Bezeichnung, CTEXT_____2 die Formatierung mit Feldformat = CTEXT_____ und Längenangabe = 2, LAND = '?[]?' die SQL-Abfrage mit Feldname LAND, SQL-Operator '=' und Wert '?[]?' mit dem Platzhalter ?[]? für die Eingabe. Als Standardbedingung ist nach dem letzten | LAND = 'DE' angegeben; wird also KEIN Land eingegeben, dann wird LAND = 'DE' als SQL-Bedingung verwendet.
Die fertige Filterdefinition mit den drei Eingabefeldern sieht nun so aus:
[?Land:|CTEXT_____2|LAND = '?[]?'|LAND = 'DE'?]
[?PLZ-Gebiet:|CTEXT_____5| AND PLZ LIKE '?[]?*'|?]
[?Name:|CTEXT_____| AND NAME LIKE '*?[]?*'|?]

Ergebnis: Wenn Sie nach Schuster im PLZ-Gebiet 7 suchen und dies so eingeben, dann wird diese Bedingung zusammengebaut: LAND = 'DE' AND PLZ LIKE '7*' AND NAME LIKE '*Schuster*'
Suchen Sie alle Personen im PLZ-Gebiet 7 und geben also im Namen nichts ein, dann wird die Bedingung so zusammengebaut: LAND = 'DE' AND PLZ LIKE '7*'

Drei letzte Beispiele sollen noch zeigen, dass auch mit nur einem definierten Eingabefeld in mehreren Tabellenfeldern gesucht werden kann. Dabei werden in der SQL-Abfrage mehrere SQL-Bedingungen verknüpft, die sich jeweils mit '*?[]?*' auf denselben eingegebenen Wert des Eingabefelds beziehen.
1. [?Name:|CTEXT_____|SUCHCODE LIKE '*?[]?*' OR NAME LIKE '*?[]?*' OR VORNAME LIKE '*?[]?*'|?]
2. [?Telefon:|CTEXT_____|TELEFON LIKE '*?[]?*' OR TELEFAX LIKE '*?[]?*' OR MOBIL LIKE '*?[]?*'|?]
3. [?Adressart:|ADRESSART_|AART1 = '?[]?' OR AART2 = '?[]?' OR AART3 = '?[]?'|?]

Folgende Formatierungsmöglichkeiten stehen zur Verfügung

Allgemeine Feldformate:
Formatierung | Bedeutung | Beispiele
CTEXT_____ | Erlaubt beliebige Texteingaben in beliebiger Länge. | [?Suchbegriff:|CTEXT_____|SUCHCODE LIKE '*?[]?*'|?]
CTEXT_____5 | Längenangabe: Erlaubt beliebige Texteingaben in maximaler Länge 5 Stellen. | [?PLZ-Gebiet:|CTEXT_____5| AND PLZ LIKE '?[]?*'|?]
CTEXT_____2;DE | Längenangabe und Vorgabewert: Gibt im Feld bereits einen Wert 'DE' vor. | [?Land:|CTEXT_____2;DE| AND LAND = '?[]?'|?]
CTEXT_____4;$Jahr$ | Längenangabe und Vorgabewert: Gibt im Feld bereits das aktuelle Jahr vor. | [?Jahr:|CTEXT_____4;$Jahr$| AND Year(DATUM) = ?[]?|?]
CINT______ | Erlaubt nur numerische Eingaben (Zahlen) in beliebiger Länge. | [?Schlüssel:|CINT______|KEY = ?[]?|?]
CINT______2 | Längenangabe: Erlaubt numerische Eingaben in maximaler Länge 2 Stellen. | [?Monat:|CINT______2| AND Month(DATUM) = ?[]?|?]
CDATE_____ | Erlaubt die Auswahl eines Datums in einem Datumsfeld. | [?Letzter Kontakt vor:|CDATE_____| AND KONTAKT2 <= ?[]?|?]
CDATE_____;$Jahresanfang$ | Gibt dem Datumsfeld den 01.01. des aktuellen Jahres vor. | [?Letzter Kontakt vor:|CDATE_____;$Jahresanfang$| AND KONTAKT2 <= ?[]?|?]
CDATE_____;$Jahresende$ | Gibt dem Datumsfeld den 31.12. des aktuellen Jahres vor. | [?Termine bis:|CDATE_____;$Jahresende$| AND TERMIN <= ?[]?|?]
CHECKBOX__ | Erstellt eine Checkbox für Ja/Nein-Abfragen. | [?Merker:|CHECKBOX__| AND MERKER = ?[]?|?] [?E-Mail erfasst?:|CHECKBOX__| AND NOT ISNULL(EMAIL) = ?[]?|?]
CLISTE____;Liste | Referenzdaten-Auswahlliste zu einem Zusatzfeld im Format 'Liste'. | [?MeineListe:|CLISTE____;MeineListe| AND FELD01 = '?[]?'|?]
Feldformate speziell für Adressen:
Formatierung | Bedeutung | Beispiele
CAKEY_____ | Auswahlliste zur Auswahl der betreuenden Agentur. | [?Agentur:|CAKEY_____|AKEY = ?[]?|?]
ADRESSART_ | Auswahlliste zur Auswahl einer definierten Adressart. | [?Adressart:|ADRESSART_| AND (AART1 = '?[]?' OR AART2 = '?[]?' OR AART3 = '?[]?')|?]
SPRACHE___ | Erstellt eine Auswahlliste mit Sprachen. | [?Sprache:|SPRACHE___| AND SPRACHE='?[]?'|?]
CLISTE____;Beruf | Erstellt eine Auswahlliste mit Berufen. | [?Beruf:|CLISTE____;Beruf| AND BERUF = '?[]?'|?]
CLISTE____;Fam.Stand | Erstellt eine Auswahlliste mit Familienstand. | [?Familienstand:|CLISTE____;Fam.Stand| AND FAMSTAND = '?[]?'|?]
CLISTE____;Notiz-K | Erstellt eine Auswahlliste mit Notiz-Vorlagen. | [?Kurznotiz:|CLISTE____;Notiz-K| AND NOTIZ = '?[]?'|?]
Feldformate speziell für Verträge:
Formatierung | Bedeutung | Beispiele
CKKEY_____ | Eingabefeld des Adress-Schlüssels (Key) mit Auswahlmöglichkeit einer Kundenadresse über eine Liste. | [?Kunde:|CKKEY_____|KKEY = ?[]?|?]
CAKEY_____ | Auswahlliste zur Auswahl einer Agentur. | [?Agentur:|CAKEY_____|AND AKEY = ?[]?|?]
CGKEY_____ | Auswahlliste zur Auswahl einer Gesellschaft. | [?Gesellschaft:|CGKEY_____| AND GKEY = ?[]?|?]
CVART_____ | Auswahlliste zur Auswahl der Vertragsart. | [?Vertragsart:|CVART_____| AND VART = '?[]?'|?]
CLISTE____;Notiz-V | Erstellt eine Auswahlliste mit Notiz-Vorlagen. | [?Kurznotiz:|CLISTE____;Notiz-V| AND NOTIZ = '?[]?'|?]


ezVersicherung 2.7.1 - Drucklisten

Drucklisten

Mit den Drucklisten bietet Ihnen ezVersicherung 2.7.1 ein wertvolles Werkzeug, um Listen beliebigen Inhalts auf einem Drucker, PDF-Datei oder Fax ausgeben zu können. Dabei können Sie sowohl das Aussehen (Layout) wie auch den Inhalt einer gedruckten Liste selbst bestimmen. Für alle Rubriken liefert ezVersicherung aber bereits fertig definierte Drucklisten mit.
Die Drucklistenfunktion ist für die einzelnen Themen/Rubriken (Kunden, Verträge, Agenturen und Gesellschaften) jeweils spezialisiert. Daher finden Sie die Drucklistenfunktion "Drucken" jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft".
Eine allgemeine Funktion mit sämtlichen verfügbaren Drucklisten finden Sie zudem noch im Hauptmenü "Datei" - "Drucken".

Drucklisten stimmen in ihrer Funktion mit Berichten überein. Allerdings sind sie technisch sehr einfach aufgebaut und lassen daher - im Gegensatz zu den Berichten - keine beliebige Art von Datenkombination zu. Sie lassen sich auch nicht beliebig gestalten, wie es bei Berichten (allerdings nur mit HTML-Kenntnissen) möglich ist. Dafür sind Drucklistendefinitionen sehr einfach zu verändern oder neu zu erstellen.

> Allgemeine Einstellungen für alle Drucklisten vornehmen <

> Drucklisten und Filter <

> Eine Druckliste erstellen <

> Eine Drucklistendefinition ändern <

> Eine neue Drucklistendefinition erstellen <


ezVersicherung 2.7.1 - Allgemeine Einstellungen für alle Drucklisten vornehmen

Allgemeine Einstellungen für alle Drucklisten vornehmen

Die Schriftart, Schriftgröße, das Papierformat usw. können Sie für alle Drucklisten selbst bestimmen. Dazu gehen Sie auf den Hauptmenüpunkt "Einstellungen" und klicken auf den Menüpunkt "Drucklisten allgemein". Es öffnet sich das Fenster "Allgemeine Drucklisten-Einstellungen", mit dem Sie nun das Layout Ihrer Drucklisten definieren können.
Siehe dazu auch die Lektion "Drucklisten allgemein" im Kapitel "Einstellungen".

Als zweite Möglichkeit können Sie für jede Drucklistenabfrage ein individuelles Layout definieren.

Dazu klicken Sie im Untermenü "Drucken" auf den Untermenüpunkt "Alle Drucklisten". Wählen Sie im Fenster "Druckliste" die betreffende Drucklistenabfrage aus und klicken auf die Schaltfläche Ändern. Im Reiter "Eigenschaften" des Fensters "Druckliste bearbeiten" klicken Sie auf die Schaltfläche Druckerdefinition. Nun können Sie das Layout der Druckliste neu definieren, bzw. eine fertige Druckerdefinition dieser Druckliste zuordnen.


ezVersicherung 2.7.1 - Drucklisten und Filter

Drucklisten und Filter

Sie können bei jeder Drucklistendefinition einen Filter vorgeben, der dann bei Auswahl dieser Druckliste angewandt wird. Somit lassen sich die Drucklistenabfragen konkretisieren bzw. durch den Filter bestimmte Datenmengen aus dem Bestand heraus filtern (siehe dazu auch das Kapitel "Filtermöglichkeiten").
Ob eine Filterabfrage dazwischen geschaltet ist, wenn ja welche, oder ob es keine Filterabfrage gibt, hängt von der Einstellung ab.

So ändern oder kontrollieren Sie die Einstellung:

  1. Die Drucklistenfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" im Menüpunkt "Drucken" als Untermenüpunkt "Alle Drucklisten". Es öffnet sich das Fenster "Druckliste wählen".
  2. Markieren Sie eine Drucklistenabfrage in der Liste und klicken auf die Schaltfläche Ändern. Es öffnet sich das Fenster "Druckliste bearbeiten", in dem Sie dann auf den Reiter "Filterbedingung" klicken.
  3. Hier befindet sich ein aufklappbares Listenfeld, in das Sie eine Filterabfrage hineinwählen können. Diejenige Filterabfrage, die in diesem Feld steht, wird im folgenden so lange auf die betreffende Druckliste angewandt, bis Sie der Druckliste wieder eine neue Filterabfrage zuweisen. Wenn das Listenfeld leer ist, wird die Drucklistenabfrage ohne vorhergehende Filterabfrage ausgeführt.


ezVersicherung 2.7.1 - Eine Druckliste erstellen

Eine Druckliste erstellen

So geht das:
  1. Bevor Sie eine Druckliste erstellen, sollten Sie das gewünschte Ausgabegerät (Drucker bzw. Fax) bereits eingeschaltet haben.
  2. Die Drucklistenfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" im Menüpunkt "Drucken". Es öffnet sich ein Untermenü mit allen in dieser Rubrik definierten Drucklistenabfragen.
  3. Klicken Sie nun auf diejenige Drucklistenabfrage, die Sie ausgeführt haben möchten. Es erfolgt dann
    - entweder gleich der Druckvorgang.
    - oder es öffnet sich der definierte Filter. Hier können Sie dann Filterkriterien eingeben.
Ob die Drucklistenabfrage dann unmittelbar als Druckauftrag an den Drucker geht oder erst der Drucker ausgewählt werden muss, bevor der Ausdruck erfolgt, hängt von der Einstellung "Ohne Druckerdialog sofort drucken" ab (siehe Lektion "Drucklisten allgemein" im Kapitel "Einstellungen").


ezVersicherung 2.7.1 - Eine Drucklistendefinition ändern

Eine Drucklistendefinition ändern

So geht das:
  1. Die Drucklistenfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" im Menüpunkt "Drucken" als Untermenüpunkt "Alle Drucklisten". Es öffnet sich das Fenster "Druckliste wählen".
  2. Markieren Sie die zu ändernde Drucklistendefinition und klicken Sie auf die Schaltfläche Ändern. Nun öffnet sich das Fenster "Druckliste bearbeiten".
  3. Ändern Sie die Bezeichnung der Druckliste, wenn Sie möchten.
  4. Wenn die Druckliste eine Summenzeile enthalten soll, aktivieren Sie das Kontrollkästchen "Mit Summenzeile".
  5. Überprüfen Sie nun, ob die gewählten Felder der Haupttabelle Ihren Vorstellungen entsprechen. Sie können nun aus den verfügbaren Feldern neue Felder zu den gewählten Feldern hinzufügen oder Felder aus der Liste der gewählten Felder entfernen. Dies geht mit Markieren des entsprechenden Feldes und mit Klick auf die Schaltfläche ">" oder "<". Wenn Sie die Überschrift oder die Feldgröße verändern wollen, klicken Sie zweimal darauf und es öffnet sich ein Fenster, in dem Sie nun die Änderung vornehmen können. Bestimmen Sie, nach welchem Feld die Druckliste sortiert sein soll.
  6. Als nächstes können Sie die Felder der Untertabelle bearbeiten. Mit ihr verfahren Sie genau wie mit der Haupttabelle.
  7. Im Reiter "Filterbedingung" können Sie eine Filterabfrage wählen, die der Drucklistenabfrage vorangestellt wird, damit diese konkretisiert wird.


ezVersicherung 2.7.1 - Eine neue Drucklistendefinition erstellen

Eine neue Drucklistendefinition erstellen

So geht das:
  1. Die Drucklistenfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" im Menüpunkt "Drucken" als Untermenüpunkt "Alle Drucklisten". Es öffnet sich das Fenster "Druckliste wählen".
  2. Klicken Sie auf die Schaltfläche Neu. Nun öffnet sich das Fenster "Neue Druckliste".
  3. Geben Sie als erstes eine zutreffende Bezeichnung in das Eingabefeld "Bezeichnung" ein.
  4. Wenn die Druckliste eine Summenzeile enthalten soll, aktivieren Sie das Kontrollkästchen "Mit Summenzeile".
  5. Wählen Sie nun eine Haupttabelle aus. Abhängig von der aktuellen Rubrik (Kunden, Verträge, Agenturen und Gesellschaften) werden die zur Verfügung stehenden Tabellen angezeigt. Wollen Sie zum Beispiel eine Druckliste mit den Kunden und deren Verträgen, dann ist die Haupttabelle die Kundentabelle. Die Untertabelle - hier die Verträge - ist also abhängig von der Haupttabelle.
  6. Es erscheinen die verfügbaren Felder, die zu der ausgewählten Haupttabelle gehören. Sie entscheiden nun, welche Felder Sie mit Markieren und Klick auf die Schaltfläche ">" übernehmen wollen. Wenn Sie die Überschrift oder die Feldgröße verändern wollen, klicken Sie zweimal darauf und es öffnet sich ein Fenster, in dem Sie nun die Änderung vornehmen können. Bestimmen Sie, nach welchem Feld Sie die Druckliste sortieren wollen. Wählen Sie in dem Beispiel mit den Kunden und deren Verträgen das Feld "NAME" der Kundentabelle, dann wird die Spalte mit den Kundennamen als erste Spalte der Haupttabelle aufgeführt. Die Kunden sind also anhand ihrer Nachnamen alphabetisch sortiert.
  7. Als nächstes können Sie eine Untertabelle auswählen. Mit ihr verfahren Sie so, wie mit der Haupttabelle. Welche Untertabellen zur Verfügung stehen ist wie gesagt abhängig von der gewählten Haupttabelle. Für dieses Beispiel wählen Sie also "VERTRAG".
  8. Mit Klick auf die Schaltfläche Druckerdefinition öffnet sich ein Fenster, in dem Sie das Layout der Druckliste neu definieren, bzw. eine fertige Druckerdefinition dieser Druckliste zuordnen können.
  9. Im Reiter "Filterbedingung" können Sie eine der für die aktuelle Rubrik zur Verfügung stehenden Filterabfragen wählen, die der Drucklistenabfrage vorangestellt wird, damit diese konkretisiert wird. Im Beispiel mit den Kunden und deren Verträgen können Sie beispielsweise durch die Filterabfrage bestimmen, dass Sie nur die Kunden der Hauptagentur mit deren Verträgen in der Druckliste haben wollen.


ezVersicherung 2.7.1 - Berichte

Berichte

Mit Berichten haben Sie - ähnlich wie mit den Drucklisten - eine Möglichkeit, um einen Überblick über beliebige Sachverhalte zu bekommen.
Es gibt zu allen Rubriken - Kunden, Verträge, Agenturen und Gesellschaften - spezifische Berichte. Diese Berichte, die einen Überblick über eine bestimmte Rubrik geben sollen, finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" als Menüpunkt "Berichte".
Sie können aber auch zu einem einzelnen Datensatz einen Bericht erstellen. Diese Berichtfunktion finden Sie, wenn Sie die entsprechende Liste geöffnet haben. Markieren Sie einen Listeneintrag per Mausklick und wählen Sie dann den Menüpunkt "Berichte" über den Hauptmenüpunkt "Bearbeiten" oder alternativ aus dem Pull-Down-Menü mit Klick der rechten Maustaste (Kontextmenü).

Da die Berichte durch die Verwendung von SQL-Abfragen sehr flexibel sind, ist beinahe jede beliebige Kombination von Daten möglich. Berichte sind damit sozusagen eine technisch ausgereiftere Version der Drucklisten. Doch können Sie sich jederzeit an unsere Programmierer wenden, wenn Sie einen Bericht benötigen, der so noch nicht in ezVersicherung vorliegt. Für die technisch versierteren Anwender bietet die Berichtsfunktion komfortable Zugangsmöglichkeiten für die Erstellung neuer Berichte.

ezVersicherung unterstützt verschiedene Arten von Berichte - HTML-Dateien, Word-Dokumente, Excel-Tabellen - die Sie jeweils nach Ihren Vorstellungen gestalten können. Beispielsweise könnten Sie Ihren Briefkopf in die Datei einfügen oder diese farblich umgestalten.
Ein weiterer Vorteil von Berichten ist, dass diese nicht wie Drucklisten gleich als Druckauftrag an den Drucker gesendet werden, sondern über den Browser bzw. Word oder Excel angezeigt werden. Auf diese Weise haben Sie eine komfortable Vorschau der Datenübersicht, die Sie über die vom Browser bereitgestellten Funktionen sogar weiterbearbeiten können.

> Berichte und Filter <

> Einen Bericht erstellen <

> Eine Berichtsdefinition ändern <

> Eine neue Berichtsdefinition erstellen <


ezVersicherung 2.7.1 - Berichte und Filter

Berichte und Filter

Generell ist zu sagen, dass vor jedem Bericht eine Filterabfrage gesetzt werden kann. So lassen sich die Inhalte eines Berichts konkretisieren bzw. durch den Filter bestimmte Datenmengen aus dem Bestand heraus filtern (siehe dazu auch das Kapitel "Filtermöglichkeiten").
Ob eine Filterabfrage dazwischen geschaltet ist, wenn ja welche, oder ob es keine Filterabfrage gibt, hängt von der Einstellung ab.

So ändern oder kontrollieren Sie die Einstellung:

  1. Die Berichtsfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" als Menüpunkt "Berichte" oder bei einer geöffneten Liste oder eines Datensatzes im Hauptmenüpunkt "Bearbeiten" bzw. alternativ aus dem Pull-Down-Menü mit Klick der rechten Maustaste (Kontextmenü). Es öffnet sich das Fenster "Bericht wählen".
  2. Markieren Sie einen Bericht in der Liste und klicken auf die Schaltfläche Ändern. Es öffnet sich das Fenster "Bericht bearbeiten".
  3. Hier befindet sich eine Auswahlliste mit allen hier möglichen Filtern, von denen Sie eine auswählen können. Alternativ kann eine Filterbedingung auch frei eingegeben werden. Der gewählte Filter bzw. die Filterbedingung wird dann beim Erstellen diesen Berichts verwendet. Ist die Filterbedingung leer, dann wird der Bericht ohne vorhergehende Filterabfrage ausgeführt.


ezVersicherung 2.7.1 - Einen Bericht erstellen

Einen Bericht erstellen

So geht das:
  1. Die Berichtsfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" als Menüpunkt "Berichte" oder bei einer geöffneten Liste oder eines Datensatzes im Hauptmenüpunkt "Bearbeiten" bzw. im Kontextmenü (rechte Mausklick). Es öffnet sich das Fenster "Bericht wählen".
  2. Markieren Sie einen Bericht in der Liste und klicken auf die Schaltfläche Erstellen.
  3. Wenn ein Filter für diesen Bericht eingestellt wurde (siehe Lektion "Berichte und Filter"), öffnet sich das Fenster "Filterkriterien". Hier können Sie nun eingeben inwiefern Sie den Bericht differenzieren möchten. Mit Klick auf die Schaltfläche OK des Fensters "Filterkriterien" bestätigen Sie Ihre Eingabe. Nun wird der Bericht automatisch erstellt. Es öffnet sich der Browser und der Bericht wird angezeigt.
  4. Wenn kein Filter für diesen Bericht eingestellt wurde, öffnet sich der Browser sofort nachdem Sie auf die Schaltfläche Erstellen des Fensters "Bericht wählen" geklickt haben und zeigt den Bericht an.

Der Bericht wird aber nicht angezeigt!
Welche Anwendung (Programm) zum Öffnen eines Berichtes verwendet wird hängt von Ihrem System ab:
In Windows wird jede Datei-Endung (z.B. .doc oder .html) mit einem bestimmten Programm verknüpft, welches dann verwendet wird, wenn eine solche Datei angezeigt, bearbeitet oder geöffnet werden soll. Das können Sie leicht selbst feststellen, indem Sie im Explorer auf eine bestimmte Datei doppelklicken: auf einer html-Datei (Bericht) sollte ein Web-Browser starten, z.B. der Internet-Explorer oder Netscape oder Opera, je nach Einstellung in Ihrem System.

So erstellen bzw. korrigieren Sie eine solche Verknüpfung:

  1. Öffnen Sie den Windows-Explorer.
  2. Gehen Sie in einen Ordner mit einem Bericht (html-Datei).
  3. Markieren Sie eine Datei durch einen einzelnen Mausklick auf diese.
  4. Halten Sie die Umschalttaste gedrückt und klicken Sie nun mit der RECHTEN Maustaste auf den markierten Dateinamen.
  5. Klicken Sie in dem erschienenen Menü auf den Eintrag 'Öffnen mit...'.
  6. Wählen Sie nun das Programm, mit dem ein Bericht geöffnet werden soll, z.B. den Internet-Explorer (iexplore).
  7. Zur dauerhaften Verknüpfung setzen Sie das Häkchen bei: 'Diesen Dateityp immer mit diesem Programm öffnen'.
  8. Klicken Sie zur Bestätigung auf die Schaltfläche OK.
  9. Fertig. Ab jetzt startet beim Öffnen eines Berichts immer das gewählte Programm.


ezVersicherung 2.7.1 - Eine Berichtsdefinition ändern

Eine Berichtsdefinition ändern

So geht das:
  1. Die Berichtsfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" als Menüpunkt "Berichte" oder bei einer geöffneten Liste oder eines Datensatzes im Hauptmenüpunkt "Bearbeiten" bzw. im Kontextmenü. Es öffnet sich das Fenster "Bericht wählen".
  2. Markieren Sie denjenigen Bericht in der Liste, den Sie ändern möchten, und klicken auf die Schaltfläche Ändern. Es öffnet sich das Fenster "Bericht bearbeiten"
  3. Im Eingabefeld "Bezeichnung" können Sie nun einen neuen Berichtsnamen eingeben.
  4. Mit Klick auf das Ordner-Icon neben dem Eingabefeld "Vorlagedatei" öffnet sich der Editor mit dem Quellcode. Sie können nun den Quellcode ändern.
  5. In der Auswahlliste "Filterbedingung" können Sie bei Bedarf eine Filterabfrage auswählen oder eine Filterbedingung frei eingeben. Damit haben Sie ein Werkzeug, mit dessen Hilfe Sie den Inhalt des Berichts an Ihren Bedarf anpassen können. Siehe Lektion "Berichte und Filter"
  6. Bei einem HTML-Bericht können Sie im Reiter "Einstellungen" noch Anpassungen zur Darstellung vornehmen:
    - Im Eingabefeld "Schriftart" können Sie die Schriftart definieren.
    - In den folgenden tabellenartig gegliederten Eingabefeldern können Sie den Bericht gestalten, ohne dass Sie im Quellcode arbeiten müssen. Dazu ist zu sagen, dass die Elemente (Bericht, Titel, Schrift 3, Schrift 4, Schrift 5), die Sie gestalten können, im Quellcode innerhalb von CSS als Klassen definiert sind, sogenannte CSS-Style-Sheets. Am besten können Sie das am Beispiel des Berichts "Kunden- und Vertragsspiegel" erkennen, da dieser Bericht alle Elemente beinhaltet.
    Elementname in ezVersicherung | Elementname als Klasse im Quellcode | Bedeutung für den Bericht
    Bericht | Body | Alles, was nicht anders definiert ist, erscheint in der dort festgelegten Schriftgröße, Schrifttyp, Ausrichtung, Schriftfarbe und Hintergrundfarbe.
    Titel | Report | Überschrift des Berichts. Im Beispiel: "Kunden- und Vertragsspiegel".
    Schrift 3 | Block | Überschrift der einzelnen Blöcke. Allerdings sind die wenigsten Berichte in Blöcke gegliedert, deshalb kommt diese Klasse sehr wenig zum Einsatz.
    Schrift 4 | Titel | Überschriftzeile in der Tabelle.
    Schrift 5 | Daten | Daten in der Tabelle.
  7. Bestätigen Sie nun Ihre Eingaben mit Klick auf die Schaltfläche OK des Fensters "Bericht bearbeiten". Es öffnet sich das Fenster "Bericht wählen", in dessen Liste der veränderte Bericht erscheint. Mit Klick auf die Schaltfläche Erstellen öffnet sich die entsprechende verknüpfte Anwendung (Browser, Word, Excel) und der Bericht wird angezeigt.


ezVersicherung 2.7.1 - Eine neue Berichtsdefinition erstellen

Eine neue Berichtsdefinition erstellen

Das Erstellen eines neuen Berichts erfordert technisches Know-How. Deshalb können Sie sich jederzeit an unsere Programmierer wenden, wenn Sie einen Bericht benötigen, der so noch nicht in ezVersicherung vorliegt. Dennoch bietet ezVersicherung für technisch versierte Anwender komfortable Zugangsmöglichkeiten für die Erstellung neuer Berichte.

So geht das:

  1. Die Berichtsfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" als Menüpunkt "Berichte" oder bei einer geöffneten Liste oder eines Datensatzes im Hauptmenüpunkt "Bearbeiten" bzw. im Kontextmenü. Es öffnet sich das Fenster "Bericht wählen".
  2. Klicken auf die Schaltfläche Neu. Es öffnet sich das Fenster "Bericht bearbeiten".
  3. Im Eingabefeld "Bezeichnung" können Sie nun einen neuen Berichtsnamen eingeben.
  4. Nun wählen Sie eine Vorlagedatei. Dies geht über das Icon mit den drei Punkten '...' neben dem Eingabefeld "Vorlagedatei".
  5. Im folgenden fahren Sie fort wie unter "Eine Berichtsdefinition ändern" beschrieben.


ezVersicherung 2.7.1 - Datenexport

Datenexport

ezVersicherung 2.7.1 bietet Ihnen mit der Exportieren-Funktion eine komfortable Möglichkeit, bestimmte Datensatzgruppen in verschiedene andere Dateiformate zu überführen. Sie können somit flexibel mit Ihren Daten umgehen und diese auch mit anderen Programmen verwenden, zum Beispiel für Serienbriefe über Word oder einer anderen Textverarbeitung. Siehe dazu auch Lektion "Serienbriefe über den Export".

Exportieren ausgewählter Datensätze

Weiter zum Kapitel Datensicherung ...


ezVersicherung 2.7.1 - Exportieren ausgewählter Datensätze

Exportieren ausgewählter Datensätze

Sie haben in jeder Liste die Möglichkeit, die ausgewählten - also markierten - Datensätze zu exportieren. Die Vorteile, die sich hier anbieten sind, dass Sie die Datensätze direkt einsehen können, und dass Sie diese durch Filtern (siehe Kapitel "Filtermöglichkeiten") und Markieren (siehe Kapitel "Listenbedienung") auf eine für Sie interessante Gruppe (z.B. alle Personen, die im aktuellen Monat Geburtstag haben) einschränken können.

So geht das:

  1. Filtern Sie aus der Gesamtliste die gewünschte Gruppe (siehe Kapitel "Filtermöglichkeiten")
  2. Markieren Sie entweder alle oder aber die gewünschten Datensätze (siehe Lektion "Markieren")
  3. Öffnen Sie das Export-Fenster mit "Bearbeiten" (oder aus dem Kontextmenü "Bearbeiten" mit Klick mit der rechten Maustaste) und "Exportieren"
  4. Wählen Sie die Felder, die exportiert werden sollen (z.B. Anrede und Anschrift für Serienbriefe)
  5. Wählen Sie das Dateiformat, wohin exportiert werden soll
  6. Starten Sie den Export mit Klick auf OK
Hinweis: Über die Schaltflächen Alle wählen und Keine wählen wird die Liste mit den Feldnamen entweder komplett markiert oder komplett demarkiert. Die Schaltfläche Auswahl invertieren kehrt die Auswahl um: es werden also markierte Felder demarkiert und demarkierte Felder werden markiert.

Die so erstellte Datei mit den exportierten Adressen können Sie beispielsweise in Word zum Erstellen eines Serienbriefes nutzen (siehe auch Lektion "Serienbriefe über den Export").


ezVersicherung 2.7.1 - Datensicherung

Datensicherung

Die "Datensicherung" umfasst zwei Funktionalitäten:
Einmal können Sie mit Hilfe der Datensicherung eine komprimierte Backup-Datei (Standard zip-Datei) erstellen, aus der bei einem Datenverlust der ursprüngliche Datenbasiszustand wiederhergestellt werden kann.
Sie können aber auch Datenbanken und wahlweise andere Dateien auf ein beliebiges anderes Laufwerk in einen beliebigen anderen Ordner kopieren. Damit können die Daten z.B. auf ein Notebook transferiert werden, damit Sie mit dem Notebook unterwegs oder über das Wochenende arbeiten können.

Datensicherung

Die Datensicherung

Die Datenwiederherstellung

Weiter zum Kapitel Kontaktmöglichkeiten ...


ezVersicherung 2.7.1 - Die Datensicherung

Die Datensicherung

Zum besseren Verständnis werden hier zuerst einige Begriffe erklärt:
Datensicherungsauftrag: Ein Datensicherungsauftrag beinhaltet einen oder auch mehrere Datensicherungssätze. Das bedeutet, dass mit der Durchführung nur eines Datensicherungsauftrags gleich mehrere Datensicherungssätze bearbeitet werden können. Somit können Sie Ihre Datensicherungssätze sinnvoll in Datensicherungsaufträgen gliedern und bei der Durchführung Zeit sparen.
Datensicherungssatz: Ein Datensicherungssatz ist Bestandteil eines Datensicherungsauftrags. Ein Datensicherungssatz beschreibt einen bestimmten Sicherungsjob mit einer bestimmten Datenquelle und dem Sicherungsziel.
Datenquelle: Eine Datenquelle bezeichnet die Ordner mit Dateien und gegebenenfalls Unterordner, die gesichert werden sollen. Die Datenquelle wird also durch eine genaue Pfadangabe benannt.
Sicherungsziel: Das Sicherungsziel ist ein bestimmter Ordner, der die komprimierte Backup-Datei bzw. die zu sichernden Dateien als Kopien beinhalten soll. Das Sicherungsziel wird ebenfalls durch eine Pfadangabe genau benannt.

Datensicherungsauftrag

> Mitgelieferte Datensicherungsaufträge <

> Erstellen eines Datensicherungsauftrags <

> Datensicherungs-Optionen <

> Durchführen einer Datensicherung <


ezVersicherung 2.7.1 - Mitgelieferte Datensicherungsaufträge

Mitgelieferte Datensicherungsaufträge

Zu Ihrer Arbeitsunterstützung und als Beispiele liefert ezVersicherung 2.7.1 bereits einige definierte Datensicherungsaufträge mit Datensicherungssätzen mit. Die Quelldateien der Datensicherungssätze sind Ordner oder Datenbanken - sogenannte "Karteien" - im Programminstallationsverzeichnis und/oder im Installationsverzeichnis der Datenbanken. Als Sicherungsziele werden verschiedene Beispiele genannt. Dabei steht das Laufwerk F: beispielhaft für die Sicherungsziele Server, Notebook oder Memory-Stick. Sicherungen auf die Festplatte des Rechners können ohne Änderung verwendet werden, da diese Laufwerke bekannt sind und die Sicherungsordner entweder schon mitgeliefert sind oder bei der ersten Durchführung des Datensicherungsauftrags angelegt werden.

Es gibt folgende mitgelieferte Datensicherungsaufträge

Datentransfer auf Server/Notebook/Memorystick:
Dieser Datensicherungsauftrag beinhaltet beispielhaft mehrere Datensicherungssätze, mit denen zum einen die Datenbasis (die Kartei) und die Vorlagen sowie die erstellten Dokumente, Briefe und E-Mails durch Kopieren auf das Laufwerk F: gesichert werden.

Komplettsicherung mit allen Ordnern:
Dieser Datensicherungsauftrag beinhaltet ebenfalls beispielhaft mehrere Datensicherungssätze, mit denen für Datenbasis, Vorlagen, Dokumente, Briefe und E-Mails jeweils eine komprimierte Backup-Datei erstellt wird, die durch Kopieren auf das Laufwerk C: in den Ordner Datensicherung\ezVersicherung und Unterordner gesichert werden.

Schnellsicherung auf Festplatte:
Diese Datensicherungsaufträge erstellen jeweils eine komprimierte Backup-Datei, die nur die Datenbasis (Kartei) enthält, und stellt diese in den Ordner "Backup" im "Ausführen in"-Ordner.


ezVersicherung 2.7.1 - Erstellen eines Datensicherungsauftrags

Erstellen eines Datensicherungsauftrags

  1. Bevor Sie einen Datensicherungsauftrag erstellen, schließen Sie alle offenen Fenster des Programms.
  2. Die Datensicherungsfunktion finden Sie im Hauptmenüpunkt "Datei". Klicken Sie auf den Untermenüpunkt "Daten sichern" des Menüpunkts "Datensicherung". Es öffnet sich der Dialog "Datensicherung starten...". Dieser Dialog beinhaltet eine Liste mit allen bereits vorhandenen Datensicherungsaufträgen.
  3. Klicken Sie auf die Schaltfläche Neueingabe des Dialogs "Datensicherung starten...". Es öffnet sich der Dialog "Details zum Datensicherungsauftrag".
  4. Zuerst geben Sie in das Eingabefeld "Name" eine passende Bezeichnung für den neuen Datensicherungsauftrag ein.
  5. Mit einem Doppelklick ins Feld "Ziel" oder mit Klick auf die Ordner-Schaltfläche neben dem Feld "Ziel" erscheint der Dialog "Ziel-Ordner wählen", womit Sie den Pfad (Laufwerk und gegebenfalls den Ordner) des Datensicherungs-Ziels wählen.

Automatische Datensicherungssätze
Klicken Sie im noch geöffneten Dialog "Details zum Datensicherungsauftrag" auf die Schaltfläche Neueingabe. Bei einem neuen Datensicherungsauftrag, der noch keine Datensicherungssätze enthält, haben Sie nun die Möglichkeit, aus drei Vorschlägen automatisch Datensicherungssätze zu erstellen. Dabei gibt es folgende Wahlmöglichkeiten:

  • Vorschlag für eine Komplettsicherung: Dabei werden fünf Datensicherungssätze erstellt zur Sicherung der Datenbasis, des Vorlagenordners und der Ordner für Dokumente, Briefe und E-Mails, jeweils zusammen gepackt (komprimiert) in fünf Backup-Dateien (zip-Dateien).
  • Vorschlag für eine Datenbanksicherung: Dabei wird nur ein einzelner Datensicherungssatz erstellt zur Sicherung der Datenbasis, ebenfalls zusammen gepackt (komprimiert) in eine Backup-Datei (zip-Datei).
  • Vorschlag für eine komplette Kopie: Dabei werden fünf Datensicherungssätze erstellt zur Sicherung der Datenbasis, des Vorlagenordners und der Ordner für Dokumente, Briefe und E-Mails. Hier aber NICHT gepackt sondern als exakte Kopie der Ordner auf das gewählte Datensicherungs-Ziel.
  • Datensicherungssatz selbst anlegen: Damit werden KEINE Datensicherungssätze automatisch erstellt sondern Sie können völlig eigene Datensicherungssätze definieren.

Erstellen eines eigenen Datensicherungssatzes
Natürlich können auch eigene Datensicherungssätze erstellt werden:

  1. Klicken Sie im geöffneten Dialog "Details zum Datensicherungsauftrag" auf die Schaltfläche Neueingabe. Bei einem neuen Datensicherungsauftrag ohne Datensicherungssätze wählen Sie aus dem Vorschlags-Menü den Punkt "Datensicherungssatz selbst anlegen", sonst ist dies nicht mehr nötig. Es öffnet sich der Dialog "Datensicherungssatz", mit dessen Hilfe Sie den ersten Datensicherungssatz zu diesem Auftrag erstellen können.
  2. Geben Sie in das Eingabefeld "Name" eine passende Bezeichnung für diesen Datensicherungssatz ein.
  3. Geben Sie in das Eingabefeld "Quelle" den Pfad des Quell-Ordners ein. Sie können das Quellverzeichnis aber auch mit Hilfe des Dialogs "Quell-Ordner wählen" auswählen, indem Sie auf die Ordner-Schaltfläche neben dem Eingabefeld "Quelle" klicken.
  4. In das Eingabefeld "Dateien" geben Sie nun ein, welche Dateien Sie vom Quellverzeichnis gesichert haben möchten.
    Beispiel: *.* sichert alles, *.mdb sichert nur die Datenbanken, *.doc sichert alle Word-Dokumente
  5. Wählen Sie nun die gewünschten Optionen: Mit "Dateien komprimieren (zip)" wird bei der Durchführung der Datensicherung eine komprimierte Backup-Datei (zip-Datei) erstellt, ansonsten werden die angegebenen Dateien nur kopiert. Mit "immer ALLE Dateien sichern" werden alle Dateien des Quell-Ordners gesichert, ansonsten werden nur die Dateien gesichert, die sich im Vergleich zum Ziel-Ordner geändert haben. Mit "alle Unterordner mit sichern" wird der Quell-Ordner mitsamt aller Unterordner gesichert, sonst nur der Quell-Ordner.
  6. Geben Sie in das Eingabefeld "Ziel" den Pfad des Ziel-Ordners ein. Sie können das Zielverzeichnis aber auch mit Hilfe des Dialogs "Ziel-Ordner wählen" auswählen, indem Sie auf die Ordner-Schaltfläche neben dem Eingabefeld "Ziel" klicken.
    Der Platzhalter "[Ziel]" steht für das im Datensicherungsauftrag definierte Zielverzeichnis. Damit muss bei einer etwaigen Änderung des Zielverzeichnisses nicht jeder Datensicherungssatz einzeln geändert werden - es genügt die Änderung im Datensicherungsauftrag, dies wirkt sich über den Platzhalter "[Ziel]" dann automatisch auf alle so definierten Datensicherungssätze aus.
    Der Ziel-Ordner muss übrigens noch nicht vorhanden sein. Er wird gegebenenfalls bei der Durchführung der Datensicherung automatisch angelegt.
  7. Zuletzt kann noch eine FTP-Verbindung angegeben werden. Dann wird die erstellte Datensicherungsdatei auch auf den dort angegebenen FTP-Server transferiert.
  8. Bestätigen Sie nun Ihre Eingaben mit Klick auf die Schaltfläche OK des Dialogs "Datensicherungssatz". Damit wird der eben definierte Datensicherungssatz gespeichert und dem Datensicherungsauftrag zugeordnet.
    Nun können Sie beliebig weitere Datensicherungssätze wie beschrieben erstellen und diesem Auftrag zuordnen.
  9. Abschließend speichern Sie den kompletten Datensicherungsauftrag mit Klick auf die Schaltfläche OK.


ezVersicherung 2.7.1 - Datensicherungs-Optionen

Datensicherungs-Optionen

"Dateien komprimieren (zip)"

Aktivieren Sie diese Option, dann wird eine Backup-Datei erstellt, die auch für eine spätere Datenwiederherstellung genutzt werden kann.
Die Backup-Datei wird automatisch komprimiert (zip-Datei), wobei alle Dateien und gegebenenfalls Ordner des Quell-Ordners in eine einzige Datei zusammengepackt werden. Der Name dieser Backup-Datei setzt sich aus dem Datum und der Uhrzeit der Datensicherung zusammen.
Eine so erstellte Backup-Datei wird nie überschrieben, somit sind fortlaufende Datensicherungen möglich.

Wird diese Option nicht aktiviert, dann wird keine Backup-Datei erstellt, die Dateien und gegebenenfalls Ordner des Quell-Ordners werden vielmehr einzeln in den Ziel-Ordner kopiert. Dabei werden also eventuell zuvor in denselben Ziel-Ordner kopierte Dateien überschrieben.
Eine solche Kopie (auch Datentransfer genannt) kann nicht nur zum Zweck der Datensicherung genutzt werden. Der Datentransfer ermöglicht auch, Daten für die ortsunabhängige Arbeit auf ein Notebook zu kopieren. Damit können Sie dann mit dem Notebook unterwegs oder über das Wochenende daheim arbeiten. Danach können die Daten über einen Datentransfer vom Notebook wieder auf den Bürorechner oder den Server transferiert werden.
Hinweis: Dabei wird KEIN Datenabgleich zwischen beiden Rechnern durchgeführt, die Dateien werden nur kopiert. Das heißt, wenn auf dem Zielrechner zwischenzeitlich gearbeitet wurde, dann gehen die Änderungen verloren, wenn der Datentransfer durchgeführt wird.

"immer ALLE Dateien sichern"

Aktivieren Sie diese Option, dann werden immer alle Dateien des Quell-Ordners gesichert, auch wenn diese bereits so gesichert vorliegen und sich nicht geändert haben.
Hinweis: Beim Sichern in eine zip-Datei werden IMMER alle Dateien gesichert. Diese Option wird dabei also automatisch eingeschaltet und läßt sich nicht mehr abschalten.

Wird diese Option nicht aktiviert, dann werden nur die Dateien gesichert, die sich gegenüber dem Ziel-Ordner geändert haben. Sind im Ziel-Ordner noch keine Dateien vorhanden, dann werden natürlich ebenfalls alle Dateien gesichert.

"alle Unterordner mit sichern"

Aktivieren Sie diese Option, dann werden nicht nur alle Dateien des Quell-Ordners gesichert, sondern auch alle im Quell-Ordner enthaltenen Ordner, Unterordner und darin enthaltenen Dateien.
Es ist dabei unerheblich, ob dabei eine Backup-Datei erstellt wird oder die Dateien mit Ordnern nur kopiert werden. In beiden Fällen werden mit dieser Option auch alle Ordner mit in die Backup-Datei "gezippt" oder eben in den Ziel-Ordner kopiert.

Wird diese Option nicht aktiviert, dann werden nur die direkt im Quell-Ordner enthaltenen Dateien gesichert, keine Dateien von etwaigen Unterordnern.


ezVersicherung 2.7.1 - Durchführen einer Datensicherung

Durchführen einer Datensicherung

  1. Bevor Sie eine Datensicherung durchführen, schließen Sie alle offenen Fenster des Programms.
  2. Die Datensicherungsfunktion finden Sie im Hauptmenüpunkt "Datei". Klicken Sie auf den Untermenüpunkt "Daten sichern" des Menüpunkts "Datensicherung". Es öffnet sich der Dialog "Datensicherung starten...". Dieser Dialog beinhaltet eine Liste mit allen bereits vorhandenen Datensicherungsaufträgen.
  3. Markieren Sie den gewünschten Datensicherungsauftrag und klicken zur Durchführung des Datensicherungsauftrags auf die Schaltfläche Starten der Datensicherung.
  4. Die Datensicherung wird nun automatisch durchgeführt. Dabei wird für jeden Datensicherungssatz mit Option "Dateien komprimieren (zip)" eine Backup-Datei erstellt und ein entsprechender Eintrag zur Daten-Wiederherstellung erzeugt.
  5. Nach Fertigstellung des kompletten Datensicherungsauftrags wird das Datum der Sicherung eingetragen.


ezVersicherung 2.7.1 - Die Datenwiederherstellung

Die Datenwiederherstellung

Natürlich können verlorengegangene Dateien mittels einer Datenwiederherstellung aus einer Backup-Datei wieder in das Programm bzw. den entsprechenden Ordner wiederhergestellt werden.
Dabei ist zu beachten, dass mit jeder Durchführung einer Datensicherung eine Backup-Datei erzeugt wird, und zwar immer im Zielordner des ersten Datensicherungssatzes eines Datensicherungsauftrags.

Hinweis: Die Datenwiederherstellung sichert wieder diejenigen Daten zurück, die in der Backup-Datei stehen, die für die Datenrücksicherung benutzt wird. Daten, die seit der Erstellung dieser Backup-Datei verändert wurden, gehen dadurch zwangsläufig verloren.

> Durchführen einer Datenwiederherstellung <


ezVersicherung 2.7.1 - Durchführen einer Datenwiederherstellung

Durchführen einer Datenwiederherstellung

  1. Bevor Sie eine Datenwiederherstellung durchführen, schließen Sie alle offenen Fenster des Programms.
  2. Die Datenwiederherstellungsfunktion finden Sie im Hauptmenüpunkt "Datei". Klicken Sie auf den Untermenüpunkt "Daten wiederherstellen" des Menüpunkts "Datensicherung". Es öffnet sich der Dialog "Datenwiederherstellung starten". Dieser Dialog beinhaltet eine Liste aller Backup-Dateien, die bei der Durchführung eines Datensicherungsauftrags erstellt wurden.
    Hinweis: Es kann sein, dass die Meldung erscheint: "In diesem Ordner existieren keine Wiederherstellungssätze". Schließen Sie in diesem Fall diesen Hinweis mit Klick auf die Schaltfläche OK und klicken Sie dann auf die Schaltfläche Backup-Ordner. Wählen Sie in dem nun geöffneten Dialog "Backup - Ordner wählen" den Ordner aus, in dem Ihre Datensicherung (und damit auch die Backup-Datei) gespeichert ist. Nun erscheint in der Liste alle Backup-Dateien, die in diesem Ordner vorhanden sind. Der Name einer Backup-Datei besteht aus Datum (jjjj,mm,tt) und Uhrzeit (hhmmss). Daran können Sie die aktuellste Datei erkennen. Diese ist auch bereits markiert.
  3. Markieren Sie nun den gewünschten Datenwiederherstellungssatz in der Liste und klicken Sie zur Durchführung auf die Schaltfläche Starten der Wiederherstellung.
  4. Als nächstes öffnet sich der Dialog "Wiederherstellungs-Optionen". Hier ist standardgemäß die Option "Hinweis, falls Datei bereits existiert" aktiviert. Dies bedeutet, dass Sie bei Dateien mit identischen Namen gefragt werden, ob die Datei im Zielordner durch die gesicherte Datei ersetzt werden soll. Diese Aktion ist die sicherste von allen, da sie für jede Datei eine Kontrolle bietet, kann aber insbesondere bei vielen Dateien auch lästig sein. Aktivieren Sie die Option "Dateien immer überschreiben", werden alle Dateien im Zielordner von gesicherten Dateien mit identischem Namen ohne Hinweis überschrieben. Die Option "Dateien niemals überschreiben" bewirkt, dass Dateien mit identischem Namen nicht überschrieben werden.
  5. Klicken Sie schließlich auf die Schaltfläche OK des Dialogs "Wiederherstellungs-Optionen", um die Datenwiederherstellung zu starten.


ezVersicherung 2.7.1 - Kontaktmöglichkeiten

Kontaktmöglichkeiten

In diesem Kapitel finden Sie Kontaktmöglichkeiten und alles, was Sie an Hilfe und technischer Unterstützung zu ezVersicherung 2.7.1 erhalten können.

Unsere Anschrift

ezSoftware
Erich Schuster
Museggstrasse 3
CH-6004 Luzern

Telefon-Hotline: 09005-090025 (1,49 Euro / Min.*)
*) aus dem deutschen Festnetz. Für Anrufe aus den Mobilfunknetzen können abweichende Preise gelten.

Info-Telefon:
- CH: 08008-93487 nur aus der Schweiz erreichbar.
- DE: 08008-788898 nur aus Deutschland erreichbar.

E-Mail: hilfe@ezSoftware.info
Internet: www.ezSoftware.info

Technische Unterstützung im Internet

Preise und Bestellmöglichkeiten


ezVersicherung 2.7.1 - Technische Unterstützung im Internet

Technische Unterstützung im Internet

Hier finden Sie Hilfe und technische Unterstützung zu ezVersicherung 2.7.1 im Internet:
  • FAQ - Ihre Fragen / unsere Antworten
    Hier im FAQ-Bereich (FAQ = Frequently Asked Questions) finden Sie häufig gestellte Fragen und unsere Antworten dazu. Vielleicht wurde Ihre Frage bereits gestellt und ist hier beantwortet.

  • Unser Newsletter informiert
    Möchten Sie ab und zu (höchstens einmal im Monat) Informationen zu ezVersicherung, insbesondere zu Updates und Fehlerkorrekturen, dann tragen Sie sich bitte einfach in unseren Newsletter ein.
    Unser Versprechen: wir geben E-Mail-Adressen niemals an Dritte weiter, sie werden ausschließlich für den Newsletter verwendet.

  • Anfrage/Kontakt
    Andere Anfragen nicht technischer Art - z.B. Werbeanfragen, Anfragen zu individueller Entwicklung und ähnliches - die weder im FAQ-Bereich noch in unserem Forum beantwortet sind, können Sie hier über unser Kontaktformular stellen.

  • Fragen zum Preis und Bestellung
    Alle Preise und Bestellmöglichkeiten finden Sie auf diesem Bestellschein. Dort können Sie per Bankeinzug oder am besten per Vorkasse (mit 5% Skonto) bestellen. Der Preis wird durch das Bestellformular automatisch entsprechend Ihren Angaben errechnet und ausgewiesen.
    In jedem Fall erhalten Sie eine Rechnung per E-Mail zugeschickt.


ezVersicherung 2.7.1 - Preise und Bestellmöglichkeiten

Preise und Bestellmöglichkeiten

Kaufen: Bestellung per Internet

Online-Bestellschein
Alle Preise und Bestellmöglichkeiten finden Sie auf diesem Bestellschein. Dort können Sie per Bankeinzug oder am besten per Vorkasse (mit 5% Skonto) bestellen. Der Preis wird durch das Bestellformular automatisch entsprechend Ihren Angaben errechnet und ausgewiesen.
In jedem Fall erhalten Sie eine Rechnung per E-Mail zugeschickt.